Jordanwest1998

Help me please!! part of my screen doesn't work on my phone (huawei ascend y300)

4 posts in this topic

part of my does not work and this happens a lot... i haven't done anything to it just left it, sometimes the screen works then sometimes it don't and now it doesn't work fullstop can anyone help me? i cant send it back as i got no warranty with it :( is it a software problem or have i just f*cked it?

Edited by Jordanwest1998
0

Share this post


Link to post
Share on other sites

power off your phone press and hold power and volume up buttone simultanously

now on the boot you see a new screen "recovery" just go into it and wipe cache data factory reset then in same menu go into advance and wipe delvik cahce ...

done reboot your phone

you will loose your contacts and phone settings but if there's any glitches in your software they would be fixed..

 

test and tell me

Edited by Farrukhmehboob
0

Share this post


Link to post
Share on other sites

power off your phone press and hold power and volume up buttone simultanously

now on the boot you see a new screen "recovery" just go into it and wipe cache data factory reset then in same menu go into advance and wipe delvik cahce ...

done reboot your phone

you will loose your contacts and phone settings but if there's any glitches in your software they would be fixed..

 

test and tell me

okay done and phone is now working!! :) thank you for the help nearly ended up buying a new phone will message you if it plays up again

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.