Y300-0100

[TUTORIAL][How to prepare Ubuntu 12.04.4 LTS 64-bit for android build and make your first ROM]

34 posts in this topic

I ran into another problem. When copying slimkat_huawei.xml to repo / local manifests to copy all of a sudden stops and throws this message: http://imageshack.com/a/img577/3632/uwxl.pngDoes anyone know why this happened?

If u have receive some fetch errors repeat repo sync...

Also fetch errors could hapend due to lost internet connection or some git is temperearly unavaliable..

Edited by Y300-0100
0

Share this post


Link to post
Share on other sites

Repo sync I have to repeat every time it stops to download? This is a download that way?

0

Share this post


Link to post
Share on other sites

For me sometimes sync finish without errors at all, but sometimes sync breaks.. I dont know what to advise you...

0

Share this post


Link to post
Share on other sites

One more question, if I want to download other source code, I need to create a different working directory? Maybe android 2?

0

Share this post


Link to post
Share on other sites

One more question, if I want to download other source code, I need to create a different working directory? Maybe android 2?

yes. if you want to save previous work for later..

 

btw

how did you solve previous problem with repo files and "directory or file does not exist"

Edited by Y300-0100
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.