Dani2014

[ROM][KK][4.4.2] FluffyKitkat 2014/03/09

81 posts in this topic

Can't flash it properly on my Y300. Tried with TWRP latest version and with CWM too (also latest ver.), both failed.

0

Share this post


Link to post
Share on other sites

Can't flash it properly on my Y300. Tried with TWRP latest version and with CWM too (also latest ver.), both failed.

delete asserts lines in the updater.script

0

Share this post


Link to post
Share on other sites

have you tried deleting them ? which ones ? all 4 of them or only the last 2 ?

0

Share this post


Link to post
Share on other sites

Many thanks for your work! Everything's excellent except:

 

sometimes (not always) when turning on usb storage, the phone reboots.

(Usually after that it asks for another reboot to access mobile network)

 

Any advice on what can I do? At least how to obtain information about the cause...

The only thing I can think of myself is this screenshot

Eg it reports wrong model (mine is y300), can this be related?

 

97vecw.jpg

 

PS - just noticed: after this happens, and sometimes without this happening,

home screen loses icons of some of the apps residing on sd...

Edited by anotherjib
0

Share this post


Link to post
Share on other sites

i am still not able to install this rom neither on twrp nor cwm .... please fix

0

Share this post


Link to post
Share on other sites

i am still not able to install this rom neither on twrp nor cwm .... please fix

 

You have simply to delete asserts lines in the updater.script (with notepad++, not with the simply text editor)

Edited by fonz93
0

Share this post


Link to post
Share on other sites

So does this work on a Y300? Has anyone actually tested it, if so does it work?

0

Share this post


Link to post
Share on other sites

Also, does it matter whether I use TWRP or CWM?

0

Share this post


Link to post
Share on other sites

So does this work on a Y300? Has anyone actually tested it, if so does it work?

Yep, G510 and Y300 ROMs are interchangeable :)

 

Also, does it matter whether I use TWRP or CWM?

Nope! They should technically both work, but some find TWRP to be more reliable

0

Share this post


Link to post
Share on other sites

Hi there, all works, just  trebushe seems to be slow by itself, how can I get rid of google bar ? I try some fix , but nothing worked? also my bluetooth not working, I saw bluettoh fix, just can someone explaine me please how to fix it?

Thank you all, and keep good work, realy like your room :)

0

Share this post


Link to post
Share on other sites

also my bluetooth not working, I saw bluettoh fix, just can someone explaine me please how to fix it?

Download bluetooth fix from reply #41 and flash it.

0

Share this post


Link to post
Share on other sites

Hey @Dani!

I am using your FluffyROM right now but I love Kitkat and want to use this one.

I have tried CM 11 and SlimKat many times nad even their latest build but always encountered same bug. I just want to know of your ROM has this bug or not. Please rply to my post.

BUGS:

1. Phones reboots when I try to make a video call on skype.

2. Phone reboots when I connect to ReindeerVPN.

3. Most of times phone keeps on showing "Unfortunately [name_of_some_app] has stopped workiing"

4. The "Movies" app of CM always show unfortunately close error.

(Device: Huwaei Ascend Y300)

0

Share this post


Link to post
Share on other sites

Dani stoppes the developement

he bought huawei p6 ( i think )

0

Share this post


Link to post
Share on other sites

Hey @Dani!

I am using your FluffyROM right now but I love Kitkat and want to use this one.

I have tried CM 11 and SlimKat many times nad even their latest build but always encountered same bug. I just want to know of your ROM has this bug or not. Please rply to my post.

BUGS:

1. Phones reboots when I try to make a video call on skype.

2. Phone reboots when I connect to ReindeerVPN.

3. Most of times phone keeps on showing "Unfortunately [name_of_some_app] has stopped workiing"

4. The "Movies" app of CM always show unfortunately close error.

(Device: Huwaei Ascend Y300)

All that bugs are from older CM11. I think most of them are solved now. But video call and video in FB app are still problem on all KitKat ROMs.

1

Share this post


Link to post
Share on other sites

All that bugs are from older CM11. I think most of them are solved now. But video call and video in FB app are still problem on all KitKat ROMs.

I know friend. But there must be some way to get rid of them. Please tell me if these bugs are present in FluffyKitkat. Thanks.

0

Share this post


Link to post
Share on other sites

It uses the old cm11 theme engine ;-)

0

Share this post


Link to post
Share on other sites

No havent installed it ;-)

But i know that this rom have theme support ( cm 1x theme ) bit is the old version ( so cannot support new theme only for cm 11 )

If yoi need a ROM with full theme support install cm11 or based with cm11 theme support

This rom is based on an old ROM ( now more fast and stable ) band without fmradio support ( new version have fmradio )

Edited by luca020400
0

Share this post


Link to post
Share on other sites

I understand you, like I prefer this rom its good thanks for your help.. Sorry for my english its bad but i speak spanish

0

Share this post


Link to post
Share on other sites

My english si worse XD

I'm italian and 14 ;-)

If you ne ed help send me a PM ;-)

0

Share this post


Link to post
Share on other sites

I haven't installed it yet but if I do I neeeed a way to get FM radio. Compatible apk, anyone?

0

Share this post


Link to post
Share on other sites

No

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.