EndruBoy1

ADB not recognize Y300 with CM11

7 posts in this topic

Hello!

I need to test my app on my phone. When I connect it in USB debug mode enabled nothing happens. When I check with 'adb devices' command it doesn't shows my phone. I've tried uninstall and reinstall Huawei drivers and google drivers, still nothing. I have an unknown device in the device manager called msm7627a (this is my phones chipset). What am I missing?

 

Using Win7 64 bit, Cyanogenmod 11 (Android 4.2.2).

0

Share this post


Link to post
Share on other sites

Make sure you're updated to the latest version of adb.

Also, when you first plug a ROM into ADB, you have to allow that computer permission on your phone... So watch out for the popup on your phone when you plug it in. There's a command like "adb server stop" then "adb server start" or something that you can do to make the popup show again

Also, if you want to use adb for root, you have to allow root permissions for adb in the developer settings on your phone. You should change it to "adb and apps"

Last thing... Probably the most important, is look for the universal adb drivers. Actually Google "adb drivers" and install those.... If you need more help I can help in the morning once I can get to my computer :p

0

Share this post


Link to post
Share on other sites

Tried to restart adb server still nothing, not even the popup shows on my phone. I've downloaded the latest Google USB drivers like says here. When I right click on the unkown device at device manager and try to install the driver from my local disk it says no driver found (I've selected the {sdk}/extras/google/usb-driver folder). The SDK manager says every component I have is up to date. I'm out of ideas.

0

Share this post


Link to post
Share on other sites

Same problem here. cm 11 by dazzoso breaks usb connection to pc. Any workaround?

0

Share this post


Link to post
Share on other sites

Please don't consider my first post. The USB works...I found the settings about USB connection in the memory management..

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.