• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

KONSTAT HELP--ZTE LOCKED BOOTLOADER?

5 posts in this topic

Posted

1.

 

The question is: is locked bootloader mode on my device?

The reason I ask is because when I put the device in bootloader (Power Button+VulumeDown) mode and connect to the PC, to try flash via fastboot. The device is listed as "Android Sooner Single ADB Interface" ...

And when I use the command "fastboot devices" simply does not appear. But if it appears with the command "adb devices" ...

So, you think you bootloader mode is LOCKED or something like that?

 

ALL THE DRIVERS ARE INSTALLED

 

2.
 
I can see that my rom bootanimation is in Framework-res.apk/assets/images ... So is there any way to make the bootanimation boot from system / media / xcxcxcxc.zip?

There a solution Konstat?
 
Android Version 4.0.4
 

 

0

Share this post


Link to post
Share on other sites

Posted

I'm not a genius but is that even a god damn Blade 3?
I could easily flash a rom,so I don't think you're using Blade 3.

0

Share this post


Link to post
Share on other sites

Posted

 

The question is: is locked bootloader mode on my device?

The reason I ask is because when I put the device in bootloader (Power Button+VulumeDown) mode and connect to the PC, to try flash via fastboot. The device is listed as "Android Sooner Single ADB Interface" ...

And what makes you think volume down + power should boot into bootloader? Usually that boots to recovery mode, I'm quite sure adb won't work in ZTE stock recovery though. Use 'adb reboot bootloader' and try again with 'fastboot devices'.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I did that before Konstat and didn't work... The PC Still Showing like if it on adb mode...


Oh, I Forget it... It's a Zte v8200+ Exactly like the Zte N881F( but with less Ram) or Blade G, Blade III Pro...

This device boots to bootloader pressing power+volume down...And to recovery power+volume up

WCDMA, QUALCOM MSM8625 Dual Core (platform=msm7627a, board=7x27), 512MB Ram, Android 4.0...

The Kernel isn't rooted because when i change, ro.secure to 0 and ro.debuggable to 1... The device get in splash screen :/

Any Idea why it happens?

Edited by rommerv
0

Share this post


Link to post
Share on other sites

Posted

And what makes you think volume down + power should boot into bootloader? Usually that boots to recovery mode, I'm quite sure adb won't work in ZTE stock recovery though. Use 'adb reboot bootloader' and try again with 'fastboot devices'.

I did that before Konstat and didn't work... The PC Still Showing like if it on adb mode...

Oh, I Forget it... It's a Zte v8200+ Exactly like the Zte N881F( but with less Ram) or Blade G, Blade III Pro...

This device boots to bootloader pressing power+volume down...And to recovery power+volume up

WCDMA, QUALCOM MSM8625 Dual Core (platform=msm7627a, board=7x27), 512MB Ram, Android 4.0...

The Kernel isn't rooted because when i change, ro.secure to 0 and ro.debuggable to 1... The device get in splash screen :/

Any Idea why it happens?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.