• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[MOD] [JB] [Space MOD] 4.2 Statusbar For Fusion X [24/05/14]

135 posts in this topic

Posted · Report post

I tried so install the rom then reboot recovery and flash mod but I do not see anything ... or maybe I have to set it in settings?

 

No, isn't needed to set nothing...

 

Give me a screenshot of your status bar...

0

Share this post


Link to post
Share on other sites

Posted · Report post

post-1020868-13955164276238_thumb.jpgpost-1020868-13955164405994_thumb.jpg
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

.

 

Ok... it is Fusion X  :D

 

Now, which Recovery are you using???

 

Download the newest version attached and install.... If u can´t see the mod means that u are making smth wrong!

Space-Mod_SystemUI_V1.1.zip

Edited by Victod
0

Share this post


Link to post
Share on other sites

Posted · Report post

twpr 2.6.3.3

0

Share this post


Link to post
Share on other sites

Posted · Report post

ok i can flash broo

0

Share this post


Link to post
Share on other sites

Posted · Report post

post-1020868-13955173816897_thumb.jpg

Don't work hahaha i don,t now this is a crazy phone

0

Share this post


Link to post
Share on other sites

Posted · Report post

theton is not working

0

Share this post


Link to post
Share on other sites

Posted · Report post

ok i can flash broo

 

 

attachicon.gifImageUploadedByTapatalk1395517379.190098.jpg

Don't work hahaha i don,t now this is a crazy phone

 

 

yes, also on my y300 whit fusionx dont work...

 

 

theton is not working

 

Ok the problem is located at updater-script that dont mount the system....  ^_^

 

Please try again with the attached file... ;)

Space-Mod_SystemUI_V1.01.zip

0

Share this post


Link to post
Share on other sites

Posted · Report post

post-1020868-13955186432397_thumb.jpg

This?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

post-1020868-13955188185486_thumb.jpg
Aaaaaaa ok i mount system haahhaha sorryyyy..i have only this icon??

Edited by comax70
1

Share this post


Link to post
Share on other sites

Posted · Report post

Aaaaaaa ok i mount system haahhaha sorryyyy..i have only this icon??

 

 

Slide icons to the right  ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Slide icons to the right  ;)

waoo fantastic great work

0

Share this post


Link to post
Share on other sites

Posted · Report post

victod put a mini guide on how you mount the system helps ... we did not know thanksss

0

Share this post


Link to post
Share on other sites

Posted · Report post

victod put a mini guide on how you mount the system helps ... we did not know thanksss

 

That would be useless.. Scripts mounts the system automatically...

0

Share this post


Link to post
Share on other sites

Posted · Report post

yes ok but I did not know I had to put it on recovery

0

Share this post


Link to post
Share on other sites

Posted · Report post

on me worked because i directly replaced systemUI.apk in system/app

0

Share this post


Link to post
Share on other sites

Posted · Report post

UPDATE:
 
Changelog:
           V1.1
           .-Fixed landscape view
           .-Added horizontal and vertical scroll to quickacces icons...
0

Share this post


Link to post
Share on other sites

Posted · Report post

i dont understand how mount system...

i enable option in recovery, but dont work, why?

se vuoi dimmelo in italiano come hai fatto così forse ci capiamo

0

Share this post


Link to post
Share on other sites

Posted · Report post

ok, resolved, now work

thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sei italiano thetox? Hai risolto?

0

Share this post


Link to post
Share on other sites

Posted · Report post

only for FusionX ?

i realy like this but i'm on stock......

0

Share this post


Link to post
Share on other sites

Posted · Report post

Victod. Would you ever make one for CM10? :3

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sei italiano thetox? Hai risolto?

si, si

yes, now resolved

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.