Y300-0100

[ROM] [PAC] [KK][UNOFFICIALL][Y300/G510] [BETA 1.0] [FM ADDED]

145 posts in this topic

All it takes now eloimuns worked to come to hang the medal of the ROM, I feel a little bad for your part ...

0

Share this post


Link to post
Share on other sites

Maybe I should not post it.. Sorry...

Actualy credits goes to eloimuns for prepare it for build.

 

Edited by Y300-0100
0

Share this post


Link to post
Share on other sites

Y300 i want this rom

0

Share this post


Link to post
Share on other sites

Y300 i want this rom

Starting new build with fixed swtch sd and halo until eloimuns start with weekly builds.

0

Share this post


Link to post
Share on other sites

Eloi work?

0

Share this post


Link to post
Share on other sites

why can not you continue?

0

Share this post


Link to post
Share on other sites

why can not you continue?

I am making new build now but when eloimuns start weekly I will stop. Because there is no point to continue.

0

Share this post


Link to post
Share on other sites

eloi started the rom? this? I do not understand ..... ok I hope you do really like your okay sends the reading sd as primary storage

0

Share this post


Link to post
Share on other sites

eloi is a member of pac team and he worked hard to get official pac for our devices. He will start new topic, I think he waits for pac to release weekly and nightlys builds. Dont know when he will start.

I just using his sources...

 

 

 

Thanx to eloimuns for fix: 0001-vold-switchable-pair.patch

Edited by Y300-0100
0

Share this post


Link to post
Share on other sites

When build you making?

0

Share this post


Link to post
Share on other sites

Eloi is member of pac team? Ooo okkk

0

Share this post


Link to post
Share on other sites

Wooop! are you gonna make a thread for it? I can if you want, or write it for you. Anyway, thanks for the rom

I will wait for weeklys to start new thread. At the moment, we use this.
2

Share this post


Link to post
Share on other sites

eloi welcomee for y300?

0

Share this post


Link to post
Share on other sites

Downloaded and testing the y300 build

 

Animated wallpaper not work

Edited by luca020400
0

Share this post


Link to post
Share on other sites

yes very lag for me and random reboot...this is alpha...

0

Share this post


Link to post
Share on other sites

yes very lag for me and random reboot...this is alpha...

Firstly, let rom acomodate without using like 5 min and do a reboot manually.

 

0 reboots for me since wednesday.

0

Share this post


Link to post
Share on other sites

What wipes should be made before flashing? Just the factory reset or more?

0

Share this post


Link to post
Share on other sites

first post updated

build for Y300 30/03/14

0

Share this post


Link to post
Share on other sites

Firstly, let rom acomodate without using like 5 min and do a reboot manually.

0 reboots for me since wednesday.

when you first start?

0

Share this post


Link to post
Share on other sites

I installed factory reset, Dalvik cache, cust date, system .. install rom and gapps and Dalvik cache .. reboot .. when you first start I left 10 minutes without touching the device and reboot .. I did well? because I was installing youtube and the phone will reboot and goes very well anyway .. and fast .. I am sure that with your future fix will be a great rom .. thanks .. eloi

0

Share this post


Link to post
Share on other sites

For me only one reboots . I have tested many gapps and some gapps not work . Why ?

0

Share this post


Link to post
Share on other sites

Can you add NFC in this ROM?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.