Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[Q]Un-brick ZTE Blade

21 posts in this topic

Posted · Report post

I need help to unbrick my device.I basically tried a rom from internet (LEWA),flashed it with cwm and now i'm stuck at the boot screen.I can't get cwm to work or the stock recovery. 
Do you guys have any ideas how to fix it.

 

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

 

I need help to unbrick my device.I basically tried a rom from internet (LEWA),flashed it with cwm and now i'm stuck at the boot screen.I can't get cwm to work or the stock recovery. 
Do you guys have any ideas how to fix it.

 

ADB working? I think you stuck in bootloader!

 

fastboot reboot recovery

Edited by djfnz
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

first of all lthank you for the quick respons...well when i try to connect it with usb it's turning on and remains at the little green robot logo...

Edited by QuickSync95
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

first of alllthank you for the quick respons...well when i try to connect it with usb it's turning on and remains at the little green robot logo...

This is working system??? 

 

green robot logo? This is the bootloader logo or in system?

 

can you enable usb debugging?

Edited by djfnz
0

Share this post


Link to post
Share on other sites

Posted · Report post

This is working system??? 

 

green robot logo? This is the bootloader logo or in system?

 

can you enable usb debugging?

first logo ...and no i can't it doesn't start

0

Share this post


Link to post
Share on other sites

Posted · Report post

To sum it up 

When i press power button first logo then stuck. 

Volum up + power first logo then stuck 

Volum down + power same. 

Connect to pc first logo no leds stuck. 

0

Share this post


Link to post
Share on other sites

Posted · Report post

Assuming you're using Windows, go to this post and download the ZTE USB drivers and Android SDK onto your computer.  Extract the SDK and find the folder in Windows Explorer that contains fastboot.exe, usually blah\sdk\platform-tools.  Hold down the shift key, right-click the folder and select "Open command window here".

 

Connect phone to computer via USB cable and start it up.  Wait a few seconds, then on the computer type

fastboot devices

What does it say on the computer screen?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Assuming you're using Windows, go to this post and download the ZTE USB drivers and Android SDK onto your computer.  Extract the SDK and find the folder in Windows Explorer that contains fastboot.exe, usually blah\sdk\platform-tools.  Hold down the shift key, right-click the folder and select "Open command window here".

 

Connect phone to computer via USB cable and start it up.  Wait a few seconds, then on the computer type

fastboot devices

What does it say on the computer screen?

it doesn't show anything 

Also the pc doesn't react when phone plugged in usb 

Windows 8.1

Edited by QuickSync95
0

Share this post


Link to post
Share on other sites

Posted · Report post

Under Windows 8, you'd have to enable unsigned drivers before installing the ZTE drivers.  Google will tell you how.

I just use my XP based laptop for communicating with my phone - it's less hassle!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Under Windows 8, you'd have to enable unsigned drivers before installing the ZTE drivers.  Google will tell you how.

I just use my XP based laptop for communicating with my phone - it's less hassle!

ok but there is a problem i mean the phone doesn't show up...i fear it might take a jtag wich of course means service...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Doesn't show up where?  Have you looked in Device Manager?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Doesn't show up where?  Have you looked in Device Manager?

Yes of course but no communication whatsoever with pc ,also doesn't charge.  

Is there any way to start this device in fastboot mod or something similar?

Edited by QuickSync95
0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes of course but no communication whatsoever with pc ,also doesn't charge. 

Fastboot driver its installed?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Fastboot driver its installed?

Not sure due to the fact that it doesn't react much(just starting and nothing else).

Could you please provide a link.

0

Share this post


Link to post
Share on other sites

Posted · Report post

You can;t install the drivers under Windows 8 unless you disable the unsigned driver protection in the OS.  So you won't be able to communicate with it...

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

You can;t install the drivers under Windows 8 unless you disable the unsigned driver protection in the OS.  So you won't be able to communicate with it...

Done that still nothing. As i said the phone just starts and then freezes.

I guess it's a lost case.

Edited by QuickSync95
0

Share this post


Link to post
Share on other sites

Posted · Report post

Done that still nothing. As i said the phone just starts and then freezes.

I guess it's a lost case.

 The only opction go GSM and JTAG your phone!

0

Share this post


Link to post
Share on other sites

Posted · Report post

 The only opction go GSM and JTAG your phone!

Any ideas about the costs?Just to be prepared. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have new idea!!! 1.) Take out the battery -> 2) Then push the volume+ and power button and meanwhile put back the battery!! 

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have new idea!!! 1.) Take out the battery -> 2) Then push the volume+ and power button and meanwhile put back the battery!! 

No it doesn't work.

Thank you guy for the support :), but i guess a service it's the only hope. 

A moderator please close this topic

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.