Sign in to follow this  
Followers 0
virgopunk

Regularly powering off

2 posts in this topic

Hello there. I'm semi-regular reader of the forum. I wonder if anyone may have some advice on a problem that has recently started happening on my rooted Hudl? Basically the damn thing keeps powering off for not apparent reason. It doesn't do it all the time but often enough to be very annoying. It means I have reboot several times a day. As I said it's only recently started to become a real problem.

 

I'm using Xposed with Xblast and GravityBox and so wondered if any of the mods might be interferring. My other theory is that it's something to do with the govenor possibly? It's set to cfq and ondemand. The CPU is at max 1416Mhz and min 504Mhz.

 

Other than my two wobbly ideas about the cause the only other thing I can think of is a HW problem.

 

All advice gratefully received.

 

Cheers.

0

Share this post


Link to post
Share on other sites

I can't speak for XBlast, but I'm using GravityBox on my Hudl with no issues so far - not that it entirely guarantees that it isn't causing your problem

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.