• Announcements

    • Reminder: Selling items on the forum directly is not allowed

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspensions / ban.
    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.

Can't connect S4 to PC

3 posts in this topic

Posted (edited) · Report post

Previously used KIES with S2 and always connected OK .... now bought S4.

Plug in Galaxy S4 ... not detected by Windows ... but phone does 'bing' that it is charging.
Start KIES .. plug in S4 ... same ...
nothing appears in 'my computer' 

Try from KIES -  "Troubleshoot connection error"
remove cable then press  'start'
States "reinstalling KIES device driver"  ....

after a while see the sys tray - "installing Device Driver Software"
then that changes to
"Device driver software was not successfully installed  "no driver found"
 

Reinstalled KIES - same results

 

Then tried manual approach downloaded driver from Samsung  .. v1.5.33

It commences install, then the same as above ... starts installing .... then error that its not successful.

 

That is even just on driver install, no phone attached

Edited by Argonaut
0

Share this post


Link to post
Share on other sites

Posted · Report post

Make sure that "USB Debugging" is turned off in "Developer Options".

 

If that doesn't work, take a screen grab of Device Manager showing where the phone is appearing in the tree.  Might come up as an odd device name, but hopefully will be something fairly obvious.

0

Share this post


Link to post
Share on other sites

Posted · Report post

It does not appear in Dev Mngr  (W7)

 

Where is   "USB debugging" in settings, I can't find it ..  used to know where it was on previous releases.

 

I have since found a fix .... but still need to check USB Debugging as you advise.

 

 

I removed & reinstalled KIES, manually installed Driver (form Samsung website)  it connected to phone, loaded driver .. and worked, up to point when I tried to load some audio then usual "driver failed to install" message.

 

However KIES also threw up a message this time .... that it does not support device and I need KIES 3 ...

Installed that and all works fine.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.