• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][Dragonsphere Team][B2G][HTML5][NO ANDROID]Firefox OS [OFICIAL BUILD][B009](NEW UPDATE:Flasheable+APN FIX)

110 posts in this topic

Posted

Yes a good start

0

Share this post


Link to post
Share on other sites

Posted

Why does not the sim. I uninstalled the rom, I put another rom and the sim does not work. Now I have to take your phone in assistance. :(

0

Share this post


Link to post
Share on other sites

Posted

Found the same problem but audio for me doesn't work before the baseband

Non mi funziona più la scheda sim anche con altre rom..lo devo portare in assistenza, :(

0

Share this post


Link to post
Share on other sites

Posted

How ?

0

Share this post


Link to post
Share on other sites

Posted

I have this problem

When I install any app from store I should restart phone to can open app

0

Share this post


Link to post
Share on other sites

Posted

same for me but isn't an important as the sim

0

Share this post


Link to post
Share on other sites

Posted

same for me but isn't an important as the sim

I flashed base band and it fixed but I can't make or receive call but SMS is working
0

Share this post


Link to post
Share on other sites

Posted

Is there any update please??

0

Share this post


Link to post
Share on other sites

Posted

News ??

0

Share this post


Link to post
Share on other sites

Posted

+1

0

Share this post


Link to post
Share on other sites

Posted

+2

0

Share this post


Link to post
Share on other sites

Posted

+3

0

Share this post


Link to post
Share on other sites

Posted

+4...

I'm still with the baseband, I'll go testing fixes throughout the week

0

Share this post


Link to post
Share on other sites

Posted

+4...

I'm still with the baseband, I'll go testing fixes throughout the week

News for italian language?

0

Share this post


Link to post
Share on other sites

Posted

News for italian language?

no :(
0

Share this post


Link to post
Share on other sites

Posted

Ok thanks I'll wait for the Italian language

0

Share this post


Link to post
Share on other sites

Posted (edited)

I've installed this os,everything is ok except sim card.after installing the rom I have flashed  baseband china, and it didn't work. I tried baseband g510 and base band europeo and they didn' work either. but it recognized my carrier . so I was wondering if there's a fix for this or maybe I should configure something in setting ?

edit: music player ,plays songs but there's no sound !

Edited by ehsan_zt
0

Share this post


Link to post
Share on other sites

Posted

I've installed this os,everything is ok except sim card.after installing the rom I have flashed baseband china, and it didn't work. I tried baseband g510 and base band europeo and they didn' work either. but it recognized my carrier . so I was wondering if there's a fix for this or maybe I should configure something in setting ?

Is clearly said in the first post that there are problems with sim and phonecalls

0

Share this post


Link to post
Share on other sites

Posted

Is clearly said in the first post that there are problems with sim and phonecalls

yeah I saw that,but some people said their sim was okey,so I thought maybe there was a fix for that,sry.

BTW cool avatar :D

0

Share this post


Link to post
Share on other sites

Posted

this is weird.. I had a bootloop.. either way, back to android.. I think somethings wrong with the file I downloaded

 

on a side note.. wow @_@ lots of anime fans here...

Cecil from Final Fantasy

Sasuke

Luffy

0

Share this post


Link to post
Share on other sites

Posted (edited)

do you do factory reset after install 

Edited by luca020400
0

Share this post


Link to post
Share on other sites

Posted

Any news?

0

Share this post


Link to post
Share on other sites

Posted

no , he retired from the development of the ROM

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.