Syssx420

[ROM][4.1.1][Y300/G510] FusionX Reborn - Development Ended.

Recommended Posts

luca020400    640

You can flash one of this baseband 

Baseband android europeo:https://mega.co.nz/#...V1RXibUZi3ko5cQ
Baseband android americano/mexicano:https://mega.co.nz/#...84-VqOHYVfXsib0
Baseband android chino/asiatico/japones #1: https://mega.co.nz/#...t8cFkqk5sIirzhw


Baseband android chino/asiatico/japones #2https://mega.co.nz/#...E5pSmEapgLyv-Uw

i have always resolved with these 

Share this post


Link to post
Share on other sites
luca020400    640

You can use the add-on that you can download in the slimstock topics under add-on

Share this post


Link to post
Share on other sites
Syssx420    13

Alright guys, some updates for this ROM.

I'm currently trying to learn how to edit apps with Eclipse so I can do something better for you than a Smali editing. 

I will push out a new pretty small update with section "Addons" in FusionX application. They will be flashable and downloadable zips such as Swap, Zram disable, Modules Packs also with Gaming (Cexstel), Performance (synopsis) kernel packs etc... But it will take some days because I want to edit FusionX app and I can't do it only with smali and I need whole Java code for it.

 

Is it possible to disable zram? Because it is a battery drainer

Just delete "zram" file from system/etc/init.d folder.

 

zram not work in stock based rom

Zram should work here because of kernel.

Share this post


Link to post
Share on other sites
luca020400    640

Alright guys, some updates for this ROM.

I'm currently trying to learn how to edit apps with Eclipse so I can do something better for you than a Smali editing. 

I will push out a new pretty small update with section "Addons" in FusionX application. They will be flashable and downloadable zips such as Swap, Zram disable, Modules Packs also with Gaming (Cexstel), Performance (synopsis) kernel packs etc... But it will take some days because I want to edit FusionX app and I can't do it only with smali and I need whole Java code for it.

Good work Sys and take your time

Edited by luca020400

Share this post


Link to post
Share on other sites
luca020400    640

Diasbale zram and enable swap

Edited by luca020400

Share this post


Link to post
Share on other sites
ehsan_zt    1

Using this rom for last 2 days. not experienced the issue you mention. Did you do the full wipe?

no I just did a factory reset .

 

this issue usually happens when you have the wrong baseband. try flashing the eurobaseband posted somewhere in this development forum.

or do full wipe (advanced wipe system, data, cache, dalvik.)

before this rom I had firefox os,and for that I had flashed baseband . so thats why I'm having a problem :-? thanks.

 

You can flash one of this baseband 

Baseband android europeo:https://mega.co.nz/#...V1RXibUZi3ko5cQ

Baseband android americano/mexicano:https://mega.co.nz/#...84-VqOHYVfXsib0

Baseband android chino/asiatico/japones #1: https://mega.co.nz/#...t8cFkqk5sIirzhw

Baseband android chino/asiatico/japones #2https://mega.co.nz/#...E5pSmEapgLyv-Uw

i have always resolved with these 

thank you so much, i will try these :D

Share this post


Link to post
Share on other sites
luca020400    640

thank you so much, i will try these :D

Tell me if you solve

Share this post


Link to post
Share on other sites
Shadowghost    23

For V4A you must try different settings and test, what you like. Depends on headphones etc. so you can't say generally what are good options.

Btw, Sys did you do the things you must do, when you include V4A in your Rom? For information look here: http://vipersaudio.com/blog/?page_id=127

 

Greetings Shadowghost

Share this post


Link to post
Share on other sites
Syssx420    13

For V4A you must try different settings and test, what you like. Depends on headphones etc. so you can't say generally what are good options.

Btw, Sys did you do the things you must do, when you include V4A in your Rom? For information look here: http://vipersaudio.com/blog/?page_id=127

 

Greetings Shadowghost

Yeah, but I've done it for a different ROM. I'm still a same person so I think they wouldn't mind if I use it when I got permission once. I can also post a screenshot of mail I got.

Also I have some news. New version is coming after tests.

Some changes:

FusionX Settings - fixed some typos, removed build.prop editor (because PerformanceControl has build.prop editor), added Addons to About menu in FusionX. Better OTA updater-script flashing method. Changed default wallpaper, reverted AutomaticBrigthness settings to AOSP default. Also some app updates.

My wallpapers I made: http://imgur.com/a/Cw3pW

Also first addon - SwapDragonX (Fully automated flashing script (Installation,Deletion)) is coming with new version. Reason for deleting Build.prop editor is because PerformanceControl has its own build.prop editor (stated as note in FusionX settings)

That's all for now.

 

/edit/: I also deleted zRam script in next version. You can enable it in Performance Control under Memory.

Edited by Syssx420

Share this post


Link to post
Share on other sites
Shadowghost    23

@Sys: I think you should mention them in your Credits as said on the hompage, isnt's so much work and you wouldn't have problems ;)

Share this post


Link to post
Share on other sites
Syssx420    13

@Sys: I think you should mention them in your Credits as said on the hompage, isnt's so much work and you wouldn't have problems ;)

It's at the end of first post "Viper4AndroidFX team" ..

 

 

Also new update was pushed to OTA. I've done it really quickly so if it won't work and or if it will have any bugs please report them. I also have a headache now so I mich overlook something important. Thanks.

Share this post


Link to post
Share on other sites
luca020400    640

same for me but I resolved flashing the update manually /sdcard/OTA_UPDATER/downloa/*.zip

Share this post


Link to post
Share on other sites
luca020400    640

have you enabled it before update ?

i have flashed the 1.1 version , flashed the 1.1.2 update and installed xposed and all the modules 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.