• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][4.1.1][Y300/G510] FusionX Reborn - Development Ended.

348 posts in this topic

Posted

You can flash one of this baseband 

Baseband android europeo:https://mega.co.nz/#...V1RXibUZi3ko5cQ
Baseband android americano/mexicano:https://mega.co.nz/#...84-VqOHYVfXsib0
Baseband android chino/asiatico/japones #1: https://mega.co.nz/#...t8cFkqk5sIirzhw


Baseband android chino/asiatico/japones #2https://mega.co.nz/#...E5pSmEapgLyv-Uw

i have always resolved with these 

0

Share this post


Link to post
Share on other sites

Posted

Is it possible to disable zram? Because it is a battery drainer

0

Share this post


Link to post
Share on other sites

Posted

You can use the add-on that you can download in the slimstock topics under add-on

0

Share this post


Link to post
Share on other sites

Posted

Is it possible to disable zram? Because it is a battery drainer

zram not work in stock based rom

0

Share this post


Link to post
Share on other sites

Posted

Alright guys, some updates for this ROM.

I'm currently trying to learn how to edit apps with Eclipse so I can do something better for you than a Smali editing. 

I will push out a new pretty small update with section "Addons" in FusionX application. They will be flashable and downloadable zips such as Swap, Zram disable, Modules Packs also with Gaming (Cexstel), Performance (synopsis) kernel packs etc... But it will take some days because I want to edit FusionX app and I can't do it only with smali and I need whole Java code for it.

 

Is it possible to disable zram? Because it is a battery drainer

Just delete "zram" file from system/etc/init.d folder.

 

zram not work in stock based rom

Zram should work here because of kernel.

0

Share this post


Link to post
Share on other sites

Posted

but in the first post there is writed "-zRam init.d script"

0

Share this post


Link to post
Share on other sites

Posted (edited)

Alright guys, some updates for this ROM.

I'm currently trying to learn how to edit apps with Eclipse so I can do something better for you than a Smali editing. 

I will push out a new pretty small update with section "Addons" in FusionX application. They will be flashable and downloadable zips such as Swap, Zram disable, Modules Packs also with Gaming (Cexstel), Performance (synopsis) kernel packs etc... But it will take some days because I want to edit FusionX app and I can't do it only with smali and I need whole Java code for it.

Good work Sys and take your time

Edited by luca020400
0

Share this post


Link to post
Share on other sites

Posted

what are the best settings in order to improve battery life?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Diasbale zram and enable swap

Edited by luca020400
0

Share this post


Link to post
Share on other sites

Posted

Using this rom for last 2 days. not experienced the issue you mention. Did you do the full wipe?

no I just did a factory reset .

 

this issue usually happens when you have the wrong baseband. try flashing the eurobaseband posted somewhere in this development forum.

or do full wipe (advanced wipe system, data, cache, dalvik.)

before this rom I had firefox os,and for that I had flashed baseband . so thats why I'm having a problem :-? thanks.

 

You can flash one of this baseband 

Baseband android europeo:https://mega.co.nz/#...V1RXibUZi3ko5cQ

Baseband android americano/mexicano:https://mega.co.nz/#...84-VqOHYVfXsib0

Baseband android chino/asiatico/japones #1: https://mega.co.nz/#...t8cFkqk5sIirzhw

Baseband android chino/asiatico/japones #2https://mega.co.nz/#...E5pSmEapgLyv-Uw

i have always resolved with these 

thank you so much, i will try these :D

0

Share this post


Link to post
Share on other sites

Posted

thank you so much, i will try these :D

Tell me if you solve

0

Share this post


Link to post
Share on other sites

Posted

Why viper4android isn't enabled? What are the best setting?

0

Share this post


Link to post
Share on other sites

Posted

For V4A you must try different settings and test, what you like. Depends on headphones etc. so you can't say generally what are good options.

Btw, Sys did you do the things you must do, when you include V4A in your Rom? For information look here: http://vipersaudio.com/blog/?page_id=127

 

Greetings Shadowghost

0

Share this post


Link to post
Share on other sites

Posted

V4A is only useful for headphone, isn't it?

0

Share this post


Link to post
Share on other sites

Posted (edited)

For V4A you must try different settings and test, what you like. Depends on headphones etc. so you can't say generally what are good options.

Btw, Sys did you do the things you must do, when you include V4A in your Rom? For information look here: http://vipersaudio.com/blog/?page_id=127

 

Greetings Shadowghost

Yeah, but I've done it for a different ROM. I'm still a same person so I think they wouldn't mind if I use it when I got permission once. I can also post a screenshot of mail I got.

Also I have some news. New version is coming after tests.

Some changes:

FusionX Settings - fixed some typos, removed build.prop editor (because PerformanceControl has build.prop editor), added Addons to About menu in FusionX. Better OTA updater-script flashing method. Changed default wallpaper, reverted AutomaticBrigthness settings to AOSP default. Also some app updates.

My wallpapers I made: http://imgur.com/a/Cw3pW

Also first addon - SwapDragonX (Fully automated flashing script (Installation,Deletion)) is coming with new version. Reason for deleting Build.prop editor is because PerformanceControl has its own build.prop editor (stated as note in FusionX settings)

That's all for now.

 

/edit/: I also deleted zRam script in next version. You can enable it in Performance Control under Memory.

Edited by Syssx420
0

Share this post


Link to post
Share on other sites

Posted

@Sys: I think you should mention them in your Credits as said on the hompage, isnt's so much work and you wouldn't have problems ;)

0

Share this post


Link to post
Share on other sites

Posted

@Sys: I think you should mention them in your Credits as said on the hompage, isnt's so much work and you wouldn't have problems ;)

It's at the end of first post "Viper4AndroidFX team" ..

 

 

Also new update was pushed to OTA. I've done it really quickly so if it won't work and or if it will have any bugs please report them. I also have a headache now so I mich overlook something important. Thanks.

0

Share this post


Link to post
Share on other sites

Posted

I downloaded the update but after the reboot the ROM is 1.1

0

Share this post


Link to post
Share on other sites

Posted

same for me but I resolved flashing the update manually /sdcard/OTA_UPDATER/downloa/*.zip

0

Share this post


Link to post
Share on other sites

Posted

same for me but I resolved flashing the update manually /sdcard/OTA_UPDATER/downloa/*.zip

I adopted the same solution

0

Share this post


Link to post
Share on other sites

Posted

After the update gravity box doesn't work 

0

Share this post


Link to post
Share on other sites

Posted

It works proprerly on my phone

0

Share this post


Link to post
Share on other sites

Posted

have you enabled it before update ?

i have flashed the 1.1 version , flashed the 1.1.2 update and installed xposed and all the modules 

0

Share this post


Link to post
Share on other sites

Posted

have you enabled it before update ?

Yes

0

Share this post


Link to post
Share on other sites

Posted

ok thanks I will try enable it before

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.