eloimuns

[4.4.2][KK][AOSP][UNOFFICIAL] OmniRom [1/06/2014]

Recommended Posts

kejd    5

ROM works great but through the night battery went from 90% to 44%...

Share this post


Link to post
Share on other sites
rederik75    19

Installed yesterday and working fine, by now...

 

Is it me, or the hw buttons on the bottom are brighter than in slimkat?

Share this post


Link to post
Share on other sites
comax70    12

Carbon rom don't gave reboot very smooth little bugs.. When come back dazzozo cm11 is the best.

Share this post


Link to post
Share on other sites
rederik75    19

Carbon rom

 

Which one? by infernape (on htcmania) or by eloygomez (on actualizatumovil)?

Share this post


Link to post
Share on other sites
rederik75    19

 

 

 

I'm trying Carbon FM edition right now, seems good!

Share this post


Link to post
Share on other sites
comax70    12

Which one? by infernape (on htcmania) or by eloygomez (on actualizatumovil)?

Infern...and carbon eloy si good

Share this post


Link to post
Share on other sites
rederik75    19

Infern...and carbon eloy si good

But he's not developing in the last weeks... his PC is gone...

Share this post


Link to post
Share on other sites
matbeard    0

This is a great ROM. So far it seems to be the most stable 4.4 I've found for the G510.

 

One problem I've got though... in Google Play Music, the option to change the Storage Location for downloaded files is not available. I'd like to put all downloaded music on the SD card.

 

Any ideas?

Share this post


Link to post
Share on other sites
bogdanwp    29

SH3H1 not necesarily smoother than SlimKat , about the same. I had it for today and it caused some problems. CoPilot hangs and reboots the phone for example. Also it has some weird delay when calling . I tried with a friend , his phone rang before it rang on my side. Also on a personal note , i don`t like that it doesn`t have ``vibrate on answer`` options. But all in all , the rom seems to be pretty functional.

Share this post


Link to post
Share on other sites
Knight25    0

I found a Bug: When enabling the mass storage mode (edited build.prop) the SD card is not mounted to PC :(

Share this post


Link to post
Share on other sites
Coreyz0rZ    0

I know it's irrelevant but I really dislike when there's written G510 in settings of my Y300.

could you please upload the files to make my phone a y300 again?

Old thread, my bad but go into /system and edit the build.prop... You'll see strings for device name, can't quite recall the exact ones... Just keep it in mind for future ROM's

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.