painteramit

[ROM] [4.1.2] [Y300] Original Lewa OS 5.1 (Perfect Version) (14.05.02)

69 posts in this topic

Guys, you should get a notification for the update available. It is OTA so you just need to download it and reboot when prompt, and rest will taken care by the LEWA.  :D  :)

doen`t want to update after reboot???

Edited by betmen
0

Share this post


Link to post
Share on other sites

doen`t want to update after reboot???

I don't understand. it will automatically load the recovery and flash the update file and then reboot itself. then after when the rom loading is complete, it will give you a notification that the update is successful.

0

Share this post


Link to post
Share on other sites

I don't understand. it will automatically load the recovery and flash the update file and then reboot itself. then after when the rom loading is complete, it will give you a notification that the update is successful.

I got automatically into recovery but then nothing happened, like  I have to chose for the update file but I can`t find it anywhere....?

0

Share this post


Link to post
Share on other sites

I got automatically into recovery but then nothing happened, like  I have to chose for the update file but I can`t find it anywhere....?

which recovery you use? I was using TWRP 2.6.3.3. and it was working fine. anyway,if you want to manually flash that update file, you may find it under lewa\catch folder (or similar, I don't remember the exact path but it is under lewa and catch that for sure)

0

Share this post


Link to post
Share on other sites

which recovery you use? I was using TWRP 2.6.3.3. and it was working fine. anyway,if you want to manually flash that update file, you may find it under lewa\catch folder (or similar, I don't remember the exact path but it is under lewa and catch that for sure)

I am using TWRP 2.5.01. and it is working fine for other flashings, I also downloaded update file and I can`t flash it, I got some error, so I flashed complete new version 2014-05-30 and it`s done OK. (I have to install all my apps from the start).

But I still have problem with this ROM with every version and that is that after about one minute of talking with somebody he does`t hear me any more...I Instaled  lewacallfix but then when somebody calls me I can`t answer and the phone is keep ringing so I have to remove the battery to stop it.

Can I install ROM for the Y300-0100 without bricking my phone, I have Y300-0000?

Thanks

0

Share this post


Link to post
Share on other sites

you cannot install any rom on Y300-0000 which is meant for Y300-0100. but this Lewa OS is meant for Y300-0000

so it is perfect for your device. Only thing which concerns me is the baseband. Looks like lewa call fix is not fixing the issue for you.

0

Share this post


Link to post
Share on other sites

It seems I've lost root access after flashing the rom, is it possible?

Edited by Tarma
0

Share this post


Link to post
Share on other sites

no, the root access is in the security app. go to security > permissions and there you will find option for root.

1

Share this post


Link to post
Share on other sites

Hi guys. Cant play fifa14 and minion run... Just crash... Any solution?!

Thanks in advanced.

0

Share this post


Link to post
Share on other sites

Anyone?

Edited by websk8ter
0

Share this post


Link to post
Share on other sites

can you upload the rom somewhere else, cus i guess the server is chinese and i cannot download cus its too slow

0

Share this post


Link to post
Share on other sites

Just wanna ask thus very important to me. Does FB Messenger calls fix ib this rom. I mean in some rom when i call someone i only hear them but they connot hear mine.. Tnx

0

Share this post


Link to post
Share on other sites

The Rom Works Perfectly, except for one thing, there`s no absolute optimization of RAM, sometimes is laggy, or even the keyboard doesn`t appear.

I`ll try to use the Swap Dragon Script to get a better RAM perfomance..

1

Share this post


Link to post
Share on other sites

I've got a problem....while flashing in recovery it says "Errore executing updater binary in zip...."

I have the la test(2.8.5.0) twrp...is that possibile???

Thanks in advance

0

Share this post


Link to post
Share on other sites

Use 2.7.1.0 version of TWRP. I have some bugs on higher versions.

1

Share this post


Link to post
Share on other sites

Use 2.7.1.0 version of TWRP. I have some bugs on higher versions.

Ook tried with the version you suggested but....still I'm not able to flash it...it says the same thing as before...I also tried to reboot the recovery as suggested but it didn't change

What should I do?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.