• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

dazzozo cm 11 black screen and crash

9 posts in this topic

Posted (edited)

hi 

lately my phone (y300) has been having problems, when the screen is locked and i press the power button sometimes only the 3 buttons at the bottom light up but the screen remains black , after a while the screen turns on again but sometimes i have had to remove the battery because i can't do anything with the black screen.

 

also now and then the background crashes and i get either a black background or the default one.

today after my phone finally worked i got this message kept appearing till i restarted my phone. 

 

C360_2014_05_06_17_57_39_934.jpg

 

 

any suggestions ?

thanks

Edited by Kronolynx
0

Share this post


Link to post
Share on other sites

Posted

Crashes,It is normal in nightly builds :P

The black screen seems to be also present in slimkat :O

Maybe a bug with our kitkat :huh:

0

Share this post


Link to post
Share on other sites

Posted

Crashes,It is normal in nightly builds :P

The black screen seems to be also present in slimkat :o

Maybe a bug with our kitkat :huh:

 yeah to a crash now and then is fine but lately has been crashing too much :D

well i'm glad is not something specific to my phone, i hope soon that bug gets fixed :)

 

thanks

0

Share this post


Link to post
Share on other sites

Posted

I don't seem to have this bug on slimkat . Maybe it's your cpu governor , I use interactive.

0

Share this post


Link to post
Share on other sites

Posted (edited)

any one else has this problem with CM11 y300 ?

Edited by Kronolynx
0

Share this post


Link to post
Share on other sites

Posted

No problems at all. I always format everything before flashing ... including the internal memory. Only the SD card is left untouched. It happens from time to time to give some errors. Just wipe everything and flash again.

 

Make sure you backup everything you have in your internal memory tho :)

 

I tested on my Huawei Y300-100 all the KitKat roms here on modaco. None is displaying as it should the emoji fonts in 2D apps. You should update to the latest CM and kernel 3.4.88. We are months behind the XDA forums.

 

Anyway I'm happy that I can run KK on my Huawei :D Thanks again !

0

Share this post


Link to post
Share on other sites

Posted

I have exactly the same problems with my Y300 and CM11. I will revert back to 10.2.

0

Share this post


Link to post
Share on other sites

Posted (edited)

i went back to an older build (20140302) and today is my first day in a long time without crashes, everything seems to be working fine, i wonder why the latest builds crash so much.

Edited by Kronolynx
0

Share this post


Link to post
Share on other sites

Posted

I have exactly the same problems with my Y300 and CM11. I will revert back to 10.2.

What bugs do cm 10.2 currently have?? can you post detailed list if any?? thnx

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.