Sign in to follow this  
Followers 0
shaggi

ZTE Blade V linux drivers

6 posts in this topic

I need Linux drivers for the blade v and I can't find them anywere..

I have the romanian version ROM (Cosmote V3) of that matters..

Thank you!

0

Share this post


Link to post
Share on other sites

I need Linux drivers for the blade v and I can't find them anywere..

I have the romanian version ROM (Cosmote V3) of that matters..

Thank you!

Hi please try with storage mode! 

0

Share this post


Link to post
Share on other sites
shaggi @ home  ~
└─ $ ▶ adb devices
List of devices attached
Cosmote-Xplore    device

shaggi @ home  ~
└─ $ ▶ adb reboot bootloader
shaggi @ home  ~
└─ $ ▶ fastboot devices
no permissions    fastboot
shaggi @ home  ~
└─ $ ▶ fastboot devices
no permissions    fastboot
shaggi @ home  ~
└─ $ ▶ fastboot status
< waiting for device >


:|

0

Share this post


Link to post
Share on other sites
shaggi @ home  ~
└─ $ ▶ adb devices
List of devices attached
Cosmote-Xplore    device

shaggi @ home  ~
└─ $ ▶ adb reboot bootloader
shaggi @ home  ~
└─ $ ▶ fastboot devices
no permissions    fastboot
shaggi @ home  ~
└─ $ ▶ fastboot devices
no permissions    fastboot
shaggi @ home  ~
└─ $ ▶ fastboot status
< waiting for device >


:|

 

You need ADB driver???

 

Please read this forum -> http://bernaerts.dyndns.org/linux/74-ubuntu/245-ubuntu-precise-install-android-sdk

Edited by djfnz
0

Share this post


Link to post
Share on other sites
shaggi @ home  ~
└─ $ ▶ adb devices
List of devices attached
Cosmote-Xplore    device

shaggi @ home  ~
└─ $ ▶ adb reboot bootloader
shaggi @ home  ~
└─ $ ▶ fastboot devices
no permissions    fastboot
shaggi @ home  ~
└─ $ ▶ fastboot devices
no permissions    fastboot
shaggi @ home  ~
└─ $ ▶ fastboot status
< waiting for device >


:|

 

 

Prefix your fastboot commands with "sudo".

1

Share this post


Link to post
Share on other sites

Prefix your fastboot commands with "sudo".

Thanks, it worked out. i tryed that last night and it didn't work, but now it works.. badword me...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.