• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Help! Persistent call connect problem & incomplete file copy/move issue in XT1033

3 posts in this topic

Posted (edited)

I am facing network issues on my dual sim moto g (xt1033) almost since I bought i.e even when my device was on jellybean & now when I am on KitKat.

The issues I face are:

i. People are unable to reach my number/contact me almost 90-95% of the time. They tell me u were unreachable.

ii. Sometimes when they call, my phone rings for 3-4 times(only hearable to me) but the caller didn't hear any sound of the call getting placed/connected and phone ringing.

iii. while browsing data(both 2g/3g), network frequently drops. it doesn't show that it dropped. I get to know when the respective app shows that you have an internet connection failure (for e.g facebook)

Things I have tried to resolve but failed:

i. Flashed revolution g v3 brazilian stock rom and reflashed indian radio/baseband to overwrite it. got both sims working but "call connect" issue did not go.

ii.Swapped sims on both the slots. I use a BSNL 3g sim & an airtel 2g one. I noticed after swapping/may be restarting calls getting connected a bit sooner/proper than they did before. but a day after again same issue & it just doesn't seem to go.

Can anybody please tell what can be done to resolve this? Is this a hardware/software issue ? I get it irrespective of data switched on/off.

If everything fails I have no option but to convert my asian dual sim moto g into a european single sim xt 1032 as explained here http://forum.technofaq.org/discussion/53/moto-g-xt1033-turn-your-xt1033-dual-sim-into-an-xt1032-single-sim/p1 Since it's system version is 174.44.9, I believe it contains the network fix.

My current device stats:

Bootloader unlocked, rooted, stock indian firmware with philz cwm recovery

system version :  171.44.31.falcon_umtsds.AsiaRetail.en.03

Build number : KXB20.25-1.31

Use 2 sims with both active

Update: Jun 1 2014

Have relocked the bootloader & downgraded to jellybean, still face the network issue

Facing a copy/move issue these days

After selecting all the files in the phone explorer (mtp mode) & trying to copy them to my win8.1 notebook the process automatically terminates/window vanishes midway. There's no error/warning thrown but all files do not get copied. I have tried to do the same thing but failed everytime. I tried to copy 6GB of files/folders. Everytime only 4GB gets copied & remaining (some folders with data) left out. why is this happening ? is this because they are being copied in mtp mode ?

Edited by Sujit Mohanty
0

Share this post


Link to post
Share on other sites

Posted

I have the same problem. Sometimes calls appear on my screen but when I answer it no sound & same for calls I try to make. Only solution is a reboot.

My Bootloader is locked.

0

Share this post


Link to post
Share on other sites

Posted

I have the same problem. Sometimes calls appear on my screen but when I answer it no sound & same for calls I try to make. Only solution is a reboot.

My Bootloader is locked.

If ur device purchase date is >30 days, take it to a service centre asap & get it fixed. If ur device purchase date is <30 days. get it replaced from flipkart

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.