willi1207

Camera does not work with cm-11-20140611-NIGHTLY-u8951.zip

4 posts in this topic

Hello,

 

on my G510 the camera does not work with this and some of the releases before. Does someone else experience this and has a solution?

 

Thx

0

Share this post


Link to post
Share on other sites

HI 

 I've got a y300 and I am experiencing the same problem. Even after changing the ROM to Slim I am still unable to use my camera. I installed different camera apps, but no good.

0

Share this post


Link to post
Share on other sites

Hello,

on my G510 the camera does not work with this and some of the releases before. Does someone else experience this and has a solution?

Thx

I had the same problem, when I updated cm11 to 20140611 I couldn't open the camera app, so I opened settings/aplications and i forced close and deleted data of camera app. Now is working ok.

Sorry for my bad english.

Edited by xals1997
0

Share this post


Link to post
Share on other sites

I got it working now. Seems to be related to the small internal storage. In settings/storage I set the flag for 'use external SD as primary'. I am using a 16 GB SD-Card. Now it's working fine.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.