• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][4.1.1][B209] AOSP MOD [28/02/2015]

3467 posts in this topic

Posted

Very good work. Just two issues for me :

- calendar notification doesn't work

- sometimes browser freezes for some seconds

Thanks

0

Share this post


Link to post
Share on other sites

Posted (edited)

Very good work. Just two issues for me :

- calendar notification doesn't work

 

Do you save your events in local or in google account?

Edited by fonz93
0

Share this post


Link to post
Share on other sites

Posted

Hi, I was using this ROM for past two days without any issues, everything was seems to work perfect. (WiFi, Bluetooth, Browser, Shuttle,Youtube etc.).

Without installing any 3rd party apps or Games it feels very smooth and fast.

 

01. But today I had this very annoying issue which I'm experiencing in each and every Stock based ROMS (incl.FusionX,SlimStock etc.). after installing few apps and games (my daily apps like skype,mxplayer,viber,twitter..etc) system slows down a lot and experiencing redraws occasionally.. And when I tuned Wi-Fi ON, System Hangs on for a while and become very very laggy. Browser and apps like Skype,Gmail freezes Each time this happen. (no more force closes but apps hang on black screen) I tried uninstalling all my apps and games but the occational lag persists even I had enough free RAM to work apps flawlessly. This is not the first time I'm experiencing this though I had the exact same issue with all stock based ROMs after using them for few days..  

 

02. Did anyone tried VoIP calling? dont know is it only me but also I have an issue with VoIP calling in apps like skype and viber, I can't hear anything and other party can't hear me.

 

03. I have the same issue with Shuttle Player as Picvajzmen mentioned.I already turned off OK Google in Nova.But it seems music is playing but cannot hear anything. (shuttle worked fine before I install 3rd party apps)

 

(I performed all wipes before installing the rom and didn't restore any data on phone setup. I have two Y300-0100 devices with me right now. One belongs to my friend and both devices have the same issues)

 

04. After apllying the update, Minor issue with phone.

post-1031740-0-25477200-1402919431_thumb

0

Share this post


Link to post
Share on other sites

Posted

@CyberArtZ

- when I reported the problem with Shuttle I also had problem with big lags in Clash of clans game and also many aps kept restarting all the time. I resolved all those problems with a reboot. Now the shuttle is working and there is no lag, and the apps are not restarting themselves.

- the problem on the caller screen i had but only when I had another call on waiting which made names of two contacts to be on top of each other.

0

Share this post


Link to post
Share on other sites

Posted (edited)

@CyberArtZ

- when I reported the problem with Shuttle I also had problem with big lags in Clash of clans game and also many aps kept restarting all the time. I resolved all those problems with a reboot. Now the shuttle is working and there is no lag, and the apps are not restarting themselves.

- the problem on the caller screen i had but only when I had another call on waiting which made names of two contacts to be on top of each other.

I already tried rebooting several times, after reboot it seemed all problems resolved but again it happens when i turned on WiFi and use Browser for some time etc. Also Shuttle problem persists. But Apollo and Other Music Players Work Fine.

In Caller screen bug Contact Number and the Location are on top of each other and also same on call waiting as in your situation. P.S. This is not happen to contacts that saved in phonebook.

Edited by CyberArtZ
0

Share this post


Link to post
Share on other sites

Posted

Do you save your events in local or in google account?

google account. None of the two calendar app (blue one and green one) show alerts. Notifications are on (status bar + vibrate + sound) but are not displayed... Events are present in calendar.

0

Share this post


Link to post
Share on other sites

Posted (edited)

hello, i will try this room tomorrow. it looks very good.

does it shows the full details of the sms? like inbox's date and sent's date. I'm using Slimkat and I really aprecciate the posibility to have these functions

thanks for your answers.

 

sorry for my bad english

 

The messaging app doesn't have folder view such as inbox, outbox, drafts etc. It does have the option to show the sent date instead of the received date though.

 

 

calendar notification doesn't work

 

I'll look into it.

 

 

sometimes browser freezes for some seconds

 

Might be improved by the next update.

 

@ CyberArtZ

Out of the apps you've got installed which of them are running services?

 

I just tested Skype and that appears to work for me. You mention that "it happens when i turned on WiFi and use Browser for some time". How much RAM is free during that time and do you have a lot of tabs open or have you downloaded 10+ things?

 

The name/number overlap for unknown contacts I've already fixed for the next update :)

 

What version of Apollo are you using? There's a few versions floating around and many of them have bugs, which is why I didn't use Apollo.

Edited by H3ROS
0

Share this post


Link to post
Share on other sites

Posted

@ H3ROS

 

Out of the apps I've installed non of them are running services at the moment.  :blink: 

Not Only the Browser but occasionally whole system become very slow and apps become laggy which is strange. I haven't open lot of tabs or have you downloaded anything.

I'm using Apollo 1.1 which included in CM 10

 

My complete issues were described here http://www.modaco.com/topic/372741-rom-411-b200-aosp-mod/page-6#entry2215364

 

Thanks. :)

 

post-1031740-0-54420600-1402935527_thumb

post-1031740-0-18219700-1402935535_thumb

post-1031740-0-79860100-1402935541_thumb

post-1031740-0-17114500-1402935548_thumb

post-1031740-0-00401200-1402935554_thumb

0

Share this post


Link to post
Share on other sites

Posted

So memory doesn't look to be the issue and you're using my kernel, correct?

 

You could perform a backup and try with the latest moddingg33k kernel. It might not support everything this kernel does, but it would help to know if that fixes your lag.

 

Personally I don't experience any lag which makes it hard for me to debug things. That plus it's not really something that logs any issues.

 

 

@ dus40

I've found out what the calendar issue was and I've fixed it. It'll be a part of the next update :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Yes,sometimes the whole system becomes laggy and unresponsive for me too.

It looks like this started to happen when i started to restore tb apps,everything was flying before,but i don't believe app restoring could cause this problem.

Edited by Tommy21
0

Share this post


Link to post
Share on other sites

Posted (edited)

@ H3ROS

 

Yes. I'm using your kernel. I'll try with modding33k kernel and let you know if the system lag persists.

 

Regards!

 

And.. Yes! I've used latest modding33k kernel for past two hours without any system lag/redraws. everything running smoothly for the time being. previous system lag vanshed completely and I've used upto 8+ browser tabs without any lag and no black screen hang on in any apps. Also Testing some heavy games, NFS Most Wanted and FrontLine Commandos No FCs or Lag for Now. Running Flawlessly.

Edited by CyberArtZ
1

Share this post


Link to post
Share on other sites

Posted

Thanks for the update. I guess I could try to compile my kernel in a similar fashion, but I do plan on switching to the moddingg33k kernel once there's a stable build available.

 

Is there anyone around who has the bluetooth headset issue when in a call? It works for some people and not others, so I really want someone who's prepared to test an experimental update to address that issue.

0

Share this post


Link to post
Share on other sites

Posted

I must report good performance with modding33 kernel,at least for now.I didn't have any fc with your kernel,but system was laggy.Your rom is everything i need on my phone,stock based roms are the best,at least for me.Thanks for your work,i think i'm gonna use it for a long time.

0

Share this post


Link to post
Share on other sites

Posted (edited)

By the way Tommy, you said that you restored some things with Titanium Backup. You didn't restore any system apps, did you? You can only restore data to something like Phone/Messaging so you get all of your text messages back. Restoring the app and data would result in signature mismatches or it could break something, especially if you're data is from a newer version of Android.

 

Current update progress:

- Phone settings up navigation is fixed

- Calendar notifications are fixed

- Unknown caller ID and location overlap has been fixed

- The hosts file has been updated (fixes the tapatalk block)

- Updated a bunch of libs that effect web page rendering and audio (needs testing on Viber, Skype and via a BT headset)

 

Update: I've tested Viber and Skype and they both work. I still need someone to confirm BT headsets are working though. I could order one, but then that delays the update 2-4 days and I'll never use the headset after the test.

Edited by H3ROS
2

Share this post


Link to post
Share on other sites

Posted

I've restored gmail accounts,wifi access points,some games that my nephews play and apps i normally use.I was using stock b194 and many apps are restored with data.I use go backup for restoring sms and contacts.Now everything works well,i hope it will stay like this,thank you!

0

Share this post


Link to post
Share on other sites

Posted

i dont know if its anything that can be done from your side, but i only get some "Lag" and low performance when i go search on Play for example, i use swiftkey, might be problem? i love that keyboard :\ usually its when it "calls" the keyboard so i guess so

0

Share this post


Link to post
Share on other sites

Posted

It could be an issue with the latest version of the keyboard you're using, but it could be kernel related. I'd suggest you backup the ROM and try using moddingg33k's latest kernel. Both Tommy and CyberArtZ seen improvements with that kernel.

0

Share this post


Link to post
Share on other sites

Posted

after kernel install, do you suggest any tweak on settings?

0

Share this post


Link to post
Share on other sites

Posted

You shouldn't need to change anything. If it's improved you should know right away in your case with the keyboard.

0

Share this post


Link to post
Share on other sites

Posted

It could be an issue with the latest version of the keyboard you're using, but it could be kernel related. I'd suggest you backup the ROM and try using moddingg33k's latest kernel. Both Tommy and CyberArtZ seen improvements with that kernel.

yup! ill tried also sa latest of moddingg..no lag at all..even the games...
0

Share this post


Link to post
Share on other sites

Posted

you guys tried wich experimental?

 

gonna test with this one "kernel_y300_stock_20140614_radio_fixed_gcc491.zip"

0

Share this post


Link to post
Share on other sites

Posted

you guys tried wich experimental?

gonna test with this one "kernel_y300_stock_20140614_radio_fixed_gcc491.zip"

yeah..thats the one that i downloaded... its fast and sooth w/out lags..
0

Share this post


Link to post
Share on other sites

Posted

so after this owers, using skype etc.. the keyboard seens to open faster, so i guess theres something on kernel that can be improved xd, lets wait for a new stable from modding i guess so you can pick it and mold it for your rom

0

Share this post


Link to post
Share on other sites

Posted

By the way Tommy, you said that you restored some things with Titanium Backup. You didn't restore any system apps, did you? You can only restore data to something like Phone/Messaging so you get all of your text messages back. Restoring the app and data would result in signature mismatches or it could break something, especially if you're data is from a newer version of Android.

 

Current update progress:

- Phone settings up navigation is fixed

- Calendar notifications are fixed

- Unknown caller ID and location overlap has been fixed

- The hosts file has been updated (fixes the tapatalk block)

- Updated a bunch of libs that effect web page rendering and audio (needs testing on Viber, Skype and via a BT headset)

 

Update: I've tested Viber and Skype and they both work. I still need someone to confirm BT headsets are working though. I could order one, but then that delays the update 2-4 days and I'll never use the headset after the test.

Can you please add in the To-do list to allow Dialer to search into contacts touching the dialers number (T9 style)?

It is missed here and is well implemented in other stock based rom as FusionX and is realy usefull

Thanks

0

Share this post


Link to post
Share on other sites

Posted

I won't promise anything for the next update, but I will see what I can do :)

2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.