• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Huawei G510-0100 firmware.

5 posts in this topic

Posted

Hi all,

 

first time post and hoping someone can help me.

 

I bought a G510-0100 from Vodafone last year. While I have been generally happy with it there has recently been an update. I tried updating and it wouldn't, so I downloaded late one night from , which I am sure,was from the Huawei consumer website. After the download, I did the update from the micro SDcard which worked, but upon starting up, any reference to Vodafone had gone and now only starts up with the the name android. I have done some searching and cannot find anything to help me. The phone now runs very slow and sometime unresponsive. What I have also noticed, is the Model number has changed from G510-0100 to G510-0200, which I have only found out when I compared the label under the battery to the info in the about section of the handset and oh HiSuite.

I have tried installing a G510-0100 firmware, but it comes up with Failed on the second step.

 

If anybody can shed some light as to what I may have inadvertently done, I would be most greatfull.... I thought the phone had to be rooted to be  able to install a different  operating system.

 

Many Thanks in advance.

 

Tony

0

Share this post


Link to post
Share on other sites

Posted

Had your phone Vodafone branding? What version was on the purchase? B170, B173, B198. The last update is the B198 if you do not have to charge you down and try that. Or you go back to the B170 if it works for. Here in Germany some problems between versions back and forth have to dloaden.

0

Share this post


Link to post
Share on other sites

Posted

Thanks for responding.

 

I should have deleted this thread as a lot has happened since. I have now rooted and installed CyanogenMod 11 and KitKat and is a "Nightly" Rom. But I am now wanting to go back to original stock Rom, which is proving to be very problomatic. If you can help with that, then great, but here are the details what I can get hold of.

 

Going off my Daughters phone, which hasn't been touched and we both obtained through Vodafone.

 

G510 - 0100V100R001C02B171.

 

My phone is the UK version, not the Europe type. Is the Europe version a G510-0200 ?

 

Thanks....Tony

0

Share this post


Link to post
Share on other sites

Posted

Hi and thank you for responding.

 

When I click on the link and click on download, I get this :- 

 

Sorry, you can't view or download this file at this time.

Too many users have viewed or downloaded this file recently. Please try accessing the file again later. If the file you are trying to access is particularly large or is shared with many people, it may take up to 24 hours to be able to view or download the file. If you still can't access a file after 24 hours, contact your domain administrator.

 

Just to note, I have tried various update.app files and especially the one from the Huawei website. I have tried variations of the installation only for the update to fail. It gets to step 2 and then says - update failed.

 

Something I'm doing wrong I know and probably I'm missing inputting that crucial detail.

 

Do I have to lock the phone again to do this?

 

Thanks....

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.