Jump to content
Mourta

LiquidSmooth 3.2, Unofficial and optimized [updated 2014-09-16]

Recommended Posts

Its last_kmsg from today bsod on charger. Note that my charger is a little broken. It is weird after 7:13. I woke up 7:23 and found it has bsod and manually resetted it.

attachicon.giflast_kmsg.txt

For all off you that have SoD try using on-demand CPU governor it helped me on previous build.

The temporary solution is to turn on the screen before removing the charger..by this way, you can left abyssplugv2 as governor (tested, of course, I'm here for that ;D)

Edited by Giuseppe Vallone

Share this post


Link to post
Share on other sites

I am using tasker which changing to interactive while charging because my charger is little broken and gives less amperage ..

Also there is option in dev options to keep screen wake while connected to charger/usb

And Giuseppe but this happens WHILE charging .. How we can turn on screen when it have bsodXD

  • Upvote 1

Share this post


Link to post
Share on other sites

I am using tasker which changing to interactive while charging because my charger is little broken and gives less amperage ..

Also there is option in dev options to keep screen wake while connected to charger/usb

And Giuseppe but this happens WHILE charging .. How we can turn on screen when it have bsodXD

Oh, sorry, I hadn't realized that..it has happened to me only after unplugging the charger while screen was off Edited by Giuseppe Vallone

Share this post


Link to post
Share on other sites

i tried the bluetooth speaker again and it works now, maybe it need little more battery or something, but at least it works. so now its only qr  code and skype video that doesn't work, but other then that great ROM, and i think im having the black out screen when i come out of charging. gona try turn the phone on before i disconnect.

Share this post


Link to post
Share on other sites

OFC it can have trouble with face recognition because it may be related to same thing as qr scanning and skype videocalls problem and photosphere and panorama green screen. it is same issue. I is because we are using blobs from grouper which are not( yet i hope) fully working.

Share this post


Link to post
Share on other sites

Did someone notice Skype video call not display video from front camera, just green screen. Also using jb ioadak camera switching to video mode freeze camera. (work just first time).

Share this post


Link to post
Share on other sites

Did someone notice Skype video call not display video from front camera, just green screen. Also using jb ioadak camera switching to video mode freeze camera. (work just first time).

It's already a well known issue. Just have a look at the post above yours. ;)

Edited by tool_king
  • Upvote 1

Share this post


Link to post
Share on other sites

using since yesterday, issues i've faced so far;

 

-using mp3 as a ringtone, sometimes the screen never wakes up while phone is ringing. (using AbyssplugV2)

-vibration  multiplier does not effect the vibration intensity. In stock rom, vibration intensity is so much higher

-ringing sound is again lower than in stock

-after phone talk ends, and i remove the phone from my face , the brightness becomes so low, and in time it steps up to its normal position

 

 

 

Edited by alicanlakot

Share this post


Link to post
Share on other sites

using since yesterday, issues i've faced so far;

 

-using mp3 as a ringtone, sometimes the screen never wakes up while phone is ringing. (using AbyssplugV2)

-vibration  multiplier does not effect the vibration intensity. In stock rom, vibration intensity is so much higher

-ringing sound is again lower than in stock

-after phone talk ends, and i remove the phone from my face , the brightness becomes so low, and in time it steps up to its normal position

 

 

 

-try raising Max Screen Off in Trickster Mod

-Vibration multiplier prolongs vibration (it lasts longer, it's not stronger)

- In ViperFX in options select Moderate in UI Settings and You'll have Output Gain which You can raise,

- I don't have that problem. Maybe You just caught the wrong moment if Your brightness is set on auto...

Share this post


Link to post
Share on other sites

how can i edit personal message on lock screen?ty.

Go to: Settings, Security, Owner info. Check Show owner info on lock screen and type your text below

Share this post


Link to post
Share on other sites

-try raising Max Screen Off in Trickster Mod

-Vibration multiplier prolongs vibration (it lasts longer, it's not stronger)

- In ViperFX in options select Moderate in UI Settings and You'll have Output Gain which You can raise,

- I don't have that problem. Maybe You just caught the wrong moment if Your brightness is set on auto...

 

thanks anyway my friend, i maxed it up to 1000mhz. and done the other stuff. but this morning woke up with a bricked phone with disfigured colours on scren. now going back to 4.1.2 stock. 

Share this post


Link to post
Share on other sites

thanks anyway my friend, i maxed it up to 1000mhz. and done the other stuff. but this morning woke up with a bricked phone with disfigured colours on scren. now going back to 4.1.2 stock.

LOL u have done something wrong ... Never do something u dont know it is for.

Share this post


Link to post
Share on other sites

thanks anyway my friend, i maxed it up to 1000mhz. and done the other stuff. but this morning woke up with a bricked phone with disfigured colours on scren. now going back to 4.1.2 stock. 

 

use 1300mhz and -100mV. works perfect for me

Share this post


Link to post
Share on other sites

I face a similiar problem with latest LS using VPN connection with OpenConnect or AnyConnect over Wifi and mobile. Http is working but https not. Even Apps using ssl connections do not work.

I had AFWall installed, so I thought may be thats the problem, but after a clean, wiped install + latest gapps, without any app except openconnect, the VPN is not working.

Do you need more information?

Any update on this?

I updated to latest release but still no https/SSL connection.

Logcat tells me nothing, is there an other log?

Edited by guest07

Share this post


Link to post
Share on other sites

i notice all times i flash rom the first time is amazing almost 4h+ onscreen  but when i charge for second time battery no so good only 2h+ onscreen ...why is happen This??? :blink: 

Share this post


Link to post
Share on other sites

i notice all times i flash rom the first time is amazing almost 4h+ onscreen but when i charge for second time battery no so good only 2h+ onscreen ...why is happen This??? :blink:

It's not possible to answer to this kind of questions..they are too generic, how can someone answer if you don't provide a concrete explanation of your configuration, telling what apps you're running, what customizations you applied, and so on? Have you installed some battery-draining apps? On my side, this problem doesn't exist
  • Upvote 2

Share this post


Link to post
Share on other sites

Hi all. I'm new of this site/forum. Anyway, I like to try new ROMs for our device, so I noticed this amazing ROM on Androidiani. I come from about one month of CyanogenMod 11 Unofficial, with Iodak kernel 10. I flashed the latest version of LiquidSmooth and gapps, but I'm not sure if I did something wrong in the settings... the problem is, battery doesn't long so much. In fact, I set IntelliPlug to be started at boot and nothing else... I put my device on charge yesterday evening and when I woke up it was 97%, the usual charge problem I think. Anyway, with just 24 minutes and 13 seconds of screen on, battery has dropped from 97 to 70%, after about 8 hours; I didn't use WiFi but only data... I didn't install anything new (I installed apps I use yesterday) and I just used it to send some messages with Hangout and WhatsApp.

 

My Tegra version is 2 for sure. I will try this ROM until I finish battery and then I'll try with the newest kernel available. 

 

Still, this is an amazing job, as regars smoothness and speed in opening and closing apps. It uses less than 50% of available RAM when idle. And it is really really fast. Only problem is battery seems to drop very fast in my opinion: when I used FluidROM_Gtype I managed to achieve almost 6 hours of screen activity, that is, more then an hour with battery to 80%.

I hope that updating kernel all these problems get solved (in fact this morning I had to detach battery to make it run, I couldn't wake it up). 

Apart from this, these are still amazing ROM and kernel, perhaps the best I've ever been able to try :)
 

So, thank you really much Mourta, and go on with your amazing job here :)

Share this post


Link to post
Share on other sites

Hi all. I'm new of this site/forum. Anyway, I like to try new ROMs for our device, so I noticed this amazing ROM on Androidiani. I come from about one month of CyanogenMod 11 Unofficial, with Iodak kernel 10. I flashed the latest version of LiquidSmooth and gapps, but I'm not sure if I did something wrong in the settings... the problem is, battery doesn't long so much. In fact, I set IntelliPlug to be started at boot and nothing else... I put my device on charge yesterday evening and when I woke up it was 97%, the usual charge problem I think. Anyway, with just 24 minutes and 13 seconds of screen on, battery has dropped from 97 to 70%, after about 8 hours; I didn't use WiFi but only data... I didn't install anything new (I installed apps I use yesterday) and I just used it to send some messages with Hangout and WhatsApp.

 

My Tegra version is 2 for sure. I will try this ROM until I finish battery and then I'll try with the newest kernel available. 

 

Still, this is an amazing job, as regars smoothness and speed in opening and closing apps. It uses less than 50% of available RAM when idle. And it is really really fast. Only problem is battery seems to drop very fast in my opinion: when I used FluidROM_Gtype I managed to achieve almost 6 hours of screen activity, that is, more then an hour with battery to 80%.

I hope that updating kernel all these problems get solved (in fact this morning I had to detach battery to make it run, I couldn't wake it up). 

Apart from this, these are still amazing ROM and kernel, perhaps the best I've ever been able to try :)
 

So, thank you really much Mourta, and go on with your amazing job here :)

Share this post


Link to post
Share on other sites

Still, this is an amazing job, as regars smoothness and speed in opening and closing apps. It uses less than 50% of available RAM when idle. And it is really really fast. Only problem is battery seems to drop very fast in my opinion: when I used FluidROM_Gtype I managed to achieve almost 6 hours of screen activity, that is, more then an hour with battery to 80%.

I hope that updating kernel all these problems get solved (in fact this morning I had to detach battery to make it run, I couldn't wake it up).

You got 6 hours of screen on time? Can you prove this in any way?

Edited by tool_king
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×