Mourta

LiquidSmooth 3.2, Unofficial and optimized [updated 2014-09-16]

686 posts in this topic

Dear ottomanhero, I tried to google these topics as my last experience in flashing entire ROMs was from a couple of years ago and therefore rusty. I did find this page, http://teamw.in/whattowipe where it's stated "The vast majority of ROMs wipe system as part of the zip install. This means that in most cases you do not need to wipe system... ever." and the updater-script prints: Erasing System... Mounting System... Installing System...

(actually a short peek in updater-script reveals that it's formatting in ext4 the system partition before starting to do anything else)

I don't want to sound like a smarta**, but I genuinely tried to google these aspects before asking :)

 

Still... after the "wipe the universe" cure, the phone can receive SMSs and the app doesn't FC :) Maybe it was due to some funny google apps package that I flashed directly after flashing the ROM (no reboot in between)? Maybe some other strange settings that the phone decided to get from my google account? I don't know, but it works!!

 

Thanks everyone!

 

Dear ottomanhero, I tried to google these topics as my last experience in flashing entire ROMs was from a couple of years ago and therefore rusty. I did find this page, http://teamw.in/whattowipe where it's stated "The vast majority of ROMs wipe system as part of the zip install. This means that in most cases you do not need to wipe system... ever." and the updater-script prints: Erasing System... Mounting System... Installing System...

(actually a short peek in updater-script reveals that it's formatting in ext4 the system partition before starting to do anything else)

I don't want to sound like a smarta**, but I genuinely tried to google these aspects before asking :)

 

Still... after the "wipe the universe" cure, the phone can receive SMSs and the app doesn't FC :) Maybe it was due to some funny google apps package that I flashed directly after flashing the ROM (no reboot in between)? Maybe some other strange settings that the phone decided to get from my google account? I don't know, but it works!!

 

Thanks everyone!

 

 

I love it when users get together and work out the problems before i even have a chance to see the post. :)

1

Share this post


Link to post
Share on other sites

I love it when users get together and work out the problems before i even have a chance to see the post. :)

Mourta, I've sent you a PM.Can you check it when you have the time?

0

Share this post


Link to post
Share on other sites

Mourta, I've sent you a PM.Can you check it when you have the time?

 

I'm reviewing the issue and i believe there is an update that needs to be added to devfreq for this to work properly, i'm sending out a new testing tonight so please report back after testing. :)

0

Share this post


Link to post
Share on other sites

I'm getting that problem I get on most other roms I use, where the screen goes off and doesn't turn on again, (just the hardware lights turn on for a few seconds when i try to unlock the phone). And then I gotta hard reboot. What exactly causes this problem? This is the third time I've reflashed this rom because of this problem. What am I doing wrong?

Also, question, what superuser app do most of you use? The first time I flashed this rom, I installed SuperSU from the store since the built in Superuser has outdated binaries. I thought maybe that was making the rom flip out. Not sure. Should I have flashed a SuperSU zip instead of downloading from play store? Thoughts?

 

It's been said plenty of times already but still, kudos for the rom and kernel. Liking it. Most stable KK I've tried out so far. Big fan.

Edited by gganon
1

Share this post


Link to post
Share on other sites

Tried your rom......Dude your magick is wicked.....phone is flying like something i never seen before

0

Share this post


Link to post
Share on other sites

I'm getting that problem I get on most other roms I use, where the screen goes off and doesn't turn on again, (just the hardware lights turn on for a few seconds when i try to unlock the phone). And then I gotta hard reboot. What exactly causes this problem? This is the third time I've reflashed this rom because of this problem. What am I doing wrong?

Also, question, what superuser app do most of you use? The first time I flashed this rom, I installed SuperSU from the store since the built in Superuser has outdated binaries. I thought maybe that was making the rom flip out. Not sure. Should I have flashed a SuperSU zip instead of downloading from play store? Thoughts?

It's been said plenty of times already but still, kudos for the rom and kernel. Liking it. Most stable KK I've tried out so far. Big fan.

Do you overclock or undervolt? If so remove them and see if you still get the screen problem
0

Share this post


Link to post
Share on other sites

Do you overclock or undervolt? If so remove them and see if you still get the screen problem

Nope. Min frequency 51MHz, max 1300. Volts are stock. Using abyssplug and row

0

Share this post


Link to post
Share on other sites

as i told you on xda "greg" is sometimes a read pain in the bootom back. Try higher min freq. For example use stock rom one and try.

0

Share this post


Link to post
Share on other sites

Best rom ever ....one question after flashing rom should i flash mourta kernel stable 2-9 or the built in kernel is more updated bcus i see its built in 9 -9

0

Share this post


Link to post
Share on other sites

Best rom ever ....one question after flashing rom should i flash mourta kernel stable 2-9 or the built in kernel is more updated bcus i see its built in 9 -9

The answer to your question is into the second part of the question itself, of you want to stay on 3.1.10 kernel ;)
0

Share this post


Link to post
Share on other sites

The answer to your question is into the second part of the question itself, of you want to stay on 3.1.10 kernel ;)

Yes i want stay on 3.1.10 for now....i asked that bcus mourta in op said flash kernel even if rom boots ..so im just confused whats better
0

Share this post


Link to post
Share on other sites

Hello everyone ,i decided to try this rom after CM 11.After wipe data ,format system boot stuck on LG logo and phone turns off ? Any help? Thanks

0

Share this post


Link to post
Share on other sites

Hello everyone ,i decided to try this rom after CM 11.After wipe data ,format system boot stuck on LG logo and phone turns off ? Any help? Thanks

Have you tried installing the ROM after wiping?

0

Share this post


Link to post
Share on other sites

Yes sure, i successfully installed release from 02.07 but now I can't. :angry:

0

Share this post


Link to post
Share on other sites

Yes sure, i successfully installed release from 02.07 but now I can't. :angry:

You must format data (factory reset).
0

Share this post


Link to post
Share on other sites

 I do it ,unfortunately but without success like I sad,first issues with flashing roms but I'm optimistics ;)

 

Problem solved ! Install package on computer,copy to sd card with card reader and flash it on existing LS rom!

 

Thanx for trying help!

Edited by JoshSt
0

Share this post


Link to post
Share on other sites

@Mourta @Giuseppe Vallone

Is there actually still something in development or are you just busy with your real life, guys? :)

0

Share this post


Link to post
Share on other sites

@Mourta @Giuseppe Vallone

Is there actually still something in development or are you just busy with your real life, guys? :)

 

There is another thread, take a look.

1

Share this post


Link to post
Share on other sites

Thanks for the hint, mate!

 

Cheers my friend, yeah, i kinda rewrote the entire kernel to make it work, i got pissed and fixed it with the vanilla drivers.

 

Now i will move to 3.8, i wonder... all that talk from Demetris about me upgrading but never moving to 3.4...

 

Kinda feels like he still hold s a grudge and like no one wants to use this kernel because it would mean they declared that oh my, i did move to 3.4 and did what they could not.

 

Anyway, i missed having you around, so welcome back.

3

Share this post


Link to post
Share on other sites

Cheers my friend, yeah, i kinda rewrote the entire kernel to make it work, i got pissed and fixed it with the vanilla drivers.

 

Now i will move to 3.8, i wonder... all that talk from Demetris about me upgrading but never moving to 3.4...

 

Kinda feels like he still hold s a grudge and like no one wants to use this kernel because it would mean they declared that oh my, i did move to 3.4 and did what they could not.

 

Anyway, i missed having you around, so welcome back.

 

Following the CM11 thread on XDA as well, he tried to move the kernel on to 3.10. Guess what? He has moved back to -  right - 3.4 now, cause the governors struggled for him with 3.10 afaik.

 

So, I'm glad to see that you and Giuseppe are still rocking for us. :rolleyes:  The new stuff is really working great for me so far, just some strange glitches on the Play Store, but nothing serious.

0

Share this post


Link to post
Share on other sites

Following the CM11 thread on XDA as well, he tried to move the kernel on to 3.10. Guess what? He has moved back to -  right - 3.4 now, cause the governors struggled for him with 3.10 afaik.

 

So, I'm glad to see that you and Giuseppe are still rocking for us. :rolleyes:  The new stuff is really working great for me so far, just some strange glitches on the Play Store, but nothing serious.

 

Demetris has a 3.4 release? or am i missing something? Official CM is at 3.1.10  https://github.com/CyanogenMod/lge-kernel-p880/tree/cm-11.0

 

 

 

Stick around, lollypop is right around the corner. (actually, it's working as is but i should probably do something to make it look like i'm busy)

1

Share this post


Link to post
Share on other sites

Great news. Well i am still sticking to this:

post-1045204-14154754716191_thumb.jpg

0

Share this post


Link to post
Share on other sites

Demetris has a 3.4 release? or am i missing something? Official CM is at 3.1.10 https://github.com/CyanogenMod/lge-kernel-p880/tree/cm-11.0

Stick around, lollypop is right around the corner. (actually, it's working as is but i should probably do something to make it look like i'm busy)

http://forum.xda-developers.com/showthread.php?p=56385740

He is referring to 3.4 Interactive governor, if I got it right. But who cares, it's just official CM11.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.