Addicted2Bass

My Huawei Y300 phone stays in Fastboot mode.. Plz help!

Recommended Posts

Hey Guys..

 

I think as you can read that my phone stays in fastboot.. also when i remove the battery for 10s only thing i see is the huawei logo

And i don't know how to solve this, hope one of you can help me out with this.. i can reach download mode and the android recovery mode but don't know what to do

So i hope to hear you soon! Grtz Marco

Edited by Addicted2Bass

Share this post


Link to post
Share on other sites
LotR656    53

Which phone you have? Do flash matching ROM for you phone? How you flash, which operations did you do? Give us more informations.

Share this post


Link to post
Share on other sites

the Y300-0100 i'm on a other forum aswell and downloaded the rom for my phone i flashed the rom with a custom recovery (TWRP) i did the standard operations before flashing

i dont believe my phone is broken.. but i dont know what to do,,

Share this post


Link to post
Share on other sites
rd3php    2

If recovery is working there is no need to worry just download a ROM from this forum according to your build number and flash it via TWRP

Share this post


Link to post
Share on other sites
SH3H1    128

I think you are trying to say about BOOTLOOP(?)

Try wipe dalvik cache and cache after flashing ROM to make sure nothing is left dirty :)

Edited by SH3H1

Share this post


Link to post
Share on other sites
LotR656    53

If you can access recovery, wipe everything except SD card. Flash ROM and gapps (if you flash non-stock ROM) and wipe dalvik and cache after flashing and reboot. After that everything should work fine.

Share this post


Link to post
Share on other sites
LotR656    53

What is the android recovery? You cant use stock recovery for flashing custom ROM.

Can you access your recovery?

Share this post


Link to post
Share on other sites
LotR656    53

Now you need to TWRP (i suggest that) to flash custom rom. Everything is explained there http://www.modaco.com/index.php?/topic/368395-[GUIDE-2.0]-Ascend-Y300-100-(B182)-Bootloader-unlock,-TWRP,-Root,-Custom-ROM-flash

Because you say that you are on stock recovery, not on custom (like TWRP or CWM) you should do everything from topic that i paste. Follow every step and problem will be solved.

Share this post


Link to post
Share on other sites
Eekram    0

I guess we have the same problem. Mine encountered the same thing and the Hsuite wasn't able to detect it. So I'm trying to fix it using the dload update.app but still nothinh happened. what did you do to fix your device?

Share this post


Link to post
Share on other sites
elyas pasha    0

hi frends i have huawei g750 hang on fastboot and rescue mode plz help i remove battry try to flash in sptool no aney luck

even its not going in recover mode 
 

Share this post


Link to post
Share on other sites
adeii    87

My case: Y300 goes brick. No bootable system, no recovery, only download mode. Tried some stock roms via /sdcard/dload/update.app not working (fail at step 2/2).

USB port seams to be something losing contact.... after many tries, PC (win10 x64) detect unknown device and finaly install some drivers.

fastboot devices - gives empty, adb devices - give sometimes "recovery" ?! othertimes "fastboot" ?! but most of time - empty.

All that I could do it to "adb push recovery.img /data/local/tmp" <--- push recovery image to rare 777 permission folder on phone :)

And just one more thing has to be done (but phone can randomly reboot and "miss" from PC....) "adb shell" "su" "dd if=/data/local/tmp/rec.img of=/dev/block/mmcblk0p13"

if you are lucky and got "fastboot mode"... but you can not use "fastboot flash recovery rec.img" cause you got "waiting on phone,.."

if you are in "recovery mode", you can not use "adb shell" cause not access to /system/bin/sh.... so only things to do is "adb push rec.img /dev/block/mmcblk0p13" and if you are lucky, you got stock or custom recovery that works!!!!!!!! Now you can flash/format every partitions of phone. 
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.