Jump to content
Sign in to follow this  
mitko7411

Help, Brick!!!!!

Recommended Posts

Guys, i installed a Stock N880E Rom 4.1.1 but after install the phone not turn on. No red light, no display, no all !!! :(
But the computer is locating the phone and it says found new hardware, so what do i do? I have Windows XP x86 

Share this post


Link to post
Share on other sites

Guys, i installed a Stock N880E Rom 4.1.1 but after install the phone not turn on. No red light, no display, no all !!! :(

But the computer is locating the phone and it says found new hardware, so what do i do? I have Windows XP x86 

 

Why would you go and do something like that for? If that's what you've done then you've most likely bricked it. Take it in for servicing. Looks like you're gong to need a JTAG. Probably more expensive than getting a new phone. You were warned:

 

@@ Do NOT flash it directly without changes! It will brick your BladeIII.

 

 

If that's what you did, then the phone would be bricked.

Share this post


Link to post
Share on other sites

Why would you go and do something like that for? If that's what you've done then you've most likely bricked it. Take it in for servicing. Looks like you're gong to need a JTAG. Probably more expensive than getting a new phone. You were warned:

 

 

 

 

 

If that's what you did, then the phone would be bricked.

how to get that JTAG? i think i can unbrick it with something like a program because the computer is locating the zte when i put usb.

By the way how to make that "Changes"

Edited by mitko7411

Share this post


Link to post
Share on other sites

how to get that JTAG? i think i can unbrick it with something like a program because the computer is locating the zte when i put usb.

By the way how to make that "Changes"

 

I have DFU in my dropbox, but I don't advise you using it because I don't think the phone's files are with it, and it's very tricky to use, if you don't know what you're doing. I've never had to use it, and don't want to, so I've been very shy about trying to port anything, as I'm not a developer.

 

You'll have to take it back to the shop to get someone to use a JTAG machine to unbrick your phone for you. As I mentioned, it can be expensive, and probably better off to by a new phone. But you're right, if it's still coming up on your computer, then its salvageable, so be careful what you do next. NOT the time for making things worse.

Share this post


Link to post
Share on other sites

I have DFU in my dropbox, but I don't advise you using it because I don't think the phone's files are with it, and it's very tricky to use, if you don't know what you're doing. I've never had to use it, and don't want to, so I've been very shy about trying to port anything, as I'm not a developer.

 

You'll have to take it back to the shop to get someone to use a JTAG machine to unbrick your phone for you. As I mentioned, it can be expensive, and probably better off to by a new phone. But you're right, if it's still coming up on your computer, then its salvageable, so be careful what you do next. NOT the time for making things worse.

went to the service and the operator put a new motherboard for free :P

Share this post


Link to post
Share on other sites

went to the service and the operator put a new motherboard for free :P

 

The motherboard went down? Very lucky. Consider the lesson learned ;)

  • Upvote 1

Share this post


Link to post
Share on other sites

The motherboard went down? Very lucky. Consider the lesson learned ;)

I don't know, maybe the operator don't have an JTAG machine so for easy he put an new motherboard :D

i will never buy a new phone, my zte is beast 

Edited by mitko7411

Share this post


Link to post
Share on other sites

Guys, i installed a Stock N880E Rom 4.1.1 but after install the phone not turn on. No red light, no display, no all !!! :(

But the computer is locating the phone and it says found new hardware, so what do i do? I have Windows XP x86 

 

Wouldnt hurt to update that Win XP either, lol

Share this post


Link to post
Share on other sites

Wou i stupid

This is my mom's computer so he wants WinXP, so st**

When i fix my laptop i will install Win7 x64

Share this post


Link to post
Share on other sites

guys! so someone has solved this problem in another way !?

I had a problem recently appeared
Edited by Djcrabik

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×