Sign in to follow this  
obeliskk1

GB 2.3.6 stock ROM needed

Recommended Posts

madsam106    0

I have a G300 on Stock Rom (it's rooted so I'm not sure if that is technically stock) what would I have top do to get the file? Backup? Let me know and I'll do it for you

Share this post


Link to post
Share on other sites
obeliskk1    0
1 hour ago, madsam106 said:

I have a G300 on Stock Rom (it's rooted so I'm not sure if that is technically stock) what would I have top do to get the file? Backup? Let me know and I'll do it for you

I am not sure you can do it like that. Unless you have a folder named dload with UPDATE.APP in it, it's not going to work, same as you install some app and you want to send installation file.

Thanks for trying to help me though :)

Share this post


Link to post
Share on other sites
obeliskk1    0
2 hours ago, madsam106 said:

I have a G300 on Stock Rom (it's rooted so I'm not sure if that is technically stock) what would I have top do to get the file? Backup? Let me know and I'll do it for you

Actually what do you get when you do the backup ? And what is your baseband (2030 or 109808) and android system?

Edited by obeliskk1

Share this post


Link to post
Share on other sites
wbrambley    70
I've tried that one, when phone tries to install it, it says update failed.

 

I probably need B886, i found a thread here, but as usual, links are not working: 

 

Maybe b895 to be sure.

Why stick to 2.3.6 if you don't mind me asking.

Share this post


Link to post
Share on other sites
obeliskk1    0
3 hours ago, wbrambley said:

Maybe b895 to be sure.

Why stick to 2.3.6 if you don't mind me asking.

Because i thought that's the only one it will work, no other reason. I needed apparently B892 or B896 from those two, but i coudn't find.

So i tried to do the B952 ICS, and it actually worked for some reason :D

But now i have a new problem, touchscreen for ICS won't work, probably because it needs firmware update for it (i have an option for that in recovery mode).

The thing i can't find it anywhere, maybe i downloaded not completed version of ICS ?

Share this post


Link to post
Share on other sites
wbrambley    70
Because i thought that's the only one it will work, no other reason. I needed apparently B892 or B896 from those two, but i coudn't find.

So i tried to do the B952 ICS, and it actually worked for some reason :D

But now i have a new problem, touchscreen for ICS won't work, probably because it needs firmware update for it (i have an option for that in recovery mode).

The thing i can't find it anywhere, maybe i downloaded not completed version of ICS ?

Try the B961 from here: http://m.huawei.com/enmobile/consumer/support/search/index.htm?proid=U8815&proKey=Mobile%20Phones/Smartphones/U8815

Share this post


Link to post
Share on other sites
nontha    0
On 8/4/2016 at 8:18 PM, madsam106 said:

I have a G300 on Stock Rom (it's rooted so I'm not sure if that is technically stock) what would I have top do to get the file? Backup? Let me know and I'll do it for you

To madasam : Please provide me the official Stock rom version you have . Also could you specify the baseband version?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.