Jump to content
Sign in to follow this  
ezman

AUX BUG - any fix?

Recommended Posts

Since the latest update no AUX cables work on my phone - headphones are fine,  AUX cables to my phone...they don't exist. I've seen other people have had this issue - has anyone found a fix or workaround yet?

Share this post


Link to post
Share on other sites

I didn't have much luck getting aux jacks to work INSTANTLY. I usually hold the jack JUST before it clics down and rotate it around very slowly until it shows the headphone icon and then click down. It may take a bit of practice but I've learnt to not make too much time doing it. I thought it was a hardware problem before seeing this thread.

Edited by PixelFlops

Share this post


Link to post
Share on other sites

Yep, they've just passed the info on for testing. Since most of that thread is from the idiot fredquimby I wouldn't hold out much hope of a resolution either as it seems very random and not as widespread as he'd like everyone to assume.

Share this post


Link to post
Share on other sites
13 hours ago, BlueMoonRising said:

Yep, they've just passed the info on for testing. Since most of that thread is from the idiot fredquimby I wouldn't hold out much hope of a resolution either as it seems very random and not as widespread as he'd like everyone to assume.

Interesting - it's definitely a thing - as to why it's not affecting everyone, would love to know what the defining factor is, and hopefully it's not that the owner is an idiot!

Share this post


Link to post
Share on other sites
9 hours ago, ezman said:

Interesting - it's definitely a thing - as to why it's not affecting everyone, would love to know what the defining factor is, and hopefully it's not that the owner is an idiot!

Don't get me wrong, I have no doubt that it affects some people but idiots like him who are purely trolling Vodafone staff (even if he has a genuine problem) won't help. They're not going to throw resources at it just to appease him. That said only they know how many people have reported it.

 

The reviews on the Soundabout app are interesting (if mixed) to say the least.

Share this post


Link to post
Share on other sites

Still no update, pretty sure they just don't care anymore.

I'm also waiting for this to be fixed, not to mention the addition of VoLTE, VoWi-Fi and Quick Charge 2.0

3 things this phone supports it with no problem yet they are disabled.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×