Jump to content
adeii

[ROM][DEV][ALL][6.0.1_r77] Broken Rom 4.9.1

Recommended Posts

 

There is a bug and maybe there is a solution with regard to the locked camera program, it does not save the videos, it only films, since the other camera program does not work and it closes.

5a342069463a7_capturacamara.png.ad1122af5354c747db91f727bfadc008.png

 

Any response to this problem with the storage of the videos?

 

Edited by zetaperu

Share this post


Link to post
Share on other sites
21 hours ago, zetaperu said:

The same message keeps appearing despite enabling the indicated

Youtube will not run without Google Play services, which are not compatible with your device

Uhm... i had the same bug when i flashed services-Broken-u8833.zip instead the spoofed-Broken-u8833.zip, but the apps worked properly anyway. Try to install the new rom : Broken-v4.9.1-u8951-6.0.1-SU-Snap-20171118.zip  + spoofed-Broken-u8833.zip + NanoMod-microG-14.5.20171022.zip (or the new release NanoMod-microG-14.9.20171213.zip).

 

Share this post


Link to post
Share on other sites
43 minutes ago, Trapezio said:

Uhm... i had the same bug when i flashed services-Broken-u8833.zip instead the spoofed-Broken-u8833.zip, but the apps worked properly anyway. Try to install the new rom : Broken-v4.9.1-u8951-6.0.1-SU-Snap-20171118.zip  + spoofed-Broken-u8833.zip + NanoMod-microG-14.5.20171022.zip (or the new release NanoMod-microG-14.9.20171213.zip).

 

I have already installed the last rom, any solution to see youtube with microG and gmail?

Share this post


Link to post
Share on other sites
14 hours ago, zetaperu said:

I have already installed the last rom, any solution to see youtube with microG and gmail?

YouTube is too heavy for y300. You can try NewPipe from FDroid repository. For Gmail you can use the stock email app.

Share this post


Link to post
Share on other sites
6 hours ago, Trapezio said:

YouTube is too heavy for y300. You can try NewPipe from FDroid repository. For Gmail you can use the stock email app.

Thanks for the data but as I would do to load all the contacts of gmail in my y300-0151, the synchronization would not work any possible solution?

Share this post


Link to post
Share on other sites
On 16/12/2017 at 10:13 PM, zetaperu said:

Thanks for the data but as I would do to load all the contacts of gmail in my y300-0151, the synchronization would not work any possible solution?

Uhm... I don't know...

Share this post


Link to post
Share on other sites
On 15/12/2017 at 2:24 PM, zetaperu said:

 

There is a bug and maybe there is a solution with regard to the locked camera program, it does not save the videos, it only films, since the other camera program does not work and it closes.

5a342069463a7_capturacamara.png.ad1122af5354c747db91f727bfadc008.png

 

Any response to this problem with the storage of the videos?

 

Any response to this problem with the storage of the videos?

Share this post


Link to post
Share on other sites
On 12/15/2017 at 8:24 PM, zetaperu said:

 

There is a bug and maybe there is a solution with regard to the locked camera program, it does not save the videos, it only films, since the other camera program does not work and it closes.

Any response to this problem with the storage of the videos?

That camera is Snap, backported from OctoOS-M rom, not native part of Broken rom.  Camera on the left, blue-grey one, is Camera2, native part of CM/Lineage roms.

Both cameras should works. Answer is: try to switch storage (internal / external) and manually enable all permissions for camera apps (in Settings -> Apps).

Maybe Open Camera 1.4x gives more, working results.

Edited by adeii

Share this post


Link to post
Share on other sites
On 12/16/2017 at 1:04 AM, zetaperu said:

I have already installed the last rom, any solution to see youtube with microG and gmail?

spoofed-Broken-u8833.zip is essential for making rom works with microG and google apps (youtube does). And also wipe cache and dalvik-cache in recovery.

spoofing signature and storage permissions must be enabled for both Google Play services and Google Play Store.

Edited by adeii

Share this post


Link to post
Share on other sites
On 19/12/2017 at 9:08 AM, adeii said:

try to switch storage (internal / external)

Don't work always. The best solution is "XinternalSD" module for XPosed.

Latest release of Open Camera work properly.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×