Sign in to follow this  
Followers 0
pyke

any filipinos here?

135 posts in this topic

you have to downgrade your bootloader to .98

do a search on this forum for bootloader downgrade and usbterm.

0

Share this post


Link to post
Share on other sites

@lopio

grifter is right. your unlocking software is not compatible with the newer version. with regards to globe gprs, ano ang problema? settings ba? o walang gprs signal?

0

Share this post


Link to post
Share on other sites

i think its setting, i followed all the settings but still it wont browse, btw im using only a prepaid globe sim, it works fine on my P800, i also have a friend here in cebu but he cant surf also. hehe maybe merong mali yung ginawa namin.

0

Share this post


Link to post
Share on other sites

Lopio said

i think its setting, i followed all the settings but still it wont browse, btw im using only a prepaid globe sim, it works fine on my P800

Lopio, can you take a note of ALL the GPRS settings from the P800 that work and post them here. :lol:

0

Share this post


Link to post
Share on other sites

@martin actually P800 setting is very simple, under the internet account:

Address: www.globe.com.ph

Get IP address automatically: Checked

Get DNS address automatically: Checked

Under the WAP account:

Use Proxy: checked

address: 203.177.042.214

Port: 9201

its very simple.

0

Share this post


Link to post
Share on other sites

newbie here... thanks na marami na rin tayo dito :lol:

0

Share this post


Link to post
Share on other sites

welcome BrAGol, same here also a newbie to this forum.

0

Share this post


Link to post
Share on other sites

@Lopio. WAP should work then. Very strange :?

Create GPRS connection.

Description: Globe WAP

Connects to: The Internet

Access point: www.globe.com.ph (try it without http://)

User name: (blank)

Password: (blank)

Primary DNS: 0.0.0.0

Secondary DNS: 0.0.0.0

IP address: (blank)

Create proxy connection

Description: Globe WAP proxy

Connects from: The Internet

Connects to: WAP network

Proxy (name:port): 203.177.42.214 (or try 203:177:52:214:9201)

Type: WAP

Username: blank

Password: blank

Data connection: WAP connection=Globe WAP.

Internet explorer: DO NOT tick 'auto detect settings' and change Select Network=WAP Network.

Try to connect to both and remember to use http and wsp in the address.

http://www.google.com/wml

wsp://www.google.com/wml

0

Share this post


Link to post
Share on other sites

Thanks Martin ill try to configure later and see if it works, btw i only have a prepaid simcard from globe.

0

Share this post


Link to post
Share on other sites

@martin thanks for the config its now working...... :-)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.