• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Phone Settings Repository

434 posts in this topic

Posted

I have found something that works on t-mobile netherlands:

name: T-mobile

connects to: Internet

Accespoint: Internet

username: [blank]

password: [blank]

pri DNS : 193.79.237.39

sec DNS : 193.79.237.39

ip-adress : [blank]

8) have fun 8)

0

Share this post


Link to post
Share on other sites

Posted

anyone interested in settings for vodacom south africa:-}

internet via gprs:

1. From the standby screen press Programs.

2. Scroll to More and select it.

3. Scroll to Settings and select.

4. Scroll to Data Conections and select.

5. Press Menu and select Edit Connections.

6. Scroll to GPRS Connections and select.

7. Press Menu and select Add.

8. In Description: enter Internet.GPRS.

9. Scroll to Connections to: scroll right to The Internet.

10. Scroll to Access point: enter internet and press Done.

11. Press Done until you are back at the main menu.

12. Select Programs and scroll to Internet Explorer and select it.

13. Select Menu, scroll to Add Favourite and select it.

14. Enter the Name: as Internet.GPRS.

15. Scroll down and enter Address (URL): as http://www.vodacom4me.co.za / and press Add.

16. Your bookmark will now be added. Scroll to Internet.GPRS and press Go. You will now be connected to the internet.

mms setup via gprs:

1. From the standby screen press Programs.

2. Scroll to More and select it

3. Scroll to Settings and select.

4. Scroll to Data Conections and select.

5. Press Menu and select Edit Connections.

6. Scroll to GPRS Connections and select.

7. Press Menu and select Add.

8. In Description: enter MMS.GPRS.

9. Scroll to Connections to: scroll right to MMS Connection.

10. Scroll to Access point: enter mms.vodacom.net and press Done.

11. Press Done until you are back at the main menu.

12. From the standby screen press Programs.

13. Scroll to More and select.

14. Scroll to More and select.

15. Scroll to Accessories and select.

16. Scroll to MMS Setup and select.

17. Scroll to Profile and select.

18. In MMS Profile scroll right to Profile 1.

19. Press Profile and select Edit.

20. Clear the screen and enter MMS.GPRS.

21. Scroll to MMSC and enter http://mmsc.vodacom4me.co.za/.

22. Scroll to Data Connections, scroll right and select MMS.GPRS.

23. Scroll to IP Address and enter 196.006.128.006.

24. Press Done until you are back at the main menu. You are now ready to start sending and receiving MMS messages.

0

Share this post


Link to post
Share on other sites

Posted

um.... bugger, i was having probs getting on the internet, i.e, i couldn't. so i followed the above guide and set everything to the same as the presentation.

the only different thing in mine was the access point for orange wap (orange world)

i changed it to what it said in the above guide which is smart1. i now can't remember what it said before.

now i still can't get on the internet but this time instad of getting the yellow triangle with an exclamation mark, i get the red circle with a cross and a more urgent sounding error sound.

what have i done? should the above guide work with C500's on orange network in holland?

please help, i really don't want to have to go in that orange shop and let that smug git who sold me the phone sort it out for me......

0

Share this post


Link to post
Share on other sites

Posted

i configured my settings to be the same as the orange netherlands settings on page 4 or 5 of this thread but i think those settings are very out of date.... does anyone have the settings for orange world that are up to date?

0

Share this post


Link to post
Share on other sites

Posted

Anyone get the SunCom settings to work???

0

Share this post


Link to post
Share on other sites

Posted

O2 settings for Contract.

[

Thanks for this Martin, am having a go right now.......!

Liz

0

Share this post


Link to post
Share on other sites

Posted

Hi again

Have gone dizzy searching for o2 settings, only looked at 17th April part of date on Martin’s o2 Contract post and completely missed it was 2003.

Have tried these, a couple of days ago and again just now - and can’t get them to work at all on the MPX220. Am continuing browsing and searching but if anyone can point me in right direction it would be great.

Thanks

Liz

0

Share this post


Link to post
Share on other sites

Posted

Please paste the GPRS/WAP/MMS settings for any Operator/Country you may know in this thread.

We will point people looking for these here, and hopefully, over time, we'll have a usable ressource for the forum.

<{POST_SNAPBACK}>

ive tried all these and my spv on o2 p&g still wont work. help

0

Share this post


Link to post
Share on other sites

Posted

Please help....I have tried all till I am blue in the face to get my Vodafone (UK Contract) working with the SPV E200, still can't get it working!!!

PLEASE PLEASE CAN ANYONE HELP

0

Share this post


Link to post
Share on other sites

Posted

I am having a similar problem setting up Vodaphone (Prepay) with SPV E200 Internet and MMS, can anyone help me also?

Thanks in advance.

0

Share this post


Link to post
Share on other sites

Posted

Has everyone tried the new settings here ?

http://www.modaco.com/index.php?showtopic=201047

If you have any problems with it then you can post back here ;)

0

Share this post


Link to post
Share on other sites

Posted

hey anyone got gprs :?: settings for hutch orange for India????????? [sp2002]

Plz send it to :arrow: [email protected]

Thanx

0

Share this post


Link to post
Share on other sites

Posted

Anyone have the tomobile internet settings for T-Mobile Pay-as-you go in the USA ?

I have tried all the combos in this thread and none seem to work for me.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi Guys

been trying for 3 months now to get Vodafone UK Contract settings working on my C500

still no joy, I was hoping customcabbage may have helped but the site dosent seem to be working.

All I get when trying GPRS connectivity is

Error

Unable to connect. Verify you have network coverage and try again.

Why is this so difficult to get working !!!!!!

Any advice be appreciated, as Ive repeatedly tried the different settings and also tried the cab file on the forums, my Voda account has been checked by many operators and at the moment someone from advanced handsets support is trying to help - but still no joy

Edited by sisniper
0

Share this post


Link to post
Share on other sites

Posted

sisniper

Have you tried my link a few posts up ?

Does your SIM work with GPRS in any other phone ? If so, what APN (Access Point Name) does that phone have in it's settings ?

0

Share this post


Link to post
Share on other sites

Posted

thanks mucker ;) :D

0

Share this post


Link to post
Share on other sites

Posted (edited)

Yeah,

I finally got the settings entered. Could anyone now let me know the addresses for some of the vodafone wap and gprs pages so I can stick them in my phone and have fully functional Vodafone E200, well that is providing I have set everything up correctly!!!

Cheers

Edited by roaderunner
0

Share this post


Link to post
Share on other sites

Posted

I've tried the setting for O2 contract published here, but I just get an error 'could not place call'.

Also, having entered the wap dial up settings, I can't select them in wap connection - it only allows automatic !

Is there something else I cshould be doing ?

thx

0

Share this post


Link to post
Share on other sites

Posted

I've tried the setting for O2 contract published here, but I just get an error 'could not place call'.

Also, having entered the wap dial up settings, I can't select them in wap connection - it only allows automatic !

Is there something else I cshould be doing ?

thx

<{POST_SNAPBACK}>

Hi

I set mine from the details in MoDaCo but it took some time! Couldn't face doing it all again on my partners phone so used this link from HelloMoto web site

http://tinyurl.com/6dkep it Say's it might not work for MPX220 - but it did on my partners!

Worth a try!

Liz

0

Share this post


Link to post
Share on other sites

Posted

Thanks, I've just managed to connect via WAP dialup - I'm leaving GPRS for the moment (ISP problems).

Anyway, I seem to connect OK and I get the message 'Finding site' at the top of the screen, but I can't find any - I've tried virginmobileradio, the met office and bbc.co.uk/mobile.

Surely they must be there, so why can't I find them ?

thx

0

Share this post


Link to post
Share on other sites

Posted

Help! I'm tearing my hair out here trying to get the T-Mobile UK GPRS and MMS settings on my C500 correct and working again (wish I'd took note of them before apyling the C500 update)

Here's what I've got now -

GPRS Settings -

Connects to: The Internet

Access point: general.t-mobile.co.uk

User name: user

Password: wap (also tried one2one as I've seem both mentioned!)

Primary & Secondary DNS & IP address: (left blank)

MMS settings -

Description: T-Mobile MMS

MMSC address: mmsc.t-mobile.co.uk:8002

Data connection: MMS Network

Gateway: WAP 1.0 Gateway

IP Address: 149.254.211.010

Port: 9201

Please can someone check the above incase I've made some foolish error! Is there anything else I've missed (do I also need MMS setting for a GPRS connection in 'Data Connections'?)

When sending an MMS I instantly get a failed message report (that can't be opened) and when trying to connect to the Internet I get the "Unable to connect" message. (I do have a [G] displayed at the top of the homescreen.)

Thanks!

0

Share this post


Link to post
Share on other sites

Posted

Hi Bryan:

Any luck with your problem? I have the exact same problem with SunCom Wireless. They apparently don't know S$*%. If you found a way to fix it please let me know.

:?:

i got an O2 Xphone II and i am a Globe Network subscriber here in the PHilippines, as i try using the settings that you provided... i don't know what happen, it can connect to the GPRS cause the "g" logo on the phone is active but by the time i browse the internet, it say the "page could not be found" i try singing in MSN messenger, it says " the server did not response"  there's error everywhere...

need help... Please....

Thanks

Bryan

<{POST_SNAPBACK}>

0

Share this post


Link to post
Share on other sites

Posted

Hi All. I've just got myself an i-mate jasjar phone after coming from a SE-P910i.

The i-mate is far better. 8)

I've got Internet via GPRS working, plus text and email via T-Mobile UK.

I've also been trying all day to get MMS Picture messaging work with no success.

But, I've finally got it going. :o

I went to the T-Mobile site and looked at the online manual for the T-Mobile MDA III. It explained every step and entry to get it working. I entered all as it said, word for word, don't deviate otherwise it won't work.

T-Mobile site for the MDA III is at T-Mobile MDA III

Now got it working. Anyone else with problems look for a similar phone and check the manuals for settings.

Well, That's my first post. Hope this helps someone else. 8)

0

Share this post


Link to post
Share on other sites

Posted

I'm looking for the settings for Orange Switzerland on a Mobile 5 device (8310). Can anybody help me? I found some settings here for 2003 devices, but they don't seem to work correctly.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.