Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

MMS Problem

5 posts in this topic

Posted · Report post

I'm having problem sending MMS. Actually, I haven't been able to send one. I always get "Failed to send message" or something like network problem. Although WAP and GPRS on my phone seems to works fine (I can surf the net and acess wap websites). Does anybody have an idea why? I copied every MMS setting sent to me by SMART.

0

Share this post


Link to post
Share on other sites

Posted · Report post

try manually entering the phone number with no spaces. (try using the country code, and without)... can't remember exactly..

Will

0

Share this post


Link to post
Share on other sites

Posted · Report post

How is your MMS Settings set up?

Mabuhay ~ Carlo (ppcsurfr)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I followed this (from smart)

MMS CONFIGURATION SET UP :

1. Press PROGRAMS

2. Go to MORE

3. Go to ACCESSORIES

4. Go to MMS Set Up

5. On the 1st column, scroll the joystick to the left or right and then select MMS CONNECTION"

6. IP: 10.102.61.46

7. PORT: 9201

8. MMSC address: http://10.102.61.238:8002

9. Message Expiry: select from 1 hour/day or to the maximum.

10. MMS download: select "auto"

11. Press OK

0

Share this post


Link to post
Share on other sites

Posted · Report post

@bensy: I think you have to reactivate your MMS account from SMART. Just tell them that you have all your settings correct but your account is not yet activated. They'll reset the switches and ask you to reacitvate it within 15 minutes or so. Call them up at *888.

Mabuhay ~ Carlo (ppcsurfr)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.