Sign in to follow this  
Followers 0
Guest

Default Orange Contacts

13 posts in this topic

Hi, I accidentally deleted the default contacts (useful Orange numbers, URLs, etc.). What's the best way to get them back?

Thanks,

Mike.

0

Share this post


Link to post
Share on other sites

I think there are some CAB files lurking on the device that you can run to reinstall them, (try a search), failing that, a hard reset may do it :shock:

P

0

Share this post


Link to post
Share on other sites

Can't find any CAB files on the device so I might try the hard reset. What state is the phone left in after the reset - as it came in the box? I don't want to end up losing even more Orange customisations like the data accounts, etc!

Mike.

0

Share this post


Link to post
Share on other sites

I haven't dared try it yet to be honest with you, but I would *expect* it to be out of the box...

Don't quote me on that :wink:

I'll hook mine up later and check for those CAB files if you like...

P

0

Share this post


Link to post
Share on other sites

Found an orange_uk.cab in Windows but it won't execute - insufficient permissions. I wonder if it runs after a hard reset?

Mike.

0

Share this post


Link to post
Share on other sites

OK, I was brave a did a hard reset. It took *ages* to boot back up again afterwards - getting on for two minutes and I was really worried. However, the Home screen finally appeared and it is back in its "out-of-the-box" state. All the Orange customisations, data accounts, contacts are there. A simple synchronisation with ActiveSync and everything's back to normal :D

Mike

0

Share this post


Link to post
Share on other sites

Cool, glad to hear it!

I'll hunt down those CAB files anyway, just for my own satisfaction

:shock:

P

0

Share this post


Link to post
Share on other sites

The only CAB I could find (using the file explorer application on the SD card) was that orange_uk.cab. It didn't find any other .cabs. I guess the reason the SPV took so long to reboot after the erase was that it was installing that CAB.

Mike.

0

Share this post


Link to post
Share on other sites

And did you try running Orange_UK.cab?

P

0

Share this post


Link to post
Share on other sites

That is pretty bizarre. That kinda suggests that the Orange_UK.cab is not signed with the orange signature or something... dunno... confusing!

I wonder if it runs with a privilege or at a state when the app signing is not active?

May have to investigate!

P

0

Share this post


Link to post
Share on other sites

It's not just Orange tho is it, they all do it.

At least (on some handsets) you can take a sugar-cube or nail varnish remover to the logo :)

P

0

Share this post


Link to post
Share on other sites

Line 2 is in the base GSM spec I believe, so they likely just 'turn it on' for Orange software versions rather than developing something different.

P

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.