• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Bug: Unable to change from 'Car' profile

9 posts in this topic

Posted

[Edited by Site Admin, thanks for the submission NatterJak!]

SYMPTOM:

"Car" profile is selected and cannot be changed either through the power button quick menu, or programs/settings/profiles. The only way in which I've been able to change the profile so far is to select speakerphone whilst in a call (by holding connect). When speakerphone is disabled via the connect button, phone reverts to car profile.

RESOLUTION:

See below.

0

Share this post


Link to post
Share on other sites

Posted

I have exactly the same problem. However, you will also find that if you plug in the headphones and then unplug them, the profile changes to Headset and then back to car. so still no joy. Whats going on. I have logged a call with Orange, but still no response 46 hrs later.

0

Share this post


Link to post
Share on other sites

Posted

Well I spent an hour and a half in Windsor Orange Shop on fri raising this and other issues with the phone. Ricardo there deserves a mention for his professional handling of things but basically he's reliant on Orange themselves for fixes and for this profile issue, none are forthcoming.

The Orange tech support op we both spoke to couldn't fault find the problem as nothing relating to profiles appears in her fault flow chart for the SPV, so it's been passed to Orange technical for an investigation. They've promised to get back to me in a few days, so hopefully I'll be able to post an update then.

0

Share this post


Link to post
Share on other sites

Posted

I have had this problem too. The only way to bring it back to life is to do a hard reset. If you do not know how to do this pls follow these steps.

Turn phone off

Take battery off

Press and hold the record button (button above the volume)

Replace the battery - then follow the on screen options

Remember to back up your data

Sorted 8)

0

Share this post


Link to post
Share on other sites

Posted

I've had the "Stuck on Headset profile" setting today. I'm sorry but orange are useless over the phone. I know they have to be trained on all phones - but if you don't know then just say so and refer me to a techy! Don't keep me hanging on for 45 miuntes and then ask me if I have reception!!!!!!! grrrrr - ok moan over!

I tried the hard reset and everything seemed to go ok - lost all sms's so must have been successful - but still stuck on headset - aaggghhh!!!!! Is there a damn obvious thing I've missed or do I have the SPV from hell?

Any help is greatly appreciated!

0

Share this post


Link to post
Share on other sites

Posted

I've not been able to fix mine and after spending a few days getting their tech. dept. to investigate, Orange got back to me saying that the handset had been diagnosed faulty and I should return it to the Orange shop under the 28 day faulty phone return scheme.

Haven't got around to it yet, but I will. After all it has dust under the screen so I may as well take the chance to get a new one :wink:

It does worry me that I might get one with a more serious bug though, given the number of posts around these parts..

0

Share this post


Link to post
Share on other sites

Posted

SUCCESS!!!!!!!!!

Afraid the only way it seems to work is by leaving the headset plugged in for a few minutes then removing it and waiting 10 secs to see if it changes. If not - repeat!

0

Share this post


Link to post
Share on other sites

Posted

Sounds like a mechanical problem.

The contacts have stuck - is this only occuring on phones that are not carried in the faux leather pouch?

Could be the ingress of some detritus (or whatever you keep in your pocket :D ) preventing the contacts from making/breaking.

0

Share this post


Link to post
Share on other sites

Posted

I did it! i had this problem and it does seem that the contacts get stuck, a good blow into the hole did the trick!!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.