• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

No Messages, I need a sign...

5 posts in this topic

Posted · Report post

Don’t get me wrong I love this phone I personally feel that is a god sent as i no longer have to carry around my IPaq and a phone it all in one with more or less similar features..... BUT the telephony of this phone still gets to me a tad...

Has anyone else been experiencing the problem of not having a clue when you have actually received a voice message? I have to constantly listen to my voice message to know if there is one as the VM sign does not appear on the tool bar, and today I had 3 new VM’s from yesterday with no VM sign. Let’s see if others have the same problem if not I will log it as a bug with Orange.

0

Share this post


Link to post
Share on other sites

Posted · Report post

After reading the post above I decided to check my voice mail for the first time and I was told that I had four new messages!!!!!!! :D

I think this is definitely a bug...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Fine for me - the little voicemail icon appears, and it's been working fine since I got the phone.

Will

0

Share this post


Link to post
Share on other sites

Posted · Report post

its not a bug its a problem on network side, call orange and they're flashh upgrade your sim from their side. Takes about 5 seconds to sort out. Sometimes happens when all your sim updates dont come through correctly. That and if u aint deleted the simupdates from your fone and reset the spv.

:D

150 option 6 option 4

0

Share this post


Link to post
Share on other sites

Posted · Report post

Alright, just phoned Orange about it and the guy said he would sort it out. Lets see if it works...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.