spv_dman

Qtek ROM 1.50.9.1

581 posts in this topic

Hey guyz, i own a SAP1 with vers 1.7..and i learned from my previous readings that i need to downgrade it to QTEK ROM 1.50 to unlock my phone from my current network, SMART, ryt? But i also read from someone who posted that it's impossible to unlock the phone with ver1.7 since SMART had made necessary steps to prevent this from occuring. I'm just confused on what to do and these two things are quite contradictory, ryt? So, if ever u have tried this before, pls help me with the steps. I'll be very glad. Thanx in advance.

jim

0

Share this post


Link to post
Share on other sites

is this thread still active... i have signal problems with qtek 1.50.9.1

does anyone have the same problem...

im planning to reflash it...

hoping for a positive outcome

post-144021-1129663691_thumb.jpg

0

Share this post


Link to post
Share on other sites

does anyone have the qtek rom 1.50 for SAP? wala na kc sa mga link na naka-post thanks!

0

Share this post


Link to post
Share on other sites
does anyone have the qtek rom 1.50 for SAP? wala na kc sa mga link na naka-post thanks!

<{POST_SNAPBACK}>

IN HERE...

thanks to da_mayhem ;)

0

Share this post


Link to post
Share on other sites

Hello and happy New year.

My name is Sylvia. My S110 was a present bought form France,at Darty ,Val D'Europe.

The IMEI : 35481900532758501 and S/N : SZ546DK01231.

Unfortunately it has an operating system in French,and I can not understand the menu except of the icons . I can not input the settings for mms , internet, wap gpsr , email account ...

In Greece the do not import this model so they can not help me.

So I am looking for the English version . How can I reinstall ,or update it to the English version.

Please help me because I really like it and I like to use is more sufficiently

Thank you

:exclaim:

This has been posted within this forum. Now, I'm trying out this new Qtek ROM myself. And it looks impressive.

Some things I did and my findings:

1. Upgraded from SAP 1.3.7.8 to Qtek 1.50.9.1 - successful

    However, It automatically erased my IPSM!

2. Downgraded back to SAP 1.3.7.8 (to test if it can be reverted to old version) - successful

3. Upgraded back to Qtek ROM.

4. It seems the ROM is not SIMLOCKED to any network provider. My Smart SIM still works without having to run an unlock application. I tried the Orange upgrade before and it prompted me for an unlock code. This one didn't. Haven't tried this with Globe though. For those of you who want to have your phone sim-unlocked and use it with globe, you might want to give this a shot.

5. Works with uncertified applications.

6. SMS counter finally working (you have to put a recipient in the "To:" field).

7. With ASCII like the smiley "u".

8. Two new application under Accesories "Authentication" - looks like for GPRS authentication and "CSDType" - for dial up configuration.

9. I don't know if I've just overlooked this before, but there's a "MMS Setup" also under Accessories which lets you configure sending of MMS over GPRS or LAN.

10. Looks like it eats up some more memory compared with SAP 1.3.7.8. Before I had 8.3 MB on boot, now only 7.5MB.

11. Expectedly, configurations specific to SMART are gone like Action Backup and Update, and GPRS settings.

Finally, you can download the ROM here:

http://www.qtek.nu/files/Qtek150.zip

Other infos:

Canary & Diag

1.07.4M (It has the save IPSM Function)

Smartphone Ver 3.0 (13121)

Radio Version 1.35.10

Operator & Manu 1.50.9.1

Lang 1.50.9.1 (with T9)

Eng

Deutsch

French

Italiano

IA Album 1.6 build(12107)

SmartMMS EZOS 2.5build(030424)

;)  :D  :D

<{POST_SNAPBACK}>

0

Share this post


Link to post
Share on other sites

please help!!! if anyone of you have the qtek1.5 rom for sap1 please send me a link or email me at [email protected] i really need it please help me.

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.