• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Copy Bootloader without using USBTerm

236 posts in this topic

Posted

That is something we still have to find out, please ask your friend to try hope that Smart is not so killjoy to make it impossible for us to have fun :)

0

Share this post


Link to post
Share on other sites

Posted

Also if you still have the 1.5 ROM and 1.04 bootloader of Smart you may not be able to downgrade your bootloader to 0.98

assuming pareho lang ang Smart rom 1.5 and 1.6....paano ngayon mag-downgrade to 0.98 bootloader ang Smart rom 1.5?

0

Share this post


Link to post
Share on other sites

Posted

You can try downgrading first to SAP 1.3.7.8 then to some Orange update that has the 0.98 bootloader, unlock your phone and apply the Qtek 1.50.9.1 update.....whoooo tagal noon ah :)

0

Share this post


Link to post
Share on other sites

Posted

ok thanks, mar.

may links pa ba kayo sa Smart 1.3.7.8 ?

wala na yata yung dati eh di ba?

0

Share this post


Link to post
Share on other sites

Posted

sorry mali :oops: try to do a search...if not I can give you a copy :)

0

Share this post


Link to post
Share on other sites

Posted

@mar

thanks for the link...got your text also :)

0

Share this post


Link to post
Share on other sites

Posted

I tried downgrading again a few hours ago from SAP 1.5 w/ 1.04 bootloader to SAP 1.3 pero ayaw :) ... nasira tuloy system ng fone ko at kahit anong upgrade ( SAP 1.3; SAP 1.5; Qtek) ang gamitin ko puro error :cry: ... i had no choice but to bring my fone to smart :x . nag reload sila ng system using an SD card.

Ngayon ok na ulit fone ko but i have to re-install everything again.

0

Share this post


Link to post
Share on other sites

Posted

elr:

you must have done something wrong or you were impatient and pulled the plug too earlier, I have had worst experiences, having played around with almost 10 Tanagirls and a mio and brought 5 phones to Brightpoint to have either the unit or PCB replaced ..... anyway this is the fun of having a MS Smartphone and everytime you succeed or fail, you learn something :)

0

Share this post


Link to post
Share on other sites

Posted

di ko naman dini disconnect eh :cry: may error message na nilalabas. nasa erasing stage na tapos biglang may error na lumabas sa screen..

0

Share this post


Link to post
Share on other sites

Posted

I tried downgrading again a few hours ago from SAP 1.5 w/ 1.04 bootloader to SAP 1.3 pero ayaw  ... nasira tuloy system ng fone ko at kahit anong upgrade ( SAP 1.3; SAP 1.5; Qtek) ang gamitin ko puro error  ... i had no choice but to bring my fone to smart  . nag reload sila ng system using an SD card.

yikes! Ganun ba? So Smart 1.5 ulit ang rom mo???

mar, can you guarantee that the advice you gave will work? Bakit ganun nangyari kay elr?

elr, can you try again baka nagkamali ka lang kanina? hehe :)

baka pwede from Smart 1.5 rom to Orange rom?

0

Share this post


Link to post
Share on other sites

Posted

erl:

It's the sequence of how you do it ...... kailangan follow mo step by step, if you are still unable to do it to your newly restored phone ..... let me know, you can come to my place and I'll help you change your ROM version .... cheer up it's all part of the excitement :)

0

Share this post


Link to post
Share on other sites

Posted

Dino:

Guarantee ko yan ..... it's really tricky, this Smart 1.50.28 ROM, but it will work believe me I have done it so many times already :)

0

Share this post


Link to post
Share on other sites

Posted

I tried downgrading again a few hours ago from SAP 1.5 w/ 1.04 bootloader to SAP 1.3 pero ayaw   ;) ... nasira tuloy system ng fone ko at kahit anong upgrade ( SAP 1.3; SAP 1.5; Qtek) ang gamitin ko puro error   :cry: ... i had no choice but to bring my fone to smart  :x . nag reload sila ng system using an SD card.  

Ngayon ok na ulit fone ko but i have to re-install everything again.

You can't downgrade/upgrade from smart 1.5. It's locked as in you can't changed the ROM. Kaya kailangan mo munang palitan yung bootloader mo to make that work. Nangyari na sakin before na hanggang canary screen lang ako with bootloader 1.04. I tried orange, smart 1.37 ayaw nang mag install. What I did was borrow a phone from an officemate, copy the bootloader 0.98 to my sd card using USB term, then flash that bootloader to my phone. Tapos run ko ulit yung smart 1.37 update. Voila, may phone's alive again. :)

0

Share this post


Link to post
Share on other sites

Posted

Hey mukhang off topic na tayo dito ah ...... lipat kaya natin sa Qtek 1.50.9.1 :)

0

Share this post


Link to post
Share on other sites

Posted

spv_dman:

I have not tried that aproach yet .... let me confirm, I will update again to SAP 1.5.0.28 then do what you did :)

0

Share this post


Link to post
Share on other sites

Posted

You can't downgrade/upgrade from smart 1.5. It's locked as in you can't changed the ROM. Kaya kailangan mo munang palitan yung bootloader mo to make that work. Nangyari na sakin before na hanggang canary screen lang ako with bootloader 1.04. I tried orange, smart 1.37 ayaw nang mag install. What I did was borrow a phone from an officemate, copy the bootloader http://smartphone.MoDaCo.com/viewtopic.php?t=2628>0.98 to my sd card using USB term, then flash that ROM to my phone. Tapos run ko ulit yung smart 1.37. Voila, may phone's alive again.  :)

Oo nga eh... yun na nga ang nangyari sa akin.... kelangan ko talaga munang mag chang ng bootloader...

SPV, pwede rin ba kung 0.99?

0

Share this post


Link to post
Share on other sites

Posted

Just remember these when playing around with bootloaders:

1. version 1.04 - This SIM Locks your phone (for those previously unlocked) and prevents any ROM update even smart 1.37 won't work.

2. version 0.99 - Enables your phone to be downgraded / upgraded using any kind of ROM. However, you won't be able to unlock a simlocked phone as the spv unlock software won't work.

3. version 0.98 and lower - Enables your phone to be downgraded / upgraded using any kind of ROM and SPV unlock is fully functional.

:) ;) :D

0

Share this post


Link to post
Share on other sites

Posted

Dino:

Yes you need a SD/MMC - card reader/writer to write the bootloader to your SD/MMC card, WinHEX is a program that let you read/copy/edit/write HEX files  :idea:

anyone here have a copy of the bootloader in their PC? I will use this kind of copying, from PC using winhex to SD. Please PM me if you have the file.

0

Share this post


Link to post
Share on other sites

Posted

NICE TO KNOW.

Isa sa mga Disk Tools ng WinHEX kasi is "Clone Disk".

Sabi sa WinHEX... "The command "Clone Disk" is part of the Tools menu. This function copies a defined number of sectors from a source to a destination disk. Both disks must have the same sector size. In order to effectively duplicate a drive (i.e. in order to copy all sectors of the drive), enable the appropriate option, so the correct number of sectors is entered automatically. The destination disk must not be smaller than the source disk"

So, to Copy a Bootloader without using USBTerm, kelangan ng full version ng WinHEX, bootloader file, and a SD/MMC reader/writer.

Di ko pa to na-try pero sabi sakin, just choose clone disk and just select the the bootloader file to the drive assigned to your memory card...

0

Share this post


Link to post
Share on other sites

Posted

@spv_dman

i still have 0.99 bootloader on my phone... does upgrading to qtek 1.50.91 will unlock my unit?

0

Share this post


Link to post
Share on other sites

Posted

i think you have to unlock first your SAP before you upgrade to Qtek.

Qtek will not unlock your SAP...instead it will retain the status of your SAP...if it is previously unlocked, it will remain unlocked after you upgrade to Qtek (unlike the Smart 1.5 update) and if it is previously locked, it will remain locked after you upgrade to Qtek :wink:

0

Share this post


Link to post
Share on other sites

Posted

thanks for your quick reply! need to downgrade it first to 0.98 bootloader then unlock... then proceed to upgrading to qtek 1.5

0

Share this post


Link to post
Share on other sites

Posted

Can somebody please post a copy of bootloader 0.98 here? The i-Mate ROM update sems to be worth the upgrade. It would be great if somebody will post detailed instructions on how to work around the SAP 1.50 update to enable upgrading to the i-Mate ROM. Iba-iba kasi yung instructions dito sa Modaco at ang gulo.

Is there a way to do this without having to use another SAP? Thanks!!

0

Share this post


Link to post
Share on other sites

Posted

si mar! he was able to upgrade his Smart 1.5 to the i-Mate rom! :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.