midnight

Restoring Extra Screens to Defaults

68 posts in this topic

Attached is a cab that once installed restores all of the extra screens back to the MS default screens, including startup, shutdown, programs menu, alert screens, dial screens etc.

Please reset phone after installation.

*Added fix to remove Contacts image

Home_Restore.CAB

0

Share this post


Link to post
Share on other sites

Wow! Thanks a lot midnight! ;)

0

Share this post


Link to post
Share on other sites

many thanks, just what I was after!

0

Share this post


Link to post
Share on other sites

i think i've seen this before? I think 4smartphone.dk , have a cab simular to this one ?

0

Share this post


Link to post
Share on other sites

thanks midnight! ;)

i've used it a while ago when i replaced your MoDaCo skin... just wanted to try it and also tried the other skin i've got here...

0

Share this post


Link to post
Share on other sites

tnx midnight! ;)

btw, nice skins you made! :wink:

0

Share this post


Link to post
Share on other sites
i think i've seen this before? I think 4smartphone.dk , have a cab simular to this one ?

I think that's my one NederSoren, which is also on MoDaCo somewhere :?

But this resets the Start-up & Shutdown screens and WMP also ;)/

(also Stickied this post, so we dont lose it :D)

0

Share this post


Link to post
Share on other sites

Yeaaaaah! Got the .cab. It's great! Thanks midnight! You've done some great skins! :D

More power to you! :lol: ;) :wink:

0

Share this post


Link to post
Share on other sites

Was just thinking (again) of something like this the other day.. Ta

0

Share this post


Link to post
Share on other sites

tried the cab file to restore all my screen to default but now it's not transparent anymore (I can see the pink color). Try a few times but still same result. I did reset the phone after install.

Helpppp!!

0

Share this post


Link to post
Share on other sites

which rom version is it?

0

Share this post


Link to post
Share on other sites

ok, i'll see what i can do ;)

0

Share this post


Link to post
Share on other sites

any news there midnight? or should I just hard reset d phone?

0

Share this post


Link to post
Share on other sites

still working on it, got it to kind of work, but instead of making the image transparent, it makes the whole screen transparent (you can actually see the homescreen below the error screen)

i'll still keep trying to find a fix, in the meantime you could try a hard reset if you really must :)

0

Share this post


Link to post
Share on other sites

I think I'll wait for the fix. Thank you so much for working on the fix

0

Share this post


Link to post
Share on other sites

hi guys, used this on a regular uk spv after trying out kidz for a while (sweet skin btw Mid :)). It seems to have given the alert screen a transparent background so the text appears on top of the previous screen, any ideas why? (Have done a soft reset already)

Cheers, Joel

Posted from my SmartPhone!

0

Share this post


Link to post
Share on other sites

i'll have a look at it, see whats wrong :)

0

Share this post


Link to post
Share on other sites

Any more thoughts on this Mid :?:

The only thing I can think is that I didn't uninstall kidz, I just selected a different homescreen etc and ran the cab... ah well :roll:

cheers,

Joel

0

Share this post


Link to post
Share on other sites

Damn this transparent screen...just happened to me :x

Any of you guys been able to fix this? Midnight?

0

Share this post


Link to post
Share on other sites

Well at least I wasn't making it up :wink:

0

Share this post


Link to post
Share on other sites

I just removed the 'home screen reset' from 'remove programs' menu on the phone, re-booted.

Then installed the LonghornSPVProExtras.cab to overwrite the default ones. I'm happy with these at the moment, I just can't be bothered trying to apply the 'reset to default' cab again...as I ain't to hopeful of it working!

I've attached the LonghornSPVProExtras.cab in case you want it, without searching :)

LonghornSPVProExtras.CAB

0

Share this post


Link to post
Share on other sites

thank god, midnight made this so when it was uninstalled it reverted all the settings back. I don't like the screens that AWS used on the MPx200. I have another thread going asking for the original images so I could change them back. So I tried this and it totally screwed up all the info and alert screens. Like I said, thank god (or midnight) that this was reversible.

0

Share this post


Link to post
Share on other sites

Cheers FrankyG, will try the fix asap :)

Posted from my SmartPhone!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.