Sign in to follow this  
d-coy

MMS and GPRS problem!!!

Recommended Posts

can you guys help me.. i'v followed the settings for Globe MMS and GPRS carefully on all forums here... BUT STILL i can't seem to send an mms to my open line phone, it only says sending failed save to draft folders... PLEASE anybody help me...

The steps should have worked for anybody. YOu must have missed on something. Teka, you are sending TO your open line SAP? or FROM your open line SAP? sa settings lang talaga yan. When you change ROM kasi it auto deletes the MMS GPRS settings ng SMART.

Share this post


Link to post
Share on other sites

regarding checking of yahoo mails, ang ginagawa ko is to first check via text:

to login, type "in username password" send to 258. magrerespond ang system kung meron ka new messages. to check for subject of mails, type "mail" and send to 258. I find this useful para di ako mag gprs only to find na ala pala akong mails dun.

Share this post


Link to post
Share on other sites

The steps should have worked for anybody. YOu must have missed on something. Teka, you are sending TO your open line SAP? or FROM your open line SAP? sa settings lang talaga yan. When you change ROM kasi it auto deletes the MMS http://smartphone.MoDaCo.com/viewtopic.php?t=4861>GPRS settings ng SMART.

to and from my sap phone..but thanks i did typed wrong on something on mmsc address..a dot (.) which should be a colon (:) ty much

Share this post


Link to post
Share on other sites

I've noticed that these replies were from a long time ago... however, does anyone here have the CORRECT procedure?

I called smart before... they gave me the proper procedures on how to get mms and gprs working, but i reset my phone... tried calling them recently, but i'm having trouble finding someone with knowledge on the subject at smart themselves!

my problem is the last part of the instructions that everyone keeps posting... on data connections i'm suposed to select SMART WAP GPRS... however, i can not select it... it's not even on the list! my WAP connection says None Available... i've already done the whole procedure that everyone keeps posting... what exactly is wrong? if you guys can post the proper settings or send me a PM, it would be great... thanks....

Share this post


Link to post
Share on other sites

guyz pwede po pa post naman dito yung SUN GRPS, WAP, MMS, at PROXY settings.

kasi na try kong install yung Sun GPRS Setup.cab galing sa airfagev but still page not found ang lumalabas kapag try ko gamit ng sun wap. by the way naka set-up na yung GPRS ng Sunsim ko using nokia phones. i just need one more, setting lang or CONFIGURATIONS sa may "Data Connections" ng Voyager ko.

sana po may makatulong sakin.

Thanks po

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.