• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

How to revive the phone after 1.6 update crash

46 posts in this topic

Posted

I have had the same problem with my phone. I just could not get it to connect on my desktop so I tried the laptop and it seems to work. If nothing else works try another computer - its the only thing that sorted my problem out.

0

Share this post


Link to post
Share on other sites

Posted

Can i just confirm that this method works for an E200 update crash :)

0

Share this post


Link to post
Share on other sites

Posted

Possibly but when this topic was made only the SPVE100 existed. Also I have not tested it on the E200 with the E200 update.

0

Share this post


Link to post
Share on other sites

Posted

My SPV froze for some unknown reason - was using internet explorer - and never woke up. I removed the battery to reboot but it is now freezing on the opening Sunset image. :oops:

I can get to the Canary screen but what do I do now as this wasn't an update crash?

0

Share this post


Link to post
Share on other sites

Posted

Welcome to the site :lol:

What you need to do is a Hard Reset this should fix your problem :)

Remember the first time after a Hard Reset the phone takes a while to boot up as it has to rewrite the IPSM. Also doing this you will need to resync your

contacts and reinstall your apps.

0

Share this post


Link to post
Share on other sites

Posted

After 1.6 ROM upgrade failure my SPV shows a white screen with the words "Card Found", I can not access Canary screen or in fact do anything else with the keys. Orange support was some what lacking, telling me they do not offer PC support! Is my phone dead in the water?

0

Share this post


Link to post
Share on other sites

Posted

It should only show card found if you are doing a hard reset.

If you power on with only pressing the power button what happens?

0

Share this post


Link to post
Share on other sites

Posted

Hi all,

Not sure if this of any help but recently tried to simunlock my SPV classic as well as decert.

The sim unlock proved to be a nightmare after upgrading the rom from 1.3 something to latest 1.6

Phone would play ball wiht my orange sim but didn't want to know with my vodaphone.

RE-ran sim unlock.

Same problem

It came up with sim pin unlock OK but then went to sim unlock code and immediately came up with "invalid code.......wait 480 seconds".

Did this several times and was beginning to despair as even partners orange card and vodaphone card produced the same as now did my orange card originally in the phone !

Finally powered off and left phone alone for 15 minutes and tried again. Hey presto it did things in the right order i.e. asked for sim unlock code first ! Then asked for sim pin code.

I'm now wondering if this has something to do more with the bootloader version.

On my E100 had no problems at all btu boot loader is v.98.

On the SPV it's version 1 something.

Perhaps someone more technical can shed some light.

Now working as expected with any sim card.

0

Share this post


Link to post
Share on other sites

Posted

i'm doing this as we speak, using the update from the orange website.

at the moment, and for the past few minutes, i've had a screen that says

Checking the information on your SPV, please wait...

Please don't disconnect your SPV from your PC or the power supply until the upgrade has completed.

how long should this take? the phone has gone from "card found" to "press any key to enter bootloader" (which i didnt do) and now it's on the canary screen.

0

Share this post


Link to post
Share on other sites

Posted

If it stays like this for a long time, leave the phone connected

to the pc then reboot your pc.

Once the pc has restarted turn off any firewalls you may have running and then rerun the update.

0

Share this post


Link to post
Share on other sites

Posted

I am using the oringinal Orange SPV phone and I tried to upgrade the rom top version 1.35.

Half way through the process i got an error message stating that an error had occured and I had to disconnect the battery from the phone and leave it for 30 seconds before reconnecting and turning the phone on again.

Then run the utility again.

But now all I get when I turn the phone on is the bootloader screen asking me to press any key to enter bootloader mode.

I have disconnected the battery and all I get is the same thing.

Is there anyway I can fix the orange SPV?

Thanks

Abdul

0

Share this post


Link to post
Share on other sites

Posted

Run the update from the canary screen.

Why would you want to downgrade to 1.35? the current Orange

update is for the SPVe100 is 1.6

0

Share this post


Link to post
Share on other sites

Posted

Run the update from the canary screen.

Why would you want to downgrade to 1.35? the current Orange 

update is for the SPVe100 is 1.6

I am in the same boat, the phone will only boot to bootloader/canary screen

do not seem to be able to connect via PC as upgrade fails with connection error?

How do I update from the canary screen?

is there a way to copy stuff to card from other phone and copy it back that way???

HELP!!!!

0

Share this post


Link to post
Share on other sites

Posted

As lng as you can get to the canary screen your phone can be

bought back to life.

Have you have tried placing your phone in the cradle while in the

canary mode, then reboot the PC and switch off your firewall.

Then try the update again.

If this then fails run the update on another PC.

0

Share this post


Link to post
Share on other sites

Posted

Hi people worlds best accidental SPV killer here, :shock: :D , But I got my E200 ran the update and fried the ROM! (Had the phone less than an hour), This can be done. I had Orange on the phone (landline) for about an hour before their head of repairs agreed the phone was dead, The second phone I got read this page closely and update ran fine so I say before running the update read the pages on how to do it, Cheers for all the above info lads.

0

Share this post


Link to post
Share on other sites

Posted

Erm this thread is about the SPV and E100 1.6 update and is not related to the E200. Although similar principles can be applied.

0

Share this post


Link to post
Share on other sites

Posted

hi there,

my phone is smt 5600. c500v4 unlock software and upload the phone. stage 1 completed and restart, but not open the phone.

please help me.

what do i do??????????

0

Share this post


Link to post
Share on other sites

Posted

What problems are you getting exactly?

And have you tried everything in the post above?

also can you say which phone you have and the OS it had running previously.

<{POST_SNAPBACK}>

wer can i dwnload the 1.6 update for tanagers? pls help.

0

Share this post


Link to post
Share on other sites

Posted

This is all very informative, but I can't see any mention of where to find the 1.6 update :?:

Sweep

0

Share this post


Link to post
Share on other sites

Posted

:) thanks

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.