• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

SPV screwed up...

7 posts in this topic

Posted

Ok guys, i totally screwed up my spv this time.

I was updating my SPV from I-Mate 1.50.8.6 to Orange 1.61 UK.

That all went well, I restarted it etc. no problem.

But then I decided to downgrade it to 1.35 (sim-unlock) and later update it back to 1.61.

That's where things screwed up.

I was beginning with the install of 1.35 (in bootloader mode) and the little screen on my computer showed "Checking the information on your SPV ...Please wait...".

My SPV screen turned white and didn't do anything more...

Since then my SPV doesn't want to upgrade/downgrade to any version and always stucks at the "Checking the information on your SPV ...Please wait..." section.

I can't get in the Mobile Device via the USB-cradle and when I turn my phone on, it won't come any further than the Canary 1.10 screen.

HELP!!!!

Thanx, Luc

spvcheck.JPG

0

Share this post


Link to post
Share on other sites

Posted

I was going to recommend doing a hard reset and trying the ROM download again but the phone would have already been cleared during the 1.61 upgrade.

If you have a card in the SD slot (including dummy) then try removing it.

You could also try re-booting your PC.

Disable any other USB device.

Disable any firewall or PC protection software

Re-inserting USB connection to PC or try another USB port.

Try everything and hopefully something will work :)

As a last resort you would definately be able to recover the OS from an SD backup.

0

Share this post


Link to post
Share on other sites

Posted

Mmm, it's a little bit fixed now.

I re-installed the 1.61UK and it worked!

Strange enough, I only can install 1.61UK and not any other.

Really weird, and I want to get 1.35 on it first.

p.s. So now I can come in my SPV via my Computer.

So is there an other way to get 1.35 (or 1.50) on it?

0

Share this post


Link to post
Share on other sites

Posted

Technically once you have the 1.6 you are stuck with it. There is a way but not recomended as it can lead to problems.

PS Martin

As a last resort you would definately be able to recover the OS from an SD backup.
On the 1.6 update the SD card is only looked at post boot, so recovery by SD may not possible.

You cannot downgrade the bootloader with this update :)

Posted from my AXIM

0

Share this post


Link to post
Share on other sites

Posted

downgrade to the swiss 1.5 update, that was my only solution when i had the beta 1.6 dk rom.

then try 1.35

0

Share this post


Link to post
Share on other sites

Posted

You cannot downgrade the bootloader with this update :)

Posted from my AXIM

Why Not?? I did.. i extracted the contents of the 135 uk update into 1 folder on my harddrive and the contents of the 1.6 uk update to another folder then ran CaUpgradeUt.exe from the 1.6 folder and replaced the 1.6 nk.nbf file with the 1.35 one just before it tries to access it and if flashed it fine...droped my bootloader to 0.98 phone wouldnt boot though (drivers missing for transflective screen???) but it booted far enough for me to use the sim unlock program :?

then i just ran the 1.6 uk update and it worked fine and accepted my sim unlock code with no problems att all

0

Share this post


Link to post
Share on other sites

Posted

hi newbie here,

I kinda have the same problem with aughuet, I was downgrading may SAP v1.8 into v1.6 and my pc just suddenly went off. Now I'm stuck in Canary mode and my pc won't sync to my smartphone....i keep getting error 101: connection error when i try installing again v1.8

Pls. help me....tnx ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.