bobu15

Members
  • Content count

    9
  • Joined

  • Last visited


Community Reputation

0 Neutral

About bobu15

  • Rank
    Newbie

bobu15's Activity

  1. bobu15 added a post in a topic Huawei Ascend G300: no bootloader, no system.   

    Thanks all. Especially thanks to bidzapfc.  
    • 0
  2. bobu15 added a post in a topic Huawei Ascend G300: no bootloader, no system.   

    Thanks. Do you think, the repair will cost? or guarantee?
    • 0
  3. bobu15 added a post in a topic Huawei Ascend G300: no bootloader, no system.   

    thanks, but not works. I think I will put it in the box. I use Asha 302.
    • 0
  4. bobu15 added a post in a topic Huawei Ascend G300: no bootloader, no system.   

    I made a video to show you how I did.
    Here is the video:
    https://docs.google.com/file/d/0BxR2FlIduhJgUFI2NlNMcE5kTDg/edit
     
    • 0
  5. bobu15 added a post in a topic Huawei Ascend G300: no bootloader, no system.   

    I downloaded the global version of gingerbread from:
    http://forum.xda-developers.com/showthread.php?t=1928012
    and not works. I put the dload folder on sd card, I turn on the phote with power+volume up+volume down and it stay on pink screen.
    • 0
  6. bobu15 added a post in a topic Huawei Ascend G300: no bootloader, no system.   

    I tried this
    http://www.huaweidevice.com/worldwide/downloadCenter.do?method=toDownloadFile&flay=software&softid=NDY4ODE=
     
    Not works, just stay on pink screen. Please give me a download link
    • 0
  7. bobu15 added a post in a topic Huawei Ascend G300: no bootloader, no system.   

    What is a b8xx rom? Is a gingerbread rom? I can download it form here? http://forum.xda-developers.com/showthread.php?t=1928012
    • 0
  8. bobu15 added a post in a topic Huawei Ascend G300: no bootloader, no system.   

    Yes. I can repair this or is done?
    • 0
  9. bobu15 added a topic in Huawei Ascend G300 Development   

    Huawei Ascend G300: no bootloader, no system.
    I visited page the page: http://huaweig300.com/
    I tried to follow the instructions to make my phone capable for custom roms. Everything well until I used "BootloaderG300.exe". After I used that, my phone reboots, and reboots, and reboots...
    I removed the battery and put it back and my phone continue to reboots, happens every 5 seconds.
    I try to open bootloader with power+volume up and don't work. Don't work power+volume down as well. The only one who work is power+volume up+volume down and appears pink screen.
    Next I try to use fastboot from my computer and put bootloader.img and clockworkmod.img when my device is in pink screen. The computer computer has recognized the driver but when I use fastboot and put .img file, say device not found, and don't work.
    How I can solve my problem?
     
    • 17 replies
    • 1520 views

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.