DarkMega

Members
  • Content count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DarkMega

  • Rank
    Newbie

Previous Fields

  • Your Current Device(s)
    ZTE Skate Acqua
  1. Finaly! Great work KonstaT
  2. I also have a TMN Smart a15 (Acqua). I bought him 1 month and a half ago and it came with ICS 4.0.4. I've flashed my device with your both CyanogenMod Roms (4.1.2 and 4.2.2), for Blade III of course, and the Wi-Fi always work. If anyone need some help from me, for anything, just ask!
  3. @KonstaT When you will release the update of this Rom ?
  4. Thanks men! Camera Flash is working now and Google Maps finaly detect my location. And i found some kind of weird BUG. When you try to call someone from the "Call History" (I think its called this), the screen goes black until the call its over.
  5. Flashlight on ZTE Acqua

    Didn't work men... I'm using the latest rom from KonstaT. (CM10.1)
  6. Just tested this ROM on my Acqua and it is AWESOME! Just some issues: - Flash don't work (Doesn't even recognize on Camera) - GPS don't work (Didn't find my location while it was "ON" for 30min) - Detect only 391MB of Memory. Acqua as 512MB - Detect the device as BLADEIII instead of Acqua Thanks alot KonstaT for your work.
  7. Flashlight on ZTE Acqua

    My device have camera flash...
  8. Did anyone find a way to make a flashlight app work with ZTE Acqua ? I think I've tried all apps of this kind available for android and none work. Says the same thing in all apps: "There is NO flashlight on this device". I'm using the latest CM10 rom of KonstaT. (Did the same when I was on stock rom and still don't work) Thanks in advance and sorry my english.
  9. Did anyone find a way to make a flashlight app work with ZTE Acqua ? I think I've tried all apps of this kind available for android and none work. Says the same thing in all apps: "There is NO flashlight on this device". I'm using the latest CM10 rom of KonstaT. (Did the same when I was on stock rom and still don't work)
  10. If help, i'm gonna say how i did on my phone. 1ºbackup of all 2ºWipe data/factory reset 3ºformat/data 4ºformat/system 5ºinstalled the rom 6ºreboot (At this point the wifi already work) 7ºinstalled gapps jb Everything works just great. Just a little thing. Everytime i make a call, the screen goes black and the buttons stop working, until the person i call end the call.
  11. DONE. Everything works just FINE! Including the wifi. Thanks for all the help.
  12. Can you say wich version of CWM do i use, and how i install the ROM ?
  13. I've tryed that. And when i execute line 2 it says "Waiting for device" By the way, what CWM i have to use ? At first post are 2 versions. Normal i think and flashable. Sorry my english --------------------------------------------------------------------------------------------- SOLVED!!!! I has the multimedia activated on usb settings. Now work!
  14. My phone drivers have installed automaticaly when i plug my phone for the first time on the computer.

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.