falcon4fun

Members
  • Content count

    13
  • Joined

  • Last visited


Community Reputation

0 Neutral

About falcon4fun

  • Rank
    Newbie

Previous Fields

  • Your Current Device(s) ZTE V9 Light

falcon4fun's Activity

  1. falcon4fun added a post in a topic [DEV][ROM] CyanogenMod 10 (Android 4.1.2) for ZTE V9   

    I've no MassStorage devic with debug enabled. The same problem, like was on 10.1, like I remember but don't know if it was fixed
    • 0
  2. falcon4fun added a post in a topic [DEV][ROM] CyanogenMod 10 (Android 4.1.2) for ZTE V9   


    O what about enabled debugging? With disabled works fine.
    • 0
  3. falcon4fun added a post in a topic [DEV][ROM] CyanogenMod 10 (Android 4.1.2) for ZTE V9   

    I've changed from 5.13 to 7.11. (Still used beta)
    Problem with a Mass Storage. There is no it with the debug enabled (like was with the 10.1)
    • 0
  4. falcon4fun added a post in a topic [DEV][ROM] CyanogenMod 10 (Android 4.1.2) for ZTE V9   

    Found bug, when changing from the status bar (under top slider) screen timeout, the result 15/1min/5min is showing behind this "black status screen", so I should slide it back to see result of option changing..
    • 0
  5. falcon4fun added a post in a topic [DEV][ROM] CyanogenMod 10 (Android 4.1.2) for ZTE V9   

    Any news?
    • 0
  6. falcon4fun added a post in a topic [DEV][ROM] CyanogenMod 10.1 (Android 4.2.2) for ZTE V9   

    Do you have a recovery? You can mount as usb storage and push the firmware and install it again :)
    • 0
  7. falcon4fun added a post in a topic [DEV][ROM] CyanogenMod 10.1 (Android 4.2.2) for ZTE V9   

    Hm. The problem is that I can't see adb or like interfaces with this recovery. Only one device is showing Zte Handset Diagnostic Interface. No unknown devices present.
    On bootloader, when booting or when booted I can see clearly adb interface and adb is working.

    Also I have a problem, trying to mount the SD as USB. Log file





    Have I flashed it incorrectly? I used your posted zip and installed it with CWM as zip.
    • 0
  8. falcon4fun added a post in a topic [DEV][ROM] CyanogenMod 10.1 (Android 4.2.2) for ZTE V9   

    Bro, if you have some time, you can give more information about the difference of this CWM with the previous, cannot you? Especially, about sideload. It will be great, if you included changelogs from different versions. Thank you very much ;)
    P.S. flashed successfully, but still don't understand the difference, except some missing labels, like "Wipe battery stats" :D
    • 0
  9. falcon4fun added a post in a topic [DEV][ROM] CyanogenMod 10.1 (Android 4.2.2) for ZTE V9   

    Thx for log location. With logcat is very hard to catch this situation :)
    • 0
  10. falcon4fun added a post in a topic [DEV][ROM] CyanogenMod 10.1 (Android 4.2.2) for ZTE V9   

    Logcat generates too many of chunk, so it's hard to catch needed information there :) I don't know how to use filters here and don't know what parts of log I need :D
    Thank you.

    Also we found a problem with the lockscreen. Sometimes system is laging and lockscreen is not responding for 5-15 seconds (as to me) and because of that tablet is going to reboot.
    I don't know what is the problem. Previously, I think it's because of overclocking, but today one of 4pda users posted the same message. We are trying to change locksreen to Holo Lockscreen. Maybe it will help us :)
    • 0
  11. falcon4fun added a post in a topic [DEV][ROM] CyanogenMod 10.1 (Android 4.2.2) for ZTE V9   


    One our forum mate says, that formating system is useless.
    This is the part of script which installs firmware:


    package_extract_file("system/bin/backuptool.functions", "/tmp/backuptool.functions"); set_perm(0, 0, 0777, "/tmp/backuptool.sh"); set_perm(0, 0, 0644, "/tmp/backuptool.functions"); run_program("/tmp/backuptool.sh", "backup"); unmount("/system"); show_progress(0.500000, 0); format("yaffs2", "MTD", "system", "0", "/system"); mount("yaffs2", "MTD", "system", "/system"); package_extract_dir("system", "/system");

    As we see from here formating system is in this string: format("yaffs2", "MTD", "system", "0", "/system");
    • 0
  12. falcon4fun added a post in a topic [DEV][ROM] CyanogenMod 10.1 (Android 4.2.2) for ZTE V9   


    Yes, I understand, that it's too common and annoying question, but is there any approximate release date? :)



    Firstly, processor governor was changed to SmartAssV2 and I/O to SIO.

    I used android BAM tweaker and mcTweaker. Tweak files from init.rd and build.prop below, maybe you'll find something useful






    As too me, it works some faster. For example, GPU rendering plus Seeder helps with i-face freezing. Or maybe it's my placebo :D
    I'll be glad if it helps to smb ;)


    P.S. Processor was overclocked to 729 (748 to me sometimes reboots the device on this firmware. Maybe some tweaks lead to this)
    zRam was changed to 26%, Enabled dropping actives (I don't know how will be this option in english, but it's in Memory Management tab in Performance).
    16-bit transparency was enabled and anti-aliasing was complely disabled.
    • 0
  13. falcon4fun added a post in a topic [DEV][ROM] CyanogenMod 10.1 (Android 4.2.2) for ZTE V9   

    Firstly, welcome from russian 4pda. ;)
    If it was mentioned, please tell how to disable lock screen widgets? :) Is there any solution for lock screen landscape?
    +1 to amirsokar2
    And when we want to update your firmware from prev.version, should we wipe all data? Or simple wipe cache и wipe dalvik cache?

    A few words about firmware, perfect performance with some my tweaks ;)
    • 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.