aleksandar069

Members
  • Content count

    255
  • Joined

  • Last visited

  • Days Won

    1

aleksandar069 last won the day on November 22 2013

aleksandar069 had the most liked content!

Community Reputation

49 Excellent

About aleksandar069

  • Rank
    Enthusiast
  • Birthday 07/14/1999

Profile Information

  • Location
    Antivari, Montenegro
  • Interests
    Electronic, Dancing, ITC

Previous Fields

  • Your Current Device(s)
    Huawei Honor 5C

Recent Profile Visitors

1,260 profile views
  1. Hello everyone!This is my first post here, and I have a problem with my phone.It is Highscreen Boost II (russian one, you didn't maybe even heard about it). Google for it...The main problem is that the phone started to act strange one day. Example: I unlock the phone, start opening my apps (Fb, Insta, Viber...) and after a few minutes it just restarts by them self. I also tried to turn OFF the Internet connection, but all the same thing.The phone is rooted, and it have CWM recovery. And here starts the funny part. XDWhen I go to CWM, i go to factory reset, it all done right, it says "successful" on the, but what is the strange part, that it just takes like 5 sec. to do the "reset". When I press reboot system, it reboots the phone, but nothing even changes XD.I also tried, flashing new ROM, it says that is all done, but when I restart the phone, it just came back on the previous state that it was before. The other funny thing is that, the phone keeps go back, on the same date (~20. February 2017). I fix it manually in the Date and Time settings. I also tried in CWM, to go to Mounts and Storage, and doin' from there format of the SYSTEM, and than flash the ROM, it flash it for 10 sec. Reboot and all the same stuff. I even tried Mount /System and than Format it, i tried to format everything, but without success. It just says the CWM that is done, and nothing else...Than, i tried to flash the Stock Recovery (it can be flashed from the CWM), it says that it's flashed, than when i try to reboot the phone in the Recovery mod, again it comes back with the CWM, so in fact, nothing has changed in the end. I also connected the phone with the ADB connected to the PC, entered in Fastboot mod, Booted in the STOCK RECOVERY (live boot - to say...), using the commands in the terminal, it successfully boot up the stock recovery, than i tried to do the factory, cash and all usually necessary before flashing the Stock ROM, after that, i flashed the ROM (from the ZIP file, SD card...), again, it was very short time, saying that it was successfully installed, restarted the phone, and imagine it all works good -\ Nah', just kidding, it is the same thing again, all the same, not even changed the Recovery, the ROM, nothing... I also tried flashing the Custom/Stock ROM thru the commands on the PC, it says DONE on the end, and all the same, nothing...After all that, i decided to restore the phone with other ROM (to say) in the way to go to the DFU mod (pressing + and - and Power button together), so i enter the phone in Download mod (to say). In that way, once (2 years ago) i recovered my phone from Hard Brick, since i deleted the partitions and all that stuff....Than, i decided to flash the ROM from the DFU tool (Innos Upgrade Tool) - from here i was following the instructions, and doing all like before. It is connected in the device manager, and detected as DFU android phone (something like that), as it should be. When i try to format the partitions, it just crashes, or when i try to flash the ROM, it went to 100%, and doin' nothin' I even tried to reboot, and all, all over the same thing...I want to add, that, i remember that on that date ~20. February 2017 When it always return to that date/time over and over again, that on that day, i re-flashed the ROM, because my system started to crash from itself... So by flashing the ROM from CWM only, it works fine, and didn't lost any app, i mean didn't needed to install all apps that i am using...*The phone is running fine if i don't use it non-stop, i mean if i start to go in my settings, and click too many times, it will just reboot and go back on that date/time state... I am using it only for calling and sending some SMS. Nothing else...*My 70% of the apps, we're on the SD card moved, trough the Link2SD app (root), so i cannot uninstall the apps that are here, neither i put the SD card IN.... This doesn't matter. But another thing is that, if i for an example took a Photo, add contact in the phone book, send SMS, call someone, after restarting the phone that data/info/sms/photo is not there... It acts like it is in the cash memory, something like that... It just all looses and starts over again, from the same date, and time.My opinion is that the phone, somehow... that the "NAND" memory chip is death (just an example)... Something like the BIOS CMOS battery on the PC's, that is dead, and cannot keep the changes, after rebooting the phone, so it goes back on that time when it was last time in "good condition".I really don't need the phone anymore, but it would be nice for an backup option to have it fully functional.I want to hear your opinions, did you ever met a problem like this before? If you did, what did you did/fixed it?For me this is kinda funny, because i never had/saw a problem like this before. So i don't know should i cry or laugh around... XDThanks.
  2. please i want to learn all i have to know about phones and programing from u, am serious.we have like interest but i had less opportunity.kindly do reply

  3. CyanogenMod 10 (Android 4.1.2). Because is the most fastest.... THE games is not lagging in 80%. AND you can play smoothly Subway surf if you set CPU in settings to PERFORMACE... :)
  4. on e-bay is too expensive....
  5. ;)
  6. http://m.aliexpress.com/item/1327699440.html?tracelog=wwwdetail2mobilesitedetail
  7. Hellobeveryone... Yesterday i finally recive my new battery within they have 2400mAh and i have to say i'm very impressed.... After 2looong days of using....surfing....gaming....wifi,gps, bluetooth and data non stop turned on i'm now on 11℅. So i want to tell to everybody... Buy this battery and you will not going to be dissapointed...
  8. Yesterday I got the first scratch on my phone ... :(
  9. :( He was a good guy, may he rest in peace...
  10. Hi KonstaT. I wood like to donate you some money... Does your PayPal is working?
  11. Also working fix for radio... TNX!
  12. with latest version viber is working fine, without problem... Also hangouts. Evetything is working great
  13. Instalation aborted (status 6) For me too....
  14. I have to say that I have a Nokia Lumia 620, and I have to say that the poor, especially the model. I have the white version. When I bought it after 2 months the cover started to fade. It looks like it is not cleaned for 5 years. Her camera is also very, very desperate. In terms of the images are not sharp, especially when the flash is turned on. So you can say that when I compared the Blade 3, Nokia Lumia 620 and Blade G, I'd take a Blade.... Blade G, because it has a flash, front camera and has a better battery life. I'm looking forward to my e batteries that I ordered with ALIEXPRESS. They should really have a 2400 mAh.

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.