RVale

Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About RVale

  • Rank
    Newbie
  1. Vowney / Verne V5

    I'm in Portugal and I'm from Vodafone and my 3G Internet connection doesn't work. I've tried the TMN Operator micro-SIM of a friend and it worked! These are the frequences of the operators that i talked about:   TMN - GSM 900/1800 3G 2100mhz Vodafone - GSM 900/1800 3G 2100mhz   Mine is the one with the lined below. They seem to have the same frequences so why mine doens't work and the other does?
  2. mobile net stuck on g most of time

    Still haven't find any solution but I've tried to put an micro-SIM from another Operator and 3G Connection worked fine! It seems to be some kind off conflict between the Data Frequencys and MTK6589 Modem configuration perhaps. I don't understand a lot of this but maybe there's something that someone can find a way to solve.
  3. Vowney / Verne V5

      Yes I have and all network definitions are right! Still haven't find a solution. Anyone knows how to solve this?
  4. mobile net stuck on g most of time

    Hello everyone!   I have a huge problem and I don't know how to fix it!   I can't get no 3G data connection in my V5. I put the micro-SIM and when I connect "Data Connection" it seems to be connected to the default APN but no Internet, no signal what so ever. Can anyone knows what is going on? Did I get an deffective V5? I've also tryed my Vodafone micro-SIM on my girlfriend's Samsung Galaxy S3 Mini and it works fine so the problem is from my phone.   I'm running Tillaz custom ROM (R2) with the settings patch from the other post. I've also try to install the original ROM but with no success.   If anyone has any clue of what's going on please help me.
  5. Vowney / Verne V5

    If anyone knows how to solve this problem please help!   Seems like I'm the only one with no 3G connection at all! :/
  6. Vowney / Verne V5

    Hello everyone!   I have a huge problem and I don't know how to fix it!   I can't get no 3G data connection in my V5. I put the micro-SIM and when I connect "Data Connection" it seems to be connected to the default APN but no Internet, no signal what so ever. Can anyone knows what is going on? Did I get an deffective V5? I've also tryed my Vodafone micro-SIM on my girlfriend's Samsung Galaxy S3 Mini and it works fine so the problem is from my phone.   I'm running Tillaz custom ROM (R2) with the settings patch from the other post. I've also try to install the original ROM but with no success.   If anyone has any clue of what's going on please help me.
  7. Hello.   I've received my V5 yesterday and I would like to install CWM and root it and install ROMS,etc but when I plug my V5 to my laptop, running Win7, it doesn't recognize the cellphone and when I'm trying to follow TILLAZ guides I have no action from the % bars and nothing, can anyone help me?

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.