Pazzie

Members
  • Content count

    19
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Pazzie

  • Rank
    Newbie

Previous Fields

  • Your Current Device(s)
    Huawei Y300
  1. According to BetterBatteryStats it's mostly "blink" (27%) that's preventing my phone to go in Deep Sleep.
  2. I also had this problem on Windows 8.1. A driver from this driverpack (http://forum.xda-developers.com/showthread.php?t=1800335, https://docs.google.com/file/d/0B-c-aPfOv8-Sc1hGV2lUcWFJS3c/edit?pli=1) solved my issue.
  3. Sorry about that. It was indeed a driver issue. I found the driver in the ADB toolkit driverpack.
  4. Thank you Dazzozo, I like this ROM. I've got a question about ADB. I can't get my Y300 recognized in ADB, on my Windows 8.1 computer. I downloaded the latest platform tools (rev. 19, ADB version 1.0.31) and enabled USB debugging. I also installed the Huawei Handset WinDriver, but when I enable USB debugging, I see that there are no compatible drivers for "Ascend Y300". Do I need to install additional drivers? When I'm using Ubuntu, I'm able to use ADB and fastboot without a problem.
  5. Are you sure your APN settings are right? This is a mirror: http://www.androidfilehost.com/?fid=23060877490000128
  6. Sorry to disappoint you, but actually you guys are number 6 and 7 ;) :P .
  7. Thank you Kra1o5, I'll try it. That's because you are using Lewa Recovery. Switching to TWRP 2.6 solved that issue for me. Maybe does changing the META-INF also solves your problem.
  8. Hi Kra1o5, I made this logcat with my Y300-0100 (cm-10.1-20130828-EXPERIMENTAL-u8833-R7), until my phone automatically rebooted: https://www.dropbox.com/s/xorar6i4wmcfhmv/logcat.txt I know you are aware of this problem, but maybe the logcat is helpful in fixing the problem.
  9. I'm not experiencing RIL problems on joestone's build, on my Y300. WIFI also works fine. After a reboot, RIL is still working and I don't get a message that I need to reboot my phone. I also successfully edited the build.prop, to set the external sd as primary storage.
  10. <sorry, double post :blush: >
  11. <sorry, double post :blush: >
  12. I tried R2 on my Y300-0100) and RIL seems to work. I was able to make and receive a phonecall. Wifi however, isn't working anymore. Logcat: https://www.dropbox.com/s/1qxdgjfgc7i46j9/logcat.txt
  13. And here is mine: https://www.dropbox.com/s/fg0fcikb8nfnuzt/logcat.txt At boot, it asked me to restart my phone. I ignored it and tried to make a phonecall. After that, the mobile network isn't available anymore. I hope the logcat can help you. Keep up the good work.
  14. It's called "screen timeout" and has a 5 minute max on my phone (Lewa Recovery), so I think you didn't flashed Lewa Recovery, but TWRP 2.6. I don't think that TWRP 2.6 has a bug with the screen timeout, so you can probably forget what I said about the screen timeout.
  15. You're welcome. p.s. If you've flashed Lewa recovery instead of TWRP 2.6, you might want to go to "Settings -> Screen" and disable the screen time-out. Otherwise your screen will turn black after a while and you have to reboot your phone.

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.