evilmage007

Members
  • Content count

    7
  • Joined

  • Last visited


Community Reputation

0 Neutral

About evilmage007

  • Rank
    Newbie

Previous Fields

  • Your Current Device(s) Huawei Ascend G300

evilmage007's Activity

  1. evilmage007 added a post in a topic [JB][4.2.2] [CM-10.1] [R4] By Joestone   

    Again data not working on t-mobile croatia.
    • 0
  2. evilmage007 added a post in a topic [JB][4.2.2] [CM-10.1] [R4] By Joestone   


    Mobile data on t-mobile is working or?
    • 0
  3. evilmage007 added a post in a topic [JB] [4.2.2] CyanogenMod 10.1 [ROM]   


    Installed new rom(SLim v13) and 3g working.
    • 0
  4. evilmage007 added a post in a topic [JB] [4.2.2] CyanogenMod 10.1 [ROM]   


    I configured the APN, even I was in T-Mobile today and they told me it was a cell phone, then it is a problem in the room, it would have to solve in this room and perfect will.
    • 0
  5. evilmage007 added a post in a topic [JB][4.2.2] [CM-10.1] [R4] By Joestone   


    FIXED!
    I havea new problem!
    Internet does not work, I ordered internet settings as they put on a t-mobile site, but still does not work, just wi-fi works in internet, call, send text messages and stuff I can, but the internet without wi-fi can not, I tried several internet settings and I even managed to get 4-5 seconds over the internet card but disappeared, writes that there is no internet connection, the 3G signal coverage is good in my place, now I'm interested in how to solve this problem? Less speak English so I used google translator, the Croatian alone.
    • 0
  6. evilmage007 added a post in a topic [JB] [4.2.2] CyanogenMod 10.1 [ROM]   

    I installed CyanogenMod 10.1 on Huawei Ascend G300 and the internet does not work, I ordered internet settings as they put on a t-mobile site, but still does not work, just wi-fi works in internet, call, send text messages and stuff I can, but the internet without wi-fi can not, I tried several internet settings and I even managed to get 4-5 seconds over the internet card but disappeared, writes that there is no internet connection, the 3G signal coverage is good in my place, now I'm interested in how to solve this problem? Less speak English so I used google translator, the Croatian alone.
    • 0
  7. evilmage007 added a post in a topic [JB][4.2.2] [CM-10.1] [R4] By Joestone   

    Hey i am a new on this forum,and i installed this is room on my huawei ascend g300 and i have problem on turning on phone.
    And my problem on picture,mi language is very low,i am from croatia.

    free screenshot tool
    • 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.