mrjujas

Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

2 Neutral

About mrjujas

  • Rank
    Newbie

Previous Fields

  • Your Current Device(s) ZTE Skate Acqua, ZTE Racer

Recent Profile Visitors

123 profile views
  1. I've just upgraded to CM 10.2 (4.3), and the Play Store works fine. :) Did you wipe data and format /system before installing CM 10.2?
  2. I'm not really a programmer, I just searched some stuff on the internet and replaced some files. Anyway, I'm glad I could help you. :D
  3. I see your device is an Acqua variant, so I got a stock rom for your device and the only wifi binaries which are different are the ones at /system/wifi/. So I got you a zip with those files (ath6kl_sdio.ko and cfg80211.ko). Make a backup and flash it. (I'm not sure it solves your problem, because these are built in line with the kernel, and they may be different but not actually make a difference) In case that doesn't work, you can make a backup and reinstall CM 10.1 following the instructions at KonstaT's thread, then install the fix from the main post and then install the fix in this post. After that connect to your wifi network and test your internet connection with the browser instead of the Play Маркет (btw change your system language to English when sharing screenshots). If nothing works, restore your backup. :) PS : Test whether that wifi network is connected to the internet with other device (like a laptop) wifi_patch_v880e-signed.zip
  4. If prebuilt binary modules work well, there is no need to mess around with that stuff. Especially now, while porting CM 10.2, if I can help you with anything, including testing, please tell me. :D
  5. Ok, I won't change it. Now we just have to wait until someone tests the fix. About the source, I've found this. Would it work on Acquas without porting/changes? Or is it compatible at all?
  6. Does that mean that the zip I uploaded just needs bdata.bin?
  7. I found a way to fix the wifi problems on my Acqua. (TMN Version, bought in December 2012) You just have to replace the proprietaries for wifi with the ones on your stock rom. bin/hostapd etc/firmware/ath6k/AR6003/hw2.1.1/athtcmd_ram.bin etc/firmware/ath6k/AR6003/hw2.1.1/bdata.bin etc/firmware/ath6k/AR6003/hw2.1.1/fw-3.bin etc/firmware/ath6k/AR6003/hw2.1.1/nullTestFlow.bin etc/firmware/ath6k/AR6003/hw2.1.1/utf.bin wifi/ath6kl_sdio.ko wifi/cfg80211.ko # From KonstaT's sources (https://raw.github.com/KonstaT/android_device_zte_atlas40/cm-10.2/proprietary-files.txt) Method 1 Boot into ClockWorkMod Make a nandroid backup Install wifi_patch-signed.zip Reboot Method 2 (use if Method 1 didn't work) Get your stock rom from http://www.modaco.co...qua-stock-roms/ (or a backup you made before installing CyanogenMod) Extract these binaries from /system (from update.zip or from the backup of your system partition) bin/hostapd etc/firmware/ath6k/AR6003/hw2.1.1/athtcmd_ram.bin etc/firmware/ath6k/AR6003/hw2.1.1/bdata.bin etc/firmware/ath6k/AR6003/hw2.1.1/fw-3.bin etc/firmware/ath6k/AR6003/hw2.1.1/nullTestFlow.bin etc/firmware/ath6k/AR6003/hw2.1.1/utf.bin wifi/ath6kl_sdio.ko wifi/cfg80211.ko Download a CyanogenMod ROM for Blade III Open it on 7zip (or other archive manager) Go to /system Replace the files listed in 2. with the ones you extracted Put the modified CyanogenMod ROM on sdcard Follow the instructions on the thread where you got the rom (always make a backup) Please report if this works on your device. If it doesn't work, restore the backup you made. Thanks to KonstaT for his great roms :) wifi_patch-signed.zip

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.