cvele992

Members
  • Content count

    58
  • Joined

  • Last visited


Community Reputation

10 Good

About cvele992

  • Rank
    Regular
  • Birthday 04/21/92

Profile Information

  • Location Belgrade, Serbia

Previous Fields

  • Your Current Device(s) Huawei G510-0200

cvele992's Activity

  1. cvele992 added a post in a topic [ROM][5.1.1] Cyanogenmod 12.1 [Y300/G510] [04/06/2015]   

     
    Haven't tried to change governor but min freq: 700mHz and I got blackscreen again :(
    EDIT:
    just happend again:
    governor: badass
    min freq: 700mHz
    I/O scheduler noop
    and it was less than 2min since I locked my phone
     
    Is there any key combo to reboot phone, so I don't have to remove battery all the time?
     
     
    Happend to me once in less than a minute after locking screen.
     
     
    Got that bug too, but I was to lazy to take screenshot and make logcat :)
    • 0
  2. cvele992 added a post in a topic [ROM][5.1.1] Cyanogenmod 12.1 [Y300/G510] [04/06/2015]   

    Hi Fonz, i'm having the black screen problem too. It happend when I try to wake the device from sleep.
     
    Here is the logcat: https://drive.google.com/file/d/0B4vlvgu-Z3m4Z2dmRVpnZVRZV3M/view?usp=sharing
     
    And here is the dmesg: https://drive.google.com/file/d/0B4vlvgu-Z3m4dkZpZG9Gdkxxczg/view?usp=sharing
     
    I hope that you can fix it soon, I would like to use it as my daily rom, and this is the only problem that is stoping me from it :)
    • 0
  3. cvele992 added a post in a topic [KK] [4.4.4] CyanogenMod 11.0 [ROM] [ALL] [WEEKLY BUILDS ON FRIDAY]   

    Flash the latest CWM.
    • 0
  4. cvele992 added a post in a topic Website claiming 5.0 Android on G510 with working connection   

    After flasing chil's 0.91 alpha y300 version and his fix, i had a working wifi and data connection on my g510-200

    Sent from my Ascend G510 using Tapatalk 2
    • 3
  5. cvele992 added a post in a topic [ROM][5.1.1][ALL]SlimLP Beta 0.6 [22/08/15]   

    I had a problem that adb couldn't find my device, so I searched a little and found a fix for me, maybe it will help you too if you encounter this problem...
     
    1) On your Windows desktop, Go to your Control Panel then Device Manager.
    2) You should see Android Phone under Other Devices with a Yellow ! mark on it.
    3) Right click on it and choose "Update Driver Software"
    4) Choose "Browse my computer", then "Let me pick from a list."
    5) If you see categories, select "Android Phone", then select "Android ADB Interface".
    6) The driver will install and you can now run the update with ADB.
    • 1
  6. cvele992 added a post in a topic [ROM][5.1.1][ALL]SlimLP Beta 0.6 [22/08/15]   

     
    When wifi goes down, just turn on and off aiplane mode.
     
     
     
    Get the Percent enabler app from the play store https://play.google.com/store/apps/details?id=de.kroegerama.android4batpercent :-)

    Sent from my Ascend Y300 using Tapatalk 2
    • 0
  7. cvele992 added a post in a topic [ROM][4.4.4][ALL] SlimKat 9.0 UNOFFICIAL [01/09/2015]   

    When using ART apps use more memory.
    • 1
  8. cvele992 added a post in a topic [ROM][4.4.4][ALL] SlimKat 9.0 UNOFFICIAL [01/09/2015]   

    Have you tried to turn on and off airplane mode instead of reboot?
    • 1
  9. cvele992 added a post in a topic [ROM][4.4.4][ALL] SlimKat 9.0 UNOFFICIAL [01/09/2015]   

    Link2sd is working fine for me on 8.10.
    • 0
  10. cvele992 added a post in a topic [ROM][4.4.4][ALL] SlimKat 9.0 UNOFFICIAL [01/09/2015]   

    After last update it is not working on 8.10 too.

    Sent from my Ascend G510 using Tapatalk 2
    • 0
  11. cvele992 added a post in a topic [OTHER] hey!every guys!come in a moment!   

    http://madteam.co/forum/index.php?topic=1866.msg36436#msg36436
    start learning...
    • 0
  12. cvele992 added a post in a topic [KK] [4.4.4] CyanogenMod 11.0 [ROM] [ALL] [WEEKLY BUILDS ON FRIDAY]   

    Tnx, I will flash it tomorow :)
    • 0
  13. cvele992 added a post in a topic [KK] [4.4.4] CyanogenMod 11.0 [ROM] [ALL] [WEEKLY BUILDS ON FRIDAY]   

    I hope that someone will tell us how to add torch tile if it is possible.
    • 0
  14. cvele992 added a post in a topic [KK] [4.4.4] CyanogenMod 11.0 [ROM] [ALL] [WEEKLY BUILDS ON FRIDAY]   

    Can you tell me how, because I don't have torch tile.
    • 0
  15. cvele992 added a post in a topic [KK] [4.4.4] CyanogenMod 11.0 [ROM] [ALL] [WEEKLY BUILDS ON FRIDAY]   

    Guys can I somehow enable torch tile in quicksetting?
    • 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.