Kronolynx

Members
  • Content count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kronolynx

  • Rank
    Newbie

Previous Fields

  • Your Current Device(s) Xiaomi Note 2
  1. thanks first i installed on my phone cyanogenmod 10.2 but it rebooted once in the second day and froze once in the third day, so today installed carbonrom 4.2.2 and I really like it, thanks for the suggestion :)
  2. thanks, could you please suggest me any good room , stable with good battery life ?
  3. We got three Y300 phones with dazzozo CM11 and they are randomly rebooting. It's becoming really annoying, also while rebooting we have to wait 'cause it says it's upgrading applications. any one else having this problem? any possible solution ? thanks
  4. i went back to an older build (20140302) and today is my first day in a long time without crashes, everything seems to be working fine, i wonder why the latest builds crash so much.
  5. any one else has this problem with CM11 y300 ?
  6. yeah to a crash now and then is fine but lately has been crashing too much :D well i'm glad is not something specific to my phone, i hope soon that bug gets fixed :) thanks
  7. hi lately my phone (y300) has been having problems, when the screen is locked and i press the power button sometimes only the 3 buttons at the bottom light up but the screen remains black , after a while the screen turns on again but sometimes i have had to remove the battery because i can't do anything with the black screen. also now and then the background crashes and i get either a black background or the default one. today after my phone finally worked i got this message kept appearing till i restarted my phone. any suggestions ? thanks
  8. Hi I have a problem with viber or line , each time I receive a voice call or make one the application stops working, also the camera now and then stops working. any one else having these problems ? any solution ? thanks
  9. I'm having some problems with viber and line, each time I try to make a call o receive a call I get an error saying unfortunatelly the application has stopped. Am i the only one having this problem ? .
  10. I installed the universal cust and after that I did a factory reset. as far as i read the universal cust i installed formats data so probably that was the problem if not then was the factory reset. I downloaded Xposed and gravitybox , installed them and it seems that fixed it, I don't know if i lost anything else but right now everything seems to be working. thanks for the great rom :) ps. do you know why i need to install the universal cust to stop the roaming ?
  11. now i got another problem, when i go to settings / Fusion X / Xposed Framework i get this error Unfortunately, FusionX has stopped , ok any possible way to solve it ? thanks again
  12. found a solution for the roaming, installed the universal cust then did a factory reset and now is working great. really happy that now i can keep fusionX on my phone
  13. thank you so much for answering tillaz, I really like what you have done with FusionX , great job :) here is the code or should i actually upload the file somewhere ? <?xml version="1.0" encoding="utf-8"?> <!-- /* ** Copyright 2006, Google Inc. ** ** Licensed under the Apache License, Version 2.0 (the "License"); ** you may not use this file except in compliance with the License. ** You may obtain a copy of the License at ** ** http://www.apache.org/licenses/LICENSE-2.0 ** ** Unless required by applicable law or agreed to in writing, software ** distributed under the License is distributed on an "AS IS" BASIS, ** WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. ** See the License for the specific language governing permissions and ** limitations under the License. */ --> <!-- use empty string to specify no proxy or port --> <!-- This version must agree with that in apps/common/res/apns.xml --> <apns version="7"> <apn carrier="T-Mobile US" mcc="310" mnc="260" apn="epc.tmobile.com" user="none" server="*" password="none" mmsc="http://mms.msg.eng.t-mobile.com/mms/wapenc" /> <apn carrier="T-Mobile US 250" mcc="310" mnc="250" apn="epc.tmobile.com" user="none" server="*" password="none" mmsc="http://mms.msg.eng.t-mobile.com/mms/wapenc" /> <apn carrier="T-Mobile US 660" mcc="310" mnc="660" apn="epc.tmobile.com" user="none" server="*" password="none" mmsc="http://mms.msg.eng.t-mobile.com/mms/wapenc" /> <apn carrier="T-Mobile US 230" mcc="310" mnc="230" apn="epc.tmobile.com" user="none" server="*" password="none" mmsc="http://mms.msg.eng.t-mobile.com/mms/wapenc" /> <apn carrier="T-Mobile US 310" mcc="310" mnc="310" apn="epc.tmobile.com" user="none" server="*" password="none" mmsc="http://mms.msg.eng.t-mobile.com/mms/wapenc" /> <apn carrier="T-Mobile US 580" mcc="310" mnc="580" apn="epc.tmobile.com" user="none" server="*" password="none" mmsc="http://mms.msg.eng.t-mobile.com/mms/wapenc" /> <apn carrier="T-Mobile US 240" mcc="310" mnc="240" apn="epc.tmobile.com" user="none" server="*" password="none" mmsc="http://mms.msg.eng.t-mobile.com/mms/wapenc" /> <apn carrier="T-Mobile US 800" mcc="310" mnc="800" apn="epc.tmobile.com" user="none" server="*" password="none" mmsc="http://mms.msg.eng.t-mobile.com/mms/wapenc" /> <apn carrier="T-Mobile US 210" mcc="310" mnc="210" apn="epc.tmobile.com" user="none" server="*" password="none" mmsc="http://mms.msg.eng.t-mobile.com/mms/wapenc" /> <apn carrier="T-Mobile US 160" mcc="310" mnc="160" apn="epc.tmobile.com" user="none" server="*" password="none" mmsc="http://mms.msg.eng.t-mobile.com/mms/wapenc" /> <apn carrier="T-Mobile US 270" mcc="310" mnc="270" apn="epc.tmobile.com" user="none" server="*" password="none" mmsc="http://mms.msg.eng.t-mobile.com/mms/wapenc" /> <apn carrier="T-Mobile US 200" mcc="310" mnc="200" apn="epc.tmobile.com" user="none" server="*" password="none" mmsc="http://mms.msg.eng.t-mobile.com/mms/wapenc" /> <apn carrier="T-Mobile US 220" mcc="310" mnc="220" apn="epc.tmobile.com" user="none" server="*" password="none" mmsc="http://mms.msg.eng.t-mobile.com/mms/wapenc" /> <apn carrier="T-Mobile US 490" mcc="310" mnc="490" apn="epc.tmobile.com" user="none" server="*" password="none" mmsc="http://mms.msg.eng.t-mobile.com/mms/wapenc" /> <!-- T-Mobile Europe --> <apn carrier="T-Mobile UK" mcc="234" mnc="30" apn="general.t-mobile.uk" user="t-mobile" password="tm" server="*" mmsproxy="149.254.201.135" mmsport="8080" mmsc="http://mmsc.t-mobile.co.uk:8002" /> <apn carrier="T-Mobile D" mcc="262" mnc="01" apn="internet.t-mobile" user="t-mobile" password="tm" server="*" mmsproxy="172.028.023.131" mmsport="8008" mmsc="http://mms.t-mobile.de/servlets/mms" /> <apn carrier="T-Mobile A" mcc="232" mnc="03" apn="gprsinternet" user="t-mobile" password="tm" server="*" mmsproxy="010.012.000.020" mmsport="80" mmsc="http://mmsc.t-mobile.at/servlets/mms" type="default,supl" /> <apn carrier="T-Mobile A MMS" mcc="232" mnc="03" apn="gprsmms" user="t-mobile" password="tm" server="*" mmsproxy="010.012.000.020" mmsport="80" mmsc="http://mmsc.t-mobile.at/servlets/mms" type="mms" /> <apn carrier="T-Mobile CZ" mcc="230" mnc="01" apn="internet.t-mobile.cz" user="wap" password="wap" server="*" mmsproxy="010.000.000.010" mmsport="80" mmsc="http://mms" type="default,supl" /> <apn carrier="T-Mobile CZ MMS" mcc="230" mnc="01" apn="mms.t-mobile.cz" user="mms" password="mms" server="*" mmsproxy="010.000.000.010" mmsport="80" mmsc="http://mms" type="mms" /> <apn carrier="T-Mobile NL" mcc="204" mnc="16" apn="internet" user="*" password="*" server="*" mmsproxy="010.010.010.011" mmsport="8080" mmsc="http://t-mobilemms" type="default,supl" /> <apn carrier="T-Mobile NL MMS" mcc="204" mnc="16" apn="mms" user="tmobilemms" password="tmobilemms" server="*" mmsproxy="010.010.010.011" mmsport="8080" mmsc="http://t-mobilemms" type="mms" /> </apns> thanks again :) PS. I just flashed again the fusionX rom in to my phone , replaced the apns-conf.xml with the one from the stock rom but my phone still roaming, is anything else i could replace or check to find out why is it roaming when I'm not connected to a wifi ?
  14. I didn't set it manually, do i need to do it ? in the stock rom and the ultra-light B199 rom that I'm using right now it's set automatically. even if I don't set APN or are not correctly set that should only affect the internet, but in my case I can't make phone calls. as far as I understand the R i have in the network icon means that I'm roaming. why does my phone starts roaming when I'm not connected to a wifi ? PS. I just reinstalled fusionX set the APN manually but still roaming and 2 mins ago with the other rom my phone was ok. I'm in the middle of a big city so i shouldn't be roaming. in settings / about phone / status Network Tuenti signal strength -79 dBm 15 asu Mobile network type UMTS:3 Service state In service Roaming Roaming Mobile network state Disconnected My phone number Unknown IP Address Unavailable any other suggestion ?
  15. I tried fusionX B199 for a couple of days and really like it but i have a problem with the cell network not working. I tried also cyanogenmod 10 and 10.1 by Kra1o5 with the same problem, right now i'm using B199 ultralight and works good, no problem with cell network , 3g working fine. cell network also works good if I use stock rom. with fusionX and cyanogenmod the cell network signal is gray and has an R while that R appears i can't make or receive calls, text messages use 2g or 3g and is a little unusual that if i connect to a wifi the cell network starts working the icon gets blue, I can see an H or a 3g next to the icon and I can call and send text messages but as soon as I disconnect from the wifi again gray icon with R could any one please help me find a way to get fusionX cell network working ? thanks in advance PS. I got a huawei ascend y300-0100

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.