Netphilos

Members
  • Content count

    17
  • Joined

  • Last visited


Community Reputation

0 Neutral

About Netphilos

  • Rank
    Newbie

Previous Fields

  • Your Current Device(s) Huawei Ascend G300
  • Your Twitter username netphilos

Netphilos's Activity

  1. Netphilos added a post in a topic [GUIDE] Tweaking Google Play Services to use less RAM   

    Moreover... SystemUpdateService both disabled in Google play services and in Google services framework. (I'm not sure about of the last one is the correct name. I see it in Spanish.)


    • 0
  2. Netphilos added a post in a topic [GUIDE] Tweaking Google Play Services to use less RAM   

    Well. This is mine and it is going into deepsleep.

    • 0
  3. Netphilos added a post in a topic [GUIDE] Tweaking Google Play Services to use less RAM   

    Sorry to disagree. But it's disabled in my G300, and I don't see any battery draining.
    • 0
  4. Netphilos added a post in a topic [KK] [4.4.4] CyanogenMod 11.0 [ROM] [WEEKLY BUILDS ON FRIDAY]   

    But isn't it a pic from a Y300????
    • 0
  5. Netphilos added a post in a topic [GUIDE] Tweaking Google Play Services to use less RAM   

    Hi rhen

    I've tried what you have said, and it works. Phone is snappier than before because Google play services don't eat as much RAM as before. I'll try and check as well other services to disable.

    Thank you for your effort.
    • 0
  6. Netphilos added a post in a topic [KK] [4.4.4] CyanogenMod 11.0 [ROM] [WEEKLY BUILDS ON FRIDAY]   

    Don't worry... these things can happen to everybody ;-)
    • 0
  7. Netphilos added a post in a topic [KK] [4.4.4] CyanogenMod 11.0 [ROM] [WEEKLY BUILDS ON FRIDAY]   

    Hi Decka123:
     
    Just to ask you a somehow silly question - and I apologize if it is: is fastboot installed on you pc - windows, linux, or whatever OS you're using? I ask you because it sounds as if your OS couldn't find the command anywhere.
    Just in case, if you downloaded fastboot and adb from somewhere else and not the official android sdk platform, go to the directory/folder where you downloaded fastboot.exe or adb.exe (I'm not sure about names since I run Linux) and try everything that rhen told you from there.
     
    Good luck!
    • 0
  8. Netphilos added a post in a topic Another one bites the dust...?   

    Hello, kapasaki:
     
    As for your first petition, this is the output of my dmesg, connecting my turn off huawei G300:
     
    [  147.186179] usb 1-1.5: new high-speed USB device number 4 using ehci-pci
    [  147.273305] usb 1-1.5: New USB device found, idVendor=12d1, idProduct=1038
    [  147.273311] usb 1-1.5: New USB device strings: Mfr=2, Product=3, SerialNumber=4
    [  147.273315] usb 1-1.5: Product: Ascend G300
    [  147.273318] usb 1-1.5: Manufacturer: HUAWEI
    [  147.273322] usb 1-1.5: SerialNumber: 5C7D5E02EE31
    [  147.275105] usb-storage 1-1.5:1.0: USB Mass Storage device detected
    [  147.275256] scsi7 : usb-storage 1-1.5:1.0
    [  148.279378] scsi 7:0:0:0: Direct-Access     Linux    File-CD Gadget   0000 PQ: 0 ANSI: 2
    [  148.279734] sd 7:0:0:0: Attached scsi generic sg6 type 0
    [  148.280941] scsi 7:0:0:1: Direct-Access     Linux    File-CD Gadget   0000 PQ: 0 ANSI: 2
    [  148.281279] sd 7:0:0:1: Attached scsi generic sg7 type 0
    [  148.285535] sd 7:0:0:0: [sdf] Attached SCSI removable disk
    [  148.286889] sd 7:0:0:1: [sdg] Attached SCSI removable disk
     
    I quick looks shows that my opensuse 13.1x86 has detected the phone and is treating it as a storage. Yours, seems to show there is no access whatsoever to any kind of storage.
     
    This is the output of dmesg command when the phone is turned on:
    [ 1172.323981] usb 1-1.5: new high-speed USB device number 5 using ehci-pci
    [ 1172.409781] usb 1-1.5: New USB device found, idVendor=12d1, idProduct=1038
    [ 1172.409787] usb 1-1.5: New USB device strings: Mfr=2, Product=3, SerialNumber=4
    [ 1172.409791] usb 1-1.5: Product: Android
    [ 1172.409794] usb 1-1.5: Manufacturer: Android
    [ 1172.409797] usb 1-1.5: SerialNumber: 5C7D5E02EE31
    [ 1172.410476] usb-storage 1-1.5:1.0: USB Mass Storage device detected
    [ 1172.410640] scsi8 : usb-storage 1-1.5:1.0
    [ 1173.414944] scsi 8:0:0:0: Direct-Access     Linux    File-CD Gadget   0000 PQ: 0 ANSI: 2
    [ 1173.415263] sd 8:0:0:0: Attached scsi generic sg6 type 0
    [ 1173.417946] scsi 8:0:0:1: Direct-Access     Linux    File-CD Gadget   0000 PQ: 0 ANSI: 2
    [ 1173.418331] sd 8:0:0:1: Attached scsi generic sg7 type 0
    [ 1173.419936] scsi 8:0:0:2: CD-ROM            Linux    File-CD Gadget   0000 PQ: 0 ANSI: 2
    [ 1173.425637] sr1: scsi3-mmc drive: 0x/0x caddy
    [ 1173.425827] sr 8:0:0:2: Attached scsi CD-ROM sr1
    [ 1173.425906] sr 8:0:0:2: Attached scsi generic sg8 type 5
    [ 1173.426417] sd 8:0:0:0: [sdf] Attached SCSI removable disk
    [ 1173.429566] sd 8:0:0:1: [sdg] Attached SCSI removable disk
     
     
     
     
    Hope to have help you.
    • 0
  9. Netphilos added a post in a topic [ROM][ICS] Stock+ ROM [B960 - R6 | Updated: 06-03]   

    Hi Cyda:

    Once again... Congrats for the ROM!!!!
    Any clue to the display problem I've mentioned in post #1209 (the 3rd one)?
    • 0
  10. Netphilos added a post in a topic [ROM][L3][E400][CM9][SDMERGE] Rankine Extreme Rom + (650MB FREE RAM SWAP)   

    Uoooohhhhh, Excellent ROM.... I've started to play around with it and it just works great: fluidity, speed,.... It is awesome....
    I will report later if I experience any bugs...
     
    By the way... do you still want screenshots???
     
    Thank you for this great ROM
    • 0
  11. Netphilos added a post in a topic [RECOVERY] [CWM] ClockworkMod Recovery v6.0.4.5 [CM] [Last updated: 21/12]   

    Go to the first post in this thread.... !!!???
    • 0
  12. Netphilos added a post in a topic [ROM][ICS] Stock+ ROM [B960 - R6 | Updated: 06-03]   

    Sorry... but I haven't found any solution for this yet... I also suppose it has to do with the transparency layer but I don't know how this can be modified...
    • 0
  13. Netphilos added a post in a topic [ROM][ICS] Stock+ ROM [B960 - R6 | Updated: 06-03]   

    Press the left upper side icon on ES file manager... Go to tools -> go down in the side menu and check root explorer to yes.
    • 0
  14. Netphilos added a post in a topic [ROM][ICS] Stock+ ROM [B960 - R6 | Updated: 06-03]   

    I think Cyda recommended not using internal storage as default for downloads... when in Link2int mod...You should do use your external SD card instead. See the first posts in link2int for info from Cyda on this.
    • 0
  15. Netphilos added a post in a topic [ROM][ICS] Stock+ ROM [B960 - R6 | Updated: 06-03]   

    Well... I finally got it.

    I found the following workaround that works with this ROM. It is taken from the Spanish forum for the Huawei G300 in htcmania. I'll just translate the solution for the non-Spanish speaking people.

    http://www.htcmania.com/showthread.php?p=11919115



    SOLUTION to activate NATIONAL DATA ROAMING
    (Status bar showing 3g, H, E, etc. instead of the R Roaming for those using a VNO (Virtual Network Operator)

    Download and install Xposed Framework

    http://forum.xda-developers.com/showthread.php?t=1574401

    Open the Xposed installer, choose the framework option - install update.

    Download and install this module for Xposed
    http://forum.xda-developers.com/showthread.php?t=2420249


    Return to the app Xposed -> Modules -> National Roaming.

    Reboot your phone.

    This was found through Google from garrapatero user in:
    http://www.soportetuentimovil.com/index.php/topic,6497.0.html


    Tested and working

    --------- END OF TRANSLATION ---------


    Hope it helps anyone else...
    • 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.